locked
No Funciona la webcam en con msn 9 - WinVista RRS feed

  • Pregunta

  • Resulta q ace unos meses instalé el Nuevo messenger 9 en mi HP Pavilion dv7 con Windows Vista y con una WebCam integrada que utiliza un programa llamado CyberLink YouCam. La cuestión es q hace unas semanas le dí a iniciar el envío de imágenes desde mi cam y de pronto se me ponía el windows a buscar una solución un problema; despues se cierra y no hay solución al problema. Intenté desde la configuración de audio y video, se me abre la ventana de configuración de audio pero al darle a siguiente, para configurar el video vuelta a lo mismo: windows me dice q se busca una solucion a un problema y me cierra el msn. He intentado reinstalar el msn 9, instalar otras versiones.... y nada, el problema persiste... Por favor!!!!!!!!!  QUE ALGUIEN ME ALLUDE!!!!!  :( Gracias de ante mano.  (mask_rob@hotmail.com)
    jueves, 25 de junio de 2009 17:06

Respuestas

  • He reinstalado los drrivers y sigue sucediendo lo mismo; solo ha cambiado una cosa, a parte de q sigue sucediendo lo mismo de antes, aora me ha dejado establecer una videollamada, pero es darle a enviar solo imagenes o a cambiar la configuración de video y me sigue sucediendo exactamente lo mismo.....
    Reinstala tambien messenger:  http://download.live.com

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 25 de junio de 2009 19:19
  • Compa ten en cuenta antes de reinstalar, desinstalar todo previamente, para que hagas una instalación totalmente limpia y pueda ojalá solucionarse el problema, ya que parece solo tal vez desconfiguración del dispositivo o controlador.

    Saludos,
    Sergio Calderón
    Microsoft Student Partners
    viernes, 26 de junio de 2009 13:42

Todas las respuestas

  • Resulta q ace unos meses instalé el Nuevo messenger 9 en mi HP Pavilion dv7 con Windows Vista y con una WebCam integrada que utiliza un programa llamado CyberLink YouCam. La cuestión es q hace unas semanas le dí a iniciar el envío de imágenes desde mi cam y de pronto se me ponía el windows a buscar una solución un problema; despues se cierra y no hay solución al problema. Intenté desde la configuración de audio y video, se me abre la ventana de configuración de audio pero al darle a siguiente, para configurar el video vuelta a lo mismo: windows me dice q se busca una solucion a un problema y me cierra el msn. He intentado reinstalar el msn 9, instalar otras versiones.... y nada, el problema persiste... Por favor!!!!!!!!!  QUE ALGUIEN ME ALLUDE!!!!!  :( Gracias de ante mano.  (mask_rob@hotmail.com)

    ¿has instalado codecs o paquetes de codecs?... estos suelen ser los causantes de caidas en los programas de las Webcams...

    Reinstala los drivers de esa camara a ver si hay suerte...


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 25 de junio de 2009 17:16
  • He reinstalado los drrivers y sigue sucediendo lo mismo; solo ha cambiado una cosa, a parte de q sigue sucediendo lo mismo de antes, aora me ha dejado establecer una videollamada, pero es darle a enviar solo imagenes o a cambiar la configuración de video y me sigue sucediendo exactamente lo mismo.....
    jueves, 25 de junio de 2009 17:57
  • He reinstalado los drrivers y sigue sucediendo lo mismo; solo ha cambiado una cosa, a parte de q sigue sucediendo lo mismo de antes, aora me ha dejado establecer una videollamada, pero es darle a enviar solo imagenes o a cambiar la configuración de video y me sigue sucediendo exactamente lo mismo.....
    Reinstala tambien messenger:  http://download.live.com

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 25 de junio de 2009 19:19
  • Compa ten en cuenta antes de reinstalar, desinstalar todo previamente, para que hagas una instalación totalmente limpia y pueda ojalá solucionarse el problema, ya que parece solo tal vez desconfiguración del dispositivo o controlador.

    Saludos,
    Sergio Calderón
    Microsoft Student Partners
    viernes, 26 de junio de 2009 13:42