none
Problemas con redes abiertas/guest RRS feed

  • Pregunta

  • Buenas tardes

    En la oficina contamos con una red para invitados, la cual se encuentra abierta y la autenticación se hace mediante un portal cautivo. Mi problema es que en equipos Windows 10 (Laptops) que no se habían conectado anteriormente a esta red no se muestra el portal, aparece un aviso sobre la conexión insegura  e indica dar click para continuar no nos re-dirige al portal.

    Esto ocurre en todos los navegadores, sólo en Explorer llega a funcionar y los usuarios se logran autenticar. En el caso de equipos Windows que se habían conectado antes de que comenzara esta problemática logran visualizar el portal sin problemas, esto se reportó hace aproximadamente 2 semanas.

    Revisamos el tema con el fabricante de la red inalámbrica y el proceso se realiza correctamente, es decir la controladora envía el portal al AP y este se lo hace llegar al dispositivo cliente, es decir, el SSID está funcionando correctamente. 

    En dispositivos Apple y Androd no se presenta este comportamiento.  

    viernes, 24 de agosto de 2018 22:20

Respuestas

  • Saludos

    Estimada Mónica parece un problema de certificado de seguridad, recuerda que existen en general 3 tipos de certificados, autofirmados (que normalmente los emiten los mismos dispositivos), firmados por una CA privada (que normalmente los crea uno mismo y configura) y los públicos (que son los recomendados pero que hay que contratar con un tercero o empresa) debes verificar si tu portal esta por https y seguro que va por ahí el tema, éxitos, recuerda que la mayoría de navegadores solo admiten los públicos por seguridad claro.


    sábado, 25 de agosto de 2018 12:58