locked
Error al instalar Windows 8 RRS feed

  • Pregunta

  • Aprovechando la oferta de actualización de Windows 8 por 14,95€, hoy lo he instalado. 

    El problema es que , cuando ya está todo cargado al 100% y le doy clic en Instalar ahora (decir que mi SO actual es Windows 7 y el ordenador fue comprado hace dos meses, así que cumple sobradamente los requisitos mínimos) me aparece un mensaje de error y no puedo seguir: 

    "Algo pasó 

    No podemos decirte si tu equipo está listo para instalar Windows 8. Intenta reinicar el programa de instalación
    ." 

    Qué debo hacer? he probado a reiniciar el ordenador y a intentarlo una y otra vez pero siempre me sale lo mismo. 

    Alguna ayuda? 
    sábado, 8 de diciembre de 2012 22:07

Respuestas

Todas las respuestas

  • Hola,

    Te envio unos enlaces, para que averigues.

    http://answers.microsoft.com/en-us/windows/forum/windows_8-windows_install/something-happen-we-cant-tel-if-your-pc-is-ready/6a4d9885-ccd1-452d-b4e6-cb99eeaf8753

    http://windows.microsoft.com/es-ES/windows-8/faq


    Gracias.

    Marco André - LATAM Forum Support Engineer
    Microsoft Corporation
    lunes, 10 de diciembre de 2012 12:20
    Moderador
  • Aprovechando la oferta de actualización de Windows 8 por 14,95€, hoy lo he instalado. 

    El problema es que , cuando ya está todo cargado al 100% y le doy clic en Instalar ahora (decir que mi SO actual es Windows 7 y el ordenador fue comprado hace dos meses, así que cumple sobradamente los requisitos mínimos) me aparece un mensaje de error y no puedo seguir: 

    "Algo pasó 

    No podemos decirte si tu equipo está listo para instalar Windows 8. Intenta reinicar el programa de instalación
    ." 

    Qué debo hacer? he probado a reiniciar el ordenador y a intentarlo una y otra vez pero siempre me sale lo mismo. 

    Alguna ayuda? 

    Haz una instalacion limpia de ese W7 tal y como vino de fabrica, y luego actualiza. Algo de lo que has instalado está impidiendo la actualizacion.


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 10 de diciembre de 2012 16:11
  • arreglado, gracias! era cosa del antivirus
    lunes, 10 de diciembre de 2012 23:49
  • arreglado, gracias! era cosa del antivirus

    joer... pero por qué usais esas cosas?... solo el de Microsoft y a correr. Es igual de malo que el resto, ya que ningun antivirus detecta mas de un 15-20% de los actuels virus de ultima generacion (solo el sentido comun te puede salvar de infecciones).

    Y con respecto al tratamiento interno, todos son viejos motores que bloquean la multitarea al serializar las coloas de I/O a disco y reasignar en lso acceos la misma prioridad a todos los procesos. Solo el de MS, que es el padre del SO, no lo hace y deja la multitarea decentemente. Y esto se nota un monton en cuanto entran los indexadores y las tareas en segudno plano.

    Desde luego, os gusta ponerle frenos a los sistemas... no os entiendo. 


    Jose Manuel Tella Llop news://jmtella.com



    martes, 11 de diciembre de 2012 3:34