locked
Problema con : Solucion de problemas/Ejecutar programas creados para versiones anteriores RRS feed

  • Pregunta

  • Hola, les saludo cordialmente.

    Mi problema es el siguiente. En una instalación de Windows 7 Ultimate completamente actualizada al 24/04/2010, al acceder al punto de la referencia me da :

    Error inesperado. El asistente para solucionar problemas no puede continuar.

    Id. del paquete: PCWDiagnostic

    Ruta de acceso: Desconocido.

    Codigo de error: 0x80070057

    Origen: Catalogo

    Usuario: xxxxx\xx

    Contexto: Restringido.

    Ejecute SFC /SCANNOW(Resultado: Todo OK), Tiene instalado KB947821(Checksur).

    Desde ya, mil gracias.

    Ing.Rico

    sábado, 24 de abril de 2010 21:47

Respuestas

  • Hola Jose Manuel. Muchas gracias por tu asistencia.

     

    Mira. Este equipo es una Desktop con Mother Asus(Estoy en la Argentina) comprado con el sistema pre-instalado Windows 7 Ultimate. Por ende, supongo es OEM. (Venía con el Home pero se solicitó la versión Ultimate).

     

     

    Es que parece tipicamente un error introducido por el OEM en su imagen... ¿desde cuando te pasa?.. si no pasaba al princpio y pasa desde hace unos dias, recupera de un punto de restauracion. Si te pasa desde el princpio, ponte en contacto con el OEM que supongo que ya lo habrán corregido y te pueden suministrar una imagen sin dicho error. 

    No es un erro clasico del widnows 7 (comercial).

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Norberto Rico lunes, 26 de abril de 2010 1:06
    domingo, 25 de abril de 2010 20:02

Todas las respuestas

  • Hola, les saludo cordialmente.

    Mi problema es el siguiente. En una instalación de Windows 7 Ultimate completamente actualizada al 24/04/2010, al acceder al punto de la referencia me da :

    Error inesperado. El asistente para solucionar problemas no puede continuar.

    Id. del paquete: PCWDiagnostic

    Ruta de acceso: Desconocido.

    Codigo de error: 0x80070057

    Origen: Catalogo

    Usuario: xxxxx\xx

    Contexto: Restringido.

    Ejecute SFC /SCANNOW(Resultado: Todo OK), Tiene instalado KB947821(Checksur).

    Desde ya, mil gracias.

    Ing.Rico

    ¿Ese Windows 7 es de una version comercial (retail) de Microsoft, o es un Windows 7 OEM?

    Jose Manuel Tella Llop news://jmtella.com

    sábado, 24 de abril de 2010 22:15
  • Hola Jose Manuel. Muchas gracias por tu asistencia.

     

    Mira. Este equipo es una Desktop con Mother Asus(Estoy en la Argentina) comprado con el sistema pre-instalado Windows 7 Ultimate. Por ende, supongo es OEM. (Venía con el Home pero se solicitó la versión Ultimate).

     

     

    domingo, 25 de abril de 2010 18:11
  • Hola Jose Manuel. Muchas gracias por tu asistencia.

     

    Mira. Este equipo es una Desktop con Mother Asus(Estoy en la Argentina) comprado con el sistema pre-instalado Windows 7 Ultimate. Por ende, supongo es OEM. (Venía con el Home pero se solicitó la versión Ultimate).

     

     

    Es que parece tipicamente un error introducido por el OEM en su imagen... ¿desde cuando te pasa?.. si no pasaba al princpio y pasa desde hace unos dias, recupera de un punto de restauracion. Si te pasa desde el princpio, ponte en contacto con el OEM que supongo que ya lo habrán corregido y te pueden suministrar una imagen sin dicho error. 

    No es un erro clasico del widnows 7 (comercial).

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Norberto Rico lunes, 26 de abril de 2010 1:06
    domingo, 25 de abril de 2010 20:02
  • Gracias Jose Manuel por asistirme.

    Si Jose, seguramente estás en lo correcto. Desde que nos entregaron este equipo y empezamos a configurarlo para la empresa(Este equipo está destinado a camaras de vigilancia) hemos detectado algunos errores bastante dificiles de aclarar. Este es el caso más molesto para nosotros pues hay soft. de la compañia echo para versiones de XP SP3, y nos chocamos con este problema.

    De echo, reclamaremos a quien nos proveyo el equipamento.

    Nuevamente... mil gracias Jose Manuel por vuestra valorada asistencia.

    Un abrazo desde Argentina.

     

    lunes, 26 de abril de 2010 1:06
  • Gracias Jose Manuel por asistirme.

    Si Jose, seguramente estás en lo correcto. Desde que nos entregaron este equipo y empezamos a configurarlo para la empresa(Este equipo está destinado a camaras de vigilancia) hemos detectado algunos errores bastante dificiles de aclarar. Este es el caso más molesto para nosotros pues hay soft. de la compañia echo para versiones de XP SP3, y nos chocamos con este problema.

    De echo, reclamaremos a quien nos proveyo el equipamento.

    Nuevamente... mil gracias Jose Manuel por vuestra valorada asistencia.

    Un abrazo desde Argentina.

     


    Y recuerda que para software preparado para XP e incompatible con Windows 7, siempre puedes instalarte el XPMode (es gratuito) de Microsoft y dentro de la maquina virtual montar dicho software. Merece la pena probarlo:  http:://www.microsoft.com/virtualpc

     


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 26 de abril de 2010 6:18
  • Atencion Sr. Jose Manuel Tella Llop.

    Le molesto para no sólo agradecerle su grata y profesional asistencia, si no tambien, para informarle que fué lo que sucedió con el soft de este equipo de referencia, y lo tenga en cuenta puesto que aquí en la Argentina existen MAESTROS EMBAUCADORES.

    Ud. dió en lo correcto: Problemas de imagen OEM...  que sucedió?.

    Compramos en el equipo con W7Ultimate y el mismo se distribuye originalmente con W7Home edition.

    Nos lo entregaron con lo solicitado W7Ultimate pero: TRUCHO/FALSO/COPIA ILEGAL.

    Lo que hizo nuestro proveedor es solamente instalarle esta versión con loaders para su activación y , obviamente, no nos proveyó de la licencia correspondiente(W7Ultimate).

    Luego de no breves discusiones con el proveedor , compramos el Ultimate por nuestra cuenta y lo instalamos sin problemas.

    Un abrazo.

    Ing. norberto Rico, Buenos Aires, Argentina.

    viernes, 27 de agosto de 2010 14:24
  • Atencion Sr. Jose Manuel Tella Llop.

    Le molesto para no sólo agradecerle su grata y profesional asistencia, si no tambien, para informarle que fué lo que sucedió con el soft de este equipo de referencia, y lo tenga en cuenta puesto que aquí en la Argentina existen MAESTROS EMBAUCADORES.

    Ud. dió en lo correcto: Problemas de imagen OEM...  que sucedió?.

    Compramos en el equipo con W7Ultimate y el mismo se distribuye originalmente con W7Home edition.

    Nos lo entregaron con lo solicitado W7Ultimate pero: TRUCHO/FALSO/COPIA ILEGAL.

    Lo que hizo nuestro proveedor es solamente instalarle esta versión con loaders para su activación y , obviamente, no nos proveyó de la licencia correspondiente(W7Ultimate).

    Luego de no breves discusiones con el proveedor , compramos el Ultimate por nuestra cuenta y lo instalamos sin problemas.

    Un abrazo.

    Ing. norberto Rico, Buenos Aires, Argentina.


    gracias por el feedback  :-)

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 27 de agosto de 2010 16:50
  • Hola a todos padesco del mismo problema yo tengo windows 7 enterprise en Caja orijinal, no creo que sea por una copia de windows ilegal por algo me sale este problema

    ...

    Sera una mala configuracion de directiva de grupo o algo pero este error dice bien claro que se a restringido ya lo busque mucho y nada... me fije en otros foros y decia que es problema de antivirus o algo jajajaja

    miércoles, 24 de noviembre de 2010 22:33
  • Hola a todos padesco del mismo problema yo tengo windows 7 enterprise en Caja orijinal, no creo que sea por una copia de windows ilegal por algo me sale este problema

    ...

    Sera una mala configuracion de directiva de grupo o algo pero este error dice bien claro que se a restringido ya lo busque mucho y nada... me fije en otros foros y decia que es problema de antivirus o algo jajajaja

    EL problema en tu caso ¿sucede al instalar en limpio, como era el caso original) o sucede en la instalacion que tiene ahora?... Supongo que esto ultimo, es decir algun software montado es el que te ha dañado el sistema. En el caso de quien preguntaba, era algun software que el OEM (o algun piratilla) habia metido en la imagen.

     


    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 24 de noviembre de 2010 22:35
  • Buenas les explico, lo primero que deben hacer es ir a Inicio/panel de control / sistema y seguridad/ sistema,

    Cuando estemos adentro de "sistema" hacemos click en  "Configuracion avanzada del sistema", dentro de ella nos vamos a  "proteccion del sistema"  y luego "restauracion del sistema", buenoi denro de restauracion del sistema hacemos lo siguiente:

    1- Tildamos la opcion "Elegir otro punto de restauracion" y le damos siguiente 

    2- clickeamos donde dice "Windows update" siguiente

    3- Finalizar

    Nunca creyeron que lo que se vee una cosa complicada iba  a ser algo tan simple como un error de alguna actualizacion de windows, no hay para que formatear ni hacer maravillas, Saludos !

    jueves, 1 de marzo de 2012 1:18