none
GPO no funcionando para los servidores del directorio activo RRS feed

  • Pregunta

  • Hola a todos,

    tengo un directorio activo y me está sucediendo que al crear una GPO para un grupo de servidores que tengo en el dominio (servers 2003, 2008 y 2012 datacenter) no se porqué motivo no les está aplicando la política. 

    Para el resto de pcs del dominio (w7 y wxp) sí que les llega la política.

    He probado a borrarla, volver a crearla y volver a asignarla a UO distintas pero nada.

    ¿Alguien me puede ayudar?

    Gracias de antemano.

    Saludos.

    martes, 3 de diciembre de 2013 9:32

Respuestas

  • Hola droig,

    Las políticas locales son las primeras en aplicarse y por lo tanto son las que tienen menos precedencia. Por otra parte, en lo referente a las GPOs que aplican a un equipo, dependerán del nivel donde estén anidadas y dentro de una OU, del orden que ocupe la GPO dentro de los enlaces asociados a la OU.

    Te recomendaría que revisases este articulo para ampliar información acerca de la precedencia y procesamiento de las GPOs: Procesamiento y prioridad de las directivas de grupo

    Si me comentas que antes ha funcionado correctamente y ahora no, es evidente que tienes una colisión en algún punto y que el problema sea seguramente de ordenamiento o de precedencia de las GPOs.


    Twitter: @SantiFdezMunoz
    CursoHispano.com

    • Marcado como respuesta Uriel Almendra jueves, 5 de diciembre de 2013 15:58
    jueves, 5 de diciembre de 2013 9:06

Todas las respuestas

  • Buen dia Droig.

    Podrías poner que versión de Windows Server estas utilizando y especificar que tipo de GPO estas aplicando, tomar en cuenta que hay GPO por usuarios y por equipos.

    Verificar tambien que dentro de esa OU estén tus equipos servidores.

    Saludos, Alfonso

    martes, 3 de diciembre de 2013 12:42
  • Gracias Alfonso por contestar.

    Primero de todo quiero aclarar que acabo de cambiar toda mi infraestructura y que ya no tengo servidores físicos sino virtuales (vmware).

    Los servidores son windows server 2003, server 2008 (estos ya los tenía en físico y pasan a virtual) y server 2012 datacenter. Las GPOs son de equipo.

    Sucede algo extraño y es que la política sí que le llega a los servidores porque si por ejemplo cambio la hora d el actualización en la GPO esta se ve refleajada en el servidor pero no sé porqué no aparecen en la consola del servidor. 

    Sin embargo he probado a cambiar la política de update en un servidor en local (con las mismas característica que en la GPO) y luego he hecho wuauclt.exe /detectnow y en entonces sí que aparece en la consola de WSUS. Es como si por GPO se quedase a medias.

    Cualquier sugerencia o ayuda es bien recibida.

    Gracias.

    miércoles, 4 de diciembre de 2013 8:21
  • Hola droig,

    que no te esté aplicando la GPO puede ser por muchas causas, por ejemplo:

    • ¿Tienes cortada la herencia?
    • ¿Tienes otra GPO que colisione con esa GPO y no tiene preferencia suficiente?
    • ¿Está bien enlazada a la OU que necesitas?
    • ¿Tienes aplicado algún filtrado de seguridad que esté afectando a la GPO?
    • Problemas con el motor de GPO

    Si ejecutas gpresult /H:nombreGPO.HTML en uno de los servidores afectados y abres el fichero "nombreGPO.HTML" podrás ver el rsop que aplica a dicho servidor y podrás ver si la GPO que buscas está aplicada o no.

    Otra opción es usar la consola MMC "Resultant Set of Policies" sobre uno de los servidores afectados y buscar la política que te interesa, ahí podrás ver no solo el valor que está tomando esa política, sino que GPO es la que está aplicando (si no aparece la política en cuestión, es que ni siquiera está aplicando la GPO).

    Un saludo y espero que te sirva


    Twitter: @SantiFdezMunoz
    CursoHispano.com

    miércoles, 4 de diciembre de 2013 8:32
  • Hola,

    me dice que sí que está aplicada pero lo que no entiendo es porque las características de esa GPO no se ven en la misma política local del servidor, creo que debería se así ¿no?

    Lo único que se me ocurre es que la Default Domain Policy que está aplicada a todo el dominio tenga prioridad sobre está otra política y como está no configurada mande. Aunque no tiene sentido porque siempre ha estado así y ha funcionado correctamente....

    miércoles, 4 de diciembre de 2013 16:10
  • Hola droig,

    Las políticas locales son las primeras en aplicarse y por lo tanto son las que tienen menos precedencia. Por otra parte, en lo referente a las GPOs que aplican a un equipo, dependerán del nivel donde estén anidadas y dentro de una OU, del orden que ocupe la GPO dentro de los enlaces asociados a la OU.

    Te recomendaría que revisases este articulo para ampliar información acerca de la precedencia y procesamiento de las GPOs: Procesamiento y prioridad de las directivas de grupo

    Si me comentas que antes ha funcionado correctamente y ahora no, es evidente que tienes una colisión en algún punto y que el problema sea seguramente de ordenamiento o de precedencia de las GPOs.


    Twitter: @SantiFdezMunoz
    CursoHispano.com

    • Marcado como respuesta Uriel Almendra jueves, 5 de diciembre de 2013 15:58
    jueves, 5 de diciembre de 2013 9:06