none
APP Error 401 & 404 al cargar CSS Sharepoint 2013 Foundation RRS feed

  • Pregunta

  • Buenos Dias

    Configuré un único servidor con SP 2013 Foundation & SQL 2012 todo integrado , y configuré un dominio independiente de app tal y como especifica Microsoft . https://technet.microsoft.com/es-es/library/fp161236.aspx a excepcion del certificado wildcard para SSL que no necesitamos

    La parte de Sharepoint general funciona correctamente (algo lenta tal vez) , podemos instalar app sin problemas , pero al entrar en ellas para gestionarlas parece no estar cargado correctamente las CSS, vi este enlace que parece estar relacionado

    http://absolute-sharepoint.com/2013/10/sharepoint-2013-apps-load-css-properly-403-defaultcss-ashx.html

    y unifique las credenciales de los pool de aplicaciones e incluso moví las aplicaciones al mismo pool y el resultado es el mismo es decir al cargar la pagina de gestión de aplicaciones se ve caracteres incorrectos. 

    puse el Fiddler a la escucha y lo único que veo son errores 401 y 404 al ir a cargar la CSS , te póngo el log mas abajo

    92 401  HTTP app-0f4ffc5241ff53.domain-app.local /NewsSliderFree/UnoSlider/magnific-popup/dist/magnific-popup.css 0 iexplore:11640
    91 404  HTTP app-0f4ffc5241ff53.domain-app.local /_themes/8/spintl-C9940797.themedpng?ctag=2  13 private,max-age=0; Expires: Mon, 06 Apr 2015 05:24:01 GMT iexplore:11640
    90 304  HTTP app-0f4ffc5241ff53.domain-app.local /NewsSliderFree/Css/AppBack.css 0 private,max-age=0; Expires: Mon, 06 Apr 2015 05:24:01 GMT iexplore:11640
    89 304  HTTP app-0f4ffc5241ff53.domain-app.local /NewsSliderFree/Scripts/Utils/Licence.min.js 0 private,max-age=0; Expires: Mon, 06 Apr 2015 05:24:01 GMT iexplore:11640
    88 304  HTTP app-0f4ffc5241ff53.domain-app.local /NewsSliderFree/Css/App.css 0 private,max-age=0; Expires: Mon, 06 Apr 2015 05:24:01 GMT iexplore:11640
    87 401  HTTP app-0f4ffc5241ff53.domain-app.local /NewsSliderFree/UnoSlider/magnific-popup/dist/magnific-popup.css 16 text/plain; charset=utf-8 iexplore:11640
    86 401  HTTP app-0f4ffc5241ff53.domain-app.local /NewsSliderFree/Scripts/Utils/Licence.min.js 0 iexplore:11640

    por favor a si podeís ayudarme con el tema

    Gracias 

    pd. también verifique que el sitio sharepoint 80 no tuviera host header 

    viernes, 24 de abril de 2015 11:51

Todas las respuestas