none
Activacion de terminal server w2008 64bits RRS feed

  • Pregunta

  • Buenas tardes, tengo un w2008 64bits en trabajo en grupo, asi mismo el terminal server activado con 20 licencias por dispositivo, la ip local del servidor es 192.168.1.2, en herramienta de administracion de licencias de ts me aparece lo siguiente:

    Version y tipo de CAL de TS                                                      Progama de licencias         CAL de TS totales   Disponibes         Emitidas

    Windows 2000 server: CAL por dispositivo de TS integradas      Incorporada                       Sin limite               Sin limite            0

    Windows Server 2008 : CAL por dispositivo de TS temporales    Temporal                           -                            -                       1

    Windows Server 2008 : CAL por usuario de TS instaladas          Licencia por volumen          20                         Generar informe   -

    No entiendo porque muestra aun Temporal

    Puedo hacer el ping de cualquier maquina bajo este segmento 192,168,1,xxx y me responde satisfactoriamente, de hecho a manera de prueba accedi por el escritorio remoto desde un cliente (192.168.1.xxx) sin ningun problema.

    Por otra parte, tengo el servicio de infinitum con el modem HG530 en el cual he configurado el escritorio remoto con su respectivo puerto 3389 y le asigne la ip local 192.168.1.2 que es la de mi servidor. entre otros puertos tengo configurados VNC con el puerto 5900 etc. etc

    Tambien uso el NO-IP The DNS Service Provider en el cual genere un host y le puse nombre con el formato de servidor.no-ip.info, mismo que se le asigna la IP/URL que me da el servicio de infinitum. Ya con este panorama hago ping desde cualquier equipo y me contesta con exito, es decir ping servidor.no-ip.info

    Ahora bien cuando trato de acceder por medio del escritorio remoto con  servidor.no-ip.info(aun con la ip de infinitum) no me permite entrar y muestra el siguiente mensaje

    Escritorio remoto no puede conectarse al equipo remoto debido por una de las siguientes razones:

    1)no esta habilitado el acceso remoto en el servidor

    2)el equipo remoto esta apagado

    3)el equipo remoto no esta disponible en la red

    Sus comentarios son bienvenidos, me podrian ayudar porfavor ?

    sábado, 10 de marzo de 2012 20:31

Respuestas

  • Hola,

    ¿Cuantas tarjetas de red tiene ese servidor?

    Si tiene dos NICs deberías configurar en las propiedades del Rdp-TCP (adaptadores de red) que el servidor de Terminal Server use ambas tarjetas de red.

    Dado que internamente funciona el acceso, es bastante probable que el NAT realizado en el Router/modem no esté funcionando de forma correcta. Revisa su configuración desde fuera de tu LAN usando esta información:

    [INFO] Solución de problemas de conexión de cliente de RDP
    http://social.technet.microsoft.com/Forums/es-ES/wstses/thread/ea76bb1e-213d-48b0-b2fc-06bd8cea67c9 

    Por otro lado, las licencias adquiridas según la información que has pegado corresponden al tipo de "TSCAL por usuario".

    Windows Server 2008 : CAL por usuario de TS instaladas          Licencia por volumen

    Un saludo,

    Tomas Hidalgo

    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    • Marcado como respuesta pptpv martes, 13 de marzo de 2012 17:27
    lunes, 12 de marzo de 2012 22:14
    Moderador
  • Tomas buenas tardes, gracias por tus comentarios, como te comente antes desde 192.168.1.xxx si puedo entrar, hice pruebas desde un equipo fuera de la oficina y pude entrar perfectamente via escritorio remoto con el formato  server.no-ip-info, voy a checar tu recomendacion.

    Gracias por tu apoyo

    • Marcado como respuesta pptpv martes, 13 de marzo de 2012 17:27
    martes, 13 de marzo de 2012 17:27

Todas las respuestas

  • Hola,

    ¿Cuantas tarjetas de red tiene ese servidor?

    Si tiene dos NICs deberías configurar en las propiedades del Rdp-TCP (adaptadores de red) que el servidor de Terminal Server use ambas tarjetas de red.

    Dado que internamente funciona el acceso, es bastante probable que el NAT realizado en el Router/modem no esté funcionando de forma correcta. Revisa su configuración desde fuera de tu LAN usando esta información:

    [INFO] Solución de problemas de conexión de cliente de RDP
    http://social.technet.microsoft.com/Forums/es-ES/wstses/thread/ea76bb1e-213d-48b0-b2fc-06bd8cea67c9 

    Por otro lado, las licencias adquiridas según la información que has pegado corresponden al tipo de "TSCAL por usuario".

    Windows Server 2008 : CAL por usuario de TS instaladas          Licencia por volumen

    Un saludo,

    Tomas Hidalgo

    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    • Marcado como respuesta pptpv martes, 13 de marzo de 2012 17:27
    lunes, 12 de marzo de 2012 22:14
    Moderador
  • Tomas buenas tardes, gracias por tus comentarios, como te comente antes desde 192.168.1.xxx si puedo entrar, hice pruebas desde un equipo fuera de la oficina y pude entrar perfectamente via escritorio remoto con el formato  server.no-ip-info, voy a checar tu recomendacion.

    Gracias por tu apoyo

    • Marcado como respuesta pptpv martes, 13 de marzo de 2012 17:27
    martes, 13 de marzo de 2012 17:27