locked
Problemas con Exchange 2003 RRS feed

  • Pregunta

  • Hola:

    alguien me podria auxiliar en el siguiente caso, resulta que en el server donde tengo instalado Microsoft Exchange 2003 sufrio un daño el Servidor y no puedo restaurar el respaldo, la pregunta es la siguiente.

    Deseo reinstalar el servidor con Exchange 2003, pero sé que cuando instalas 2003 se modifica la particion de Schema, alguien sabe si existe un procedimiento para desaparecer todos los registro que hacen referencia a Ecxhange 2003 o por otro lado si reinstalo tengo algun problema si no borro estos registros?, alguien puede comentar o documentar el caso.

    • Cambiado Atilla Arruda miércoles, 16 de diciembre de 2009 17:45 (De:Directorio activo)
    jueves, 7 de diciembre de 2006 23:07

Respuestas

Todas las respuestas

  • Mira esto:

    http://www.microsoft.com/technet/prodtechnol/exchange/Guides/DROpsGuide/727b11d3-c7c9-4ec5-93e3-38ec769d0da0.mspx?mfr=true

     

    Las modificaciones del schema no te causaran problemas, siempre y cuando instales la misma versión.

     

    Yo te recomiendo que llames al servidor igual y corras el setup con el disasterrecovery:

    http://www.microsoft.com/technet/prodtechnol/exchange/Guides/DROpsGuide/727b11d3-c7c9-4ec5-93e3-38ec769d0da0.mspx?mfr=true

     

    De esta forma el setup leera del AD toda la información del antiguo servidor y te configurara el nuevo como el antiguo, luego recupera un backup con los buzones o crealos nuevos.

     

    Un saludo.

    *******************************************************************************************************************

    Colabora con el foro: Si la respuesta te es de utilidad marca la pregunta como respondida.

    *******************************************************************************************************************

    Daniel Matey.

    MCSE, MCSA, MCSD, MCDBA.

    Blog: http://dmatey.spaces.live.com

    • Marcado como respuesta Uriel Almendra jueves, 2 de mayo de 2013 21:07
    viernes, 8 de diciembre de 2006 9:03
  • Gracias por la informacion brindada, ya he revisado la documentacion a que me hace referencia, hice un procedimiento de instalacion de acuerdo a la informacion pero sigo teniendo problemas, porque no me levanta algunos servicios como el MSExchange Information Store, MSExchange MTA Stack y el MSExchange Event, en todos me manda el siguiente mensaje de error (error: 1068). Intenete hacer una desinstalación pero no me permite me manda el siguiente mensaje: Uno o mas usuarios estan usando actualmente un Mail Box Store, advirtiendome que mueva o borre los buzones, ya lo hice, no tengo ningun buzon activo. Sin embargo, me sigue mandando el mismo mensaje ¿Que podra ser?

    De acuerdo a lo anterior, que me sugieres que haga ?

     

    Miguel Fuentes/Saludos

    viernes, 15 de diciembre de 2006 17:49