locked
Correos a cierto dominio se queda en cola RRS feed

  • Pregunta

  •  

    Buenos dias, tengo un problema con mi exchange server 2003, cuando envio correos a los usuarios del dominio lau88.net los correos se quedan en cola, solo me pasa con este dominio, yo estoy en otro dominio colaromo.com, pero si puedo recibir correos de ellos, pero no mandarles, esto me pasa desde hace unos dias no se porq, como lo soluciono?? el log es el sgte:

    205.234.223.160, OutboundConnectionResponse, 04/06/2008, 10:58:25, SMTPSVC1, MAIL, -, 219, 0, 36, 0, 0, -, -, 220 mx9.servershost.net NO UCE ESMTP,
    205.234.223.160, OutboundConnectionCommand, 04/06/2008, 10:58:25, SMTPSVC1, MAIL, -, 328, 0, 4, 0, 0, EHLO, -, mail.colaromo.com,
    205.234.223.160, OutboundConnectionResponse, 04/06/2008, 10:58:25, SMTPSVC1, MAIL, -, 547, 0, 23, 0, 0, -, -, 250-mx9.servershost.net,
    205.234.223.160, OutboundConnectionCommand, 04/06/2008, 10:58:25, SMTPSVC1, MAIL, -, 547, 0, 4, 0, 0, MAIL, -, FROM:<ttorres@colaromo.com> SIZE=4003,
    205.234.223.160, OutboundConnectionResponse, 04/06/2008, 10:58:25, SMTPSVC1, MAIL, -, 781, 0, 12, 0, 0, -, -, 250 2.1.0 Ok,
    205.234.223.160, OutboundConnectionCommand, 04/06/2008, 10:58:25, SMTPSVC1, MAIL, -, 781, 0, 4, 0, 0, RCPT, -, TO:<llazo@lau88.net>,
    205.234.223.160, OutboundConnectionCommand, 04/06/2008, 10:58:25, SMTPSVC1, MAIL, -, 781, 0, 4, 0, 0, RCPT, -, TO:<info@lau88.net>,
    205.234.223.160, OutboundConnectionResponse, 04/06/2008, 10:58:27, SMTPSVC1, MAIL, -, 2203, 0, 409, 0, 0, -, -, 450 4.1.7 <ttorres@colaromo.com>: Sender address rejected: undeliverable address: host 216.246.45.91[216.246.45.91] said: 550-mx9.servershost.net [216.246.45.67]:50202 is currently not permitted to 550-relay through this server. Perhaps you have not logged into the pop/imap 550-server in the last 30 minutes or do not have SMTP Authentication turned on 550 in your email client. (in reply to RCPT TO command),
    205.234.223.160, OutboundConnectionCommand, 04/06/2008, 10:58:27, SMTPSVC1, MAIL, -, 2203, 0, 4, 0, 0, RSET, -, -,
    205.234.223.160, OutboundConnectionResponse, 04/06/2008, 10:58:27, SMTPSVC1, MAIL, -, 2422, 0, 12, 0, 0, -, -, 250 2.0.0 Ok,
    66.225.214.101, OutboundConnectionResponse, 04/06/2008, 10:58:27, SMTPSVC1, MAIL, -, 218, 0, 36, 0, 0, -, -, 220 mx1.servershost.net NO UCE ESMTP,
    66.225.214.101, OutboundConnectionCommand, 04/06/2008, 10:58:27, SMTPSVC1, MAIL, -, 218, 0, 4, 0, 0, EHLO, -, mail.colaromo.com,
    66.225.214.101, OutboundConnectionResponse, 04/06/2008, 10:58:27, SMTPSVC1, MAIL, -, 453, 0, 23, 0, 0, -, -, 250-mx1.servershost.net,
    66.225.214.101, OutboundConnectionCommand, 04/06/2008, 10:58:27, SMTPSVC1, MAIL, -, 453, 0, 4, 0, 0, MAIL, -, FROM:<ttorres@colaromo.com> SIZE=4003,
    66.225.214.101, OutboundConnectionResponse, 04/06/2008, 10:58:28, SMTPSVC1, MAIL, -, 687, 0, 6, 0, 0, -, -, 250 Ok,
    66.225.214.101, OutboundConnectionCommand, 04/06/2008, 10:58:28, SMTPSVC1, MAIL, -, 687, 0, 4, 0, 0, RCPT, -, TO:<llazo@lau88.net>,
    66.225.214.101, OutboundConnectionCommand, 04/06/2008, 10:58:28, SMTPSVC1, MAIL, -, 687, 0, 4, 0, 0, RCPT, -, TO:<info@lau88.net>,
    66.225.214.101, OutboundConnectionResponse, 04/06/2008, 10:58:28, SMTPSVC1, MAIL, -, 1093, 0, 425, 0, 0, -, -, 450 <ttorres@colaromo.com>: Sender address rejected: undeliverable address: host 216.246.45.91[216.246.45.91] said: 550-mx9.servershost.net (mx1.servershost.net) [216.246.45.67]:40710 is 550-currently not permitted to relay through this server. Perhaps you have not 550-logged into the pop/imap server in the last 30 minutes or do not have SMTP 550 Authentication turned on in your email client. (in reply to RCPT TO command),
    66.225.214.101, OutboundConnectionCommand, 04/06/2008, 10:58:28, SMTPSVC1, MAIL, -, 1093, 0, 4, 0, 0, RSET, -, -,
    66.225.214.101, OutboundConnectionResponse, 04/06/2008, 10:58:29, SMTPSVC1, MAIL, -, 1906, 0, 6, 0, 0, -, -, 250 Ok,
    66.225.237.241, OutboundConnectionResponse, 04/06/2008, 10:58:29, SMTPSVC1, MAIL, -, 265, 0, 37, 0, 0, -, -, 220 mx10.servershost.net NO UCE ESMTP,
    66.225.237.241, OutboundConnectionCommand, 04/06/2008, 10:58:29, SMTPSVC1, MAIL, -, 265, 0, 4, 0, 0, EHLO, -, mail.colaromo.com,
    66.225.237.241, OutboundConnectionResponse, 04/06/2008, 10:58:29, SMTPSVC1, MAIL, -, 484, 0, 24, 0, 0, -, -, 250-mx10.servershost.net,
    66.225.237.241, OutboundConnectionCommand, 04/06/2008, 10:58:29, SMTPSVC1, MAIL, -, 484, 0, 4, 0, 0, MAIL, -, FROM:<ttorres@colaromo.com> SIZE=4003,
    66.225.237.241, OutboundConnectionResponse, 04/06/2008, 10:58:29, SMTPSVC1, MAIL, -, 734, 0, 12, 0, 0, -, -, 250 2.1.0 Ok,
    66.225.237.241, OutboundConnectionCommand, 04/06/2008, 10:58:29, SMTPSVC1, MAIL, -, 734, 0, 4, 0, 0, RCPT, -, TO:<llazo@lau88.net>,
    66.225.237.241, OutboundConnectionCommand, 04/06/2008, 10:58:29, SMTPSVC1, MAIL, -, 734, 0, 4, 0, 0, RCPT, -, TO:<info@lau88.net>,
    66.225.237.241, OutboundConnectionResponse, 04/06/2008, 10:58:31, SMTPSVC1, MAIL, -, 1812, 0, 432, 0, 0, -, -, 450 4.1.7 <ttorres@colaromo.com>: Sender address rejected: undeliverable address: host 216.246.45.91[216.246.45.91] said: 550-mx9.servershost.net (mx10.servershost.net) [216.246.45.67]:50980 is 550-currently not permitted to relay through this server. Perhaps you have not 550-logged into the pop/imap server in the last 30 minutes or do not have SMTP 550 Authentication turned on in your email client. (in reply to RCPT TO command),
    66.225.237.241, OutboundConnectionCommand, 04/06/2008, 10:58:31, SMTPSVC1, MAIL, -, 1812, 0, 4, 0, 0, RSET, -, -,
    66.225.237.241, OutboundConnectionResponse, 04/06/2008, 10:58:31, SMTPSVC1, MAIL, -, 2031, 0, 12, 0, 0, -, -, 250 2.0.0 Ok,
    66.225.237.241, OutboundConnectionCommand, 04/06/2008, 10:58:31, SMTPSVC1, MAIL, -, 2031, 0, 4, 0, 0, QUIT, -, -,
    66.225.237.241, OutboundConnectionResponse, 04/06/2008, 10:58:31, SMTPSVC1, MAIL, -, 2250, 0, 13, 0, 0, -, -, 221 2.0.0 Bye,

    miércoles, 4 de junio de 2008 16:59

Respuestas

  • Hola !!

     

    Al parecer el servidor al que estas tratando de mandar correo, tiene una verificación de DNS Inversa, la cual parece ser que tu configuración no la tiene.

     

    Checa tu DNS con alguna herramienta por ejemplo  www.dnsreport.com y veras que en la opción "Reverse DNS entries for MX records"  tu servidor falla. Eso creo que podría ser tu problema.


    Saludos !!!!

     

    http://www.itpropuebla.net
    http://ocorreas.spaces.live.com
    ----------------------------------------------
    Recuerden siempre seleccionar "SI" (donde dice ¿Ha resultado útil este mensaje?) en caso de que su duda se resuelva con alguna de las recomendaciones de los foristas.

     

    miércoles, 4 de junio de 2008 22:38
  • Buenas Tardes
    Orlando pudiste resolver el inconveniente.
    De manera inicial era una anomalia en DNS
    sábado, 5 de septiembre de 2009 17:30

Todas las respuestas

  • Hola !!

     

    Al parecer el servidor al que estas tratando de mandar correo, tiene una verificación de DNS Inversa, la cual parece ser que tu configuración no la tiene.

     

    Checa tu DNS con alguna herramienta por ejemplo  www.dnsreport.com y veras que en la opción "Reverse DNS entries for MX records"  tu servidor falla. Eso creo que podría ser tu problema.


    Saludos !!!!

     

    http://www.itpropuebla.net
    http://ocorreas.spaces.live.com
    ----------------------------------------------
    Recuerden siempre seleccionar "SI" (donde dice ¿Ha resultado útil este mensaje?) en caso de que su duda se resuelva con alguna de las recomendaciones de los foristas.

     

    miércoles, 4 de junio de 2008 22:38
  •  

    Hola

     

    chequea si tu servidor esta en una lista negra, tal ves estos dominios no lleguen por que tu formas parte en un black list de dominios, te mando un link para que chequees tu dominio en estas listas http://www.dnsbl.info/

     

    Saludos

    jueves, 5 de junio de 2008 2:22
  • Buenas Tardes
    Orlando pudiste resolver el inconveniente.
    De manera inicial era una anomalia en DNS
    sábado, 5 de septiembre de 2009 17:30
  •  

    A mi me sale este error cada ves que deseo enviar un correo, llevo 4 años con estas cuentas sin ningun problema y desde el dia de ayer me sale este mensaje..! Lo raro es que no e instalado o desinstalado nada nuevo..!

    alguien que me pueda ayudar por favor..

    uso Microsoft outlook y corre en windows vista..!

    No se puede localizar a los destinatarios siguientes:

    'marbulu@bcp.com.pe' en 11/11/2009 12:52 p.m.

    550 Relaying is not permitted

    miércoles, 11 de noviembre de 2009 21:20
  • Hola, a mi me da el mismo problema. Tengo marcado lo de requerir autenticación  y varias opciones que han dado por ahí pero me temo que el problema viene de los servidores y algun spam...¿?
    jueves, 15 de septiembre de 2011 15:25