locked
duda con Lmpgspl.ax RRS feed

  • Pregunta

  • bueno pues la verdad que soy nuevo aqui asi hago una minipresentacion y os comento lo q me pasa: wolas! me llamo Miguel Angel y soy de murcia, tengo 17 años y desde hace unos 3 meses tengo un ordenador compac(aunq el software es de hp) y bueno el ordenador empezo a darme muchos problemas (el vista es el home premium 32 bits, y los problemas pues los tipicos de q si no se ve un video, el del com surrogate...) pero bueno los iva solucionando poco a poco hasta q hace poco me dio un error, el cual no sabia como solucionar, era que al introducir un dvd con archivos de video el explorer se reiniciaba, bueno pues estube mirando por multitud de sitios y esperando al SP1 para vista(ya que decian q salia a primero de febrero), pero cansado ya de formatear y q volviera a suceder lo lleve al sitio donde lo compre y me lo arreglaron (ayer lo recogi) bueno pues me dejaron un mensaje diciendome que el problema era de este codec:Lmpgspl.ax, digo bueno pues nada, mientras q ahora me valla.. pero bueno el caso sq lo instalo todo (ayer por la noche) y esta tarde se ha ido la luz teniendo el ordenador encendido, cuando lo vuelvo a encender, sorpresa, el error a vuelto, bueno pues tras descubrir de donde venia el codec( venia del nero 7 ultraedition que lo habia instaladop una hora antes, el cual pese a no ser 'compatible' con el vista ami me funcionaba bien) lo e desistalado y a vuelto a ir bien, bueno mi duda es la siguiente, viendo varios foros e visto q si renombro el archivo (en la carpeta system32) se supone q el codec quedara 'sin utilizarse' y no me volvera  a pasar, pero el problema es que yo tengo 3 veces ese codec o 3 archivos con el mismo nombre y nose cual tengo q renombrar y la verdad me da algo de miedo ya q hace poco y x culpa de este problema renombre un archivo y el ordenador se quedo muerto, me gustaria saber si vosotros sabeis algo sobre este problema y que solucion podria darle

    SALuDoOsS! y GRACIAS por adelantadoo!!

    jueves, 14 de febrero de 2008 21:28

Respuestas

  • Si instalas la ultima version de Nero bajada de www.nero.com no te pasará (la ultima "build" de la 7, o bien la 8).

     

    En cualuqier caso, huye del resto de paquetes de codecs... instala solo el DivX y el ac3filter bajados de las webs oficiales, y nada mas. Con esto verás el 99,9% de las peliculas.

     

    Si te falta algun codec, no instalaes paquetes... usa algun visor como el VLC www.vieolan.org que es capaz de ver todo sin isntalar codecs dentro de windows y es totalmente compatible Vista.

     

    Un saludo,

    jueves, 14 de febrero de 2008 21:50

Todas las respuestas

  • Si instalas la ultima version de Nero bajada de www.nero.com no te pasará (la ultima "build" de la 7, o bien la 8).

     

    En cualuqier caso, huye del resto de paquetes de codecs... instala solo el DivX y el ac3filter bajados de las webs oficiales, y nada mas. Con esto verás el 99,9% de las peliculas.

     

    Si te falta algun codec, no instalaes paquetes... usa algun visor como el VLC www.vieolan.org que es capaz de ver todo sin isntalar codecs dentro de windows y es totalmente compatible Vista.

     

    Un saludo,

    jueves, 14 de febrero de 2008 21:50
  • muchas gracias por contestar!!! ahora mismo de codecs tengo el divx y el xvid (gracias a este ultimo e conseguido q se ven los videos en .avi) y ademas de reproductores (para mp4, etc) en el vlc player y el KMPlayer q la verdad los dos me va muy bien, ahora mismo voy a buscar el ac3filter y el nero 8 lo comprare esta semana

    SaLuDOssS y GRACIAS!!

     

    viernes, 15 de febrero de 2008 13:02
  •  molpiiii Escribió:

    muchas gracias por contestar!!! ahora mismo de codecs tengo el divx y el xvid (gracias a este ultimo e conseguido q se ven los videos en .avi)

     

    Pues no te creo...

     

    El xvid lo tienes de adorno. Tanto el DivX como el xvid son ambos de codificacion MEPG4 y cualquiera de los dos decodifica lo mismo. Al existir los dos, solo entra en funcionamiento uno de ellos, el que mas meritos tenga en el registro. Los meritos es una especie de prioridad que lo asigna el instaladro del producto y en el caso de estos dos, el DivX entra con mas meritos que el xvid. Hay problemas teniendo ambos instalados debido a que ambos hacen hokk (gancho) al explorer por lo que te aconsejo desistalar el xvid.

     

    Cuando tengas dudas de que codec es para un archivo (un AVI no es nada mas que un contenedor de video que su interior puede tener lo que sea...), es necesario analizarlo con la herramienta Gspot http://gspot.headbands.com/ la cual te dirá el tipo de codificacion.

     

    Un saludo,

    viernes, 15 de febrero de 2008 14:17
  •  

    Jose Manuel, e desinstalado el xvid y los videos ya no se veian con el reproductor de windows media, se escucha el sonido pero no se ven, asi que lo e vuelto a instalar, antes d formatear tenia los dos y no m dieron ningun tipo de problema, voy a bajar el Gspot a ver que tal

    SaLuDosS y GRACIAS!!

    viernes, 15 de febrero de 2008 14:53
  • ¿el DivX que tienes es el ultimo de www.divx.com ?

    En cualquier caso, analizalo con Gspot... y dime. Porque si es mepg4 y tienes el DivX, este debe reproducirlo.

     

    Un saludo,

     

    viernes, 15 de febrero de 2008 15:43
  •  

    bueno como no se los datos que te tengo que dar exactamente aqui te dejo una captura de pantalla q acavo de hacer de un video (antes me pasaba con todos asiq este lo e cojido al azar)

     

    lo del Divx, supongo q sera la ultima version, lo descargue desde stage6 y cuando lo instale me decia q habia una nueva version y q si queria instalarla asiq le meti esa, x cierto para los videos en mp4 y todo (los q no me reproduce el reproductor de windows) utilizo el vlc y en la otra casa q tengo windows XP con codecs metidos creo q tampoco lo reproducia (no lo recuerdo bien la verdad) el mp4

    SaLuDosS!

    viernes, 15 de febrero de 2008 16:01
  • Es un XviD viejo, pero deberia leerlo el DivX.

     

    Y efectivamente la mejor filosofia es esa: tenerl el VLC y lo que no se vea en el WMP, usar el VLC... es totalmente limpio.

     

    Un saludo,

    viernes, 15 de febrero de 2008 16:14
  •  

    si, la verdad que el vlc en mi opinion es uno de los mejores reproductores q hay, lo lee todo o casi todo, no pesa nada para bajarlo, puedes hacer capturas de pantalla etc, lo unico q le falta es que no se le pueden introducir archivos q hagan la funciones de subtitulos para peliculas pero para eso ya tenfo el KMPlayer que tambien va muy bien!

    SALUdOsS y GRACIAS por la ayudaaa!!!!!

    viernes, 15 de febrero de 2008 16:41
  • cuidado con el KMPlayer.... que ya te ha metido media docena de codecs... y al final vas a tener Vista tan dañado como antes... :-P

     

    El VLC puede usar subtitulos.... (e incluso ser un server de media -como stream- o un cliente de stream de internet, etc, etc...). Hala!... ya te he puesto tarea... a estudiar

     

    Un saludo,

    viernes, 15 de febrero de 2008 18:04
  •  

    jaja si bueno la verdad q mira q e mirado veces como se ponen pero nada nunca e conseguido hacerlo pero bueno.. ademas el KMPlayer ya me da (desde q lo puse en el ordenador) un error, dice lo siguente:

     

    Acess violation at address 1072867D in module 'gen_ml.dll'. Read of address 00000028

     

    ese error lo unico q me hace es que cuando abro una pelicula pues no puedo darle al estop ni nada, hasta q me sale este aviso(seran alrrededor de 3 segundos mas o menos), despues de que salga todo funciona bien, sabes de que puede ser?, no me esta dando ningun problema excepto ese aunq la verdad no m molesta!!

    SaLuDosS!!

     

    edito: ya e encontrado la solucionn:

    Este error se produce por una incompatibilidad del plugin "Nullsoft Winamp Library" (correspondiente a la librería gen_ml.dll) con el UAC de Windows Vista.

    Es un error muy frecuente y ya se ha comentado varias veces en el foro, e incluso aparece reflejado en los errores frecuentes en Vista en la ayuda.

    Para solucionarlo hay varias opciones:

    - Instala KMP en una carpeta con derechos de administrador

    - Indica en las propiedades del acceso directo que quieres ejecutar KMP con derechos de administrador

    - Borra el plugin gen_ml.dll de la carpeta "plugins" dentro de la carpeta de instalación, si no vas a utilizar la librería multimedia (esta es la opción que suelo utilizar)

    - Desactiva el UAC de Windows Vista (no recomendado)

    el kmplayer lo tengo instalado como administrador (todas las sesiones q tengo creadas estan puestas como administrador) asiq q hago busco la dll y la borro?? GRACIAS por adelantadoo!

     

    edito por segunda vez: la e borrado y ya no me da el error, mmm ahora mi duda es, elimino la dll? o la dejo apartada en algun sitio x si pasara algo volver a ponerla en su sitio?? por cierto antes de quitarla e creado un punto de recuperacion de sistema (por si acaso)

    viernes, 15 de febrero de 2008 18:31
  • Haz lo que quieras con ella.. da igual, pero lo de desactivar el UAC... ni de coña!... :-P

     

    Un saludo,

    viernes, 15 de febrero de 2008 19:39
  •  

    amm jaja entonces la eliminare, no lo del UAC ni lo toco, ademas nose ni lo q es!!!

    GRACIAS por la ayuda Jose Manuel! SaLuDoSs

    viernes, 15 de febrero de 2008 19:45