locked
Mi Windows 7 Ultimate 64 no se apaga y frecuentemente aparecen habilitados dispositivos on-board que yo deshabilito (!) RRS feed

  • Pregunta

  • Hola. Tengo una placa Asus P5KC con NVidia 8500 Gt, Sound Blaster Audigy, 2 Gb DDR 2 800, 2 Western Digital 640 Gb,  2 Western Digital 500 Gb. Uso la Master Suite Collection CS4 de Adobe y  tengo todas las actualizaciones, tanto de Microsoft como de Adobe.

    Después de algun tiempo de comenzar a usarlo luego de la instalación, no cierra más el Win. Tengo que resetear manualmente, y si voy al setup, veo que aparecen habailitados dos dispositivos que expresamente he deshabilitado: la placa de audio on board y el detector de RAID incorporado.

    Desinstalé todo, volvi a hacer una instalación limpia, y al tiempo sucede otra vez lo mismo. Es un problema que me está quitando muchísimo tiempo y no puedo trabajar así. Yo hago edición de video y de repente me "desaparece" el sonido. Reinicio - manualmente, sino no hay modo - y en el setup encuentro los dispositivos on board " enabled". No encontré nada en el sitio de Asus como para actualizar la bios. Espero su ayuda por favor, muchas gracias.

    domingo, 11 de abril de 2010 18:14

Respuestas

  • Hola. Tengo una placa Asus P5KC con NVidia 8500 Gt, Sound Blaster Audigy, 2 Gb DDR 2 800, 2 Western Digital 640 Gb,  2 Western Digital 500 Gb. Uso la Master Suite Collection CS4 de Adobe y  tengo todas las actualizaciones, tanto de Microsoft como de Adobe.

    Después de algun tiempo de comenzar a usarlo luego de la instalación, no cierra más el Win. Tengo que resetear manualmente, y si voy al setup, veo que aparecen habailitados dos dispositivos que expresamente he deshabilitado: la placa de audio on board y el detector de RAID incorporado.

    Desinstalé todo, volvi a hacer una instalación limpia, y al tiempo sucede otra vez lo mismo. Es un problema que me está quitando muchísimo tiempo y no puedo trabajar así. Yo hago edición de video y de repente me "desaparece" el sonido. Reinicio - manualmente, sino no hay modo - y en el setup encuentro los dispositivos on board " enabled". No encontré nada en el sitio de Asus como para actualizar la bios. Espero su ayuda por favor, muchas gracias.

    Es que hay dos cosas que causan probleasm:

    1) La Sound Blaster.. no existen driver ni software para ella desde XP. No hay para VIsta ni Windows 7 y los drivers son no certificados, además. Creative la abandonó hace 4 años y sin soporte.

    2) Adobe CS4 no es compatible Windows 7. No he probado la CS5 para ver compatibilidad, pero desde lurgo la CS4 es una aberracion informatica (independienteme de lo buena o mal que sea en prestaciones que quiera el usuario). Tecnicamente es una aberracion que no pasaría ni un mal certificado de software Logo XP. 

    3) Con respeto a lo que citas de dispositvos deshabilitados que se habilitan "solos"... no es tal, sino una Bios de placa madre mala que les asigna enumeradores diferentes, por lo cual de cara a windows son dispositivos nuevos.

     


    Jose Manuel Tella Llop news://jmtella.com

    domingo, 11 de abril de 2010 18:18
  • Como dice manuel. Sin embargo estoy seguro que hay un proceso de algun driver que esta cerrando el paso. Puedes ver en el visor de procesos del sistema a ver que te pasa.Nos dejas saber.

     

    Saludos


    Simplemente los de la SoundBlaste pueden hacerselo. No existen para W7 excepto unos beta realizados por Daniel_k (un programador particular, que posteriormente fue denunciado por Creative y mas posteriormente para evitar el escandolo fue contratado en plantilla porel propio Creative). Los drivers de él, son los que se suelen usar (son beta, por supuesto) en estas tarjetas.

    No vale lo del visor de suscesos porque no tendrá nada, pero le puede dar mas información si ejecuta en una ventan de comandos arrancada en modo elevado (Inicio, programas, Accesorios, boton derecho en Simbolo del Sistema y "Ejecutar como Administrador") ejecuta:

    powercfg -energy

    Este comando le da como salida una pagina html que deja en local y si la arrancamos nos muestra las deficiencias de dirvers, configuracion, etc, con respecto al funcionamiento del ahorro de nergia (el apagado de la maquina es una de las funciones de ahorro de energia).

    NOTA: el CS4 mete tambien una serie de filtros en el control del BUS PCI (no tiene sentido que haga esta burrada, pero lo hacen de toda la vida) que influyen en el apagado ya quedesetabilizan el bus.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 12 de abril de 2010 7:24

Todas las respuestas

  • Hola. Tengo una placa Asus P5KC con NVidia 8500 Gt, Sound Blaster Audigy, 2 Gb DDR 2 800, 2 Western Digital 640 Gb,  2 Western Digital 500 Gb. Uso la Master Suite Collection CS4 de Adobe y  tengo todas las actualizaciones, tanto de Microsoft como de Adobe.

    Después de algun tiempo de comenzar a usarlo luego de la instalación, no cierra más el Win. Tengo que resetear manualmente, y si voy al setup, veo que aparecen habailitados dos dispositivos que expresamente he deshabilitado: la placa de audio on board y el detector de RAID incorporado.

    Desinstalé todo, volvi a hacer una instalación limpia, y al tiempo sucede otra vez lo mismo. Es un problema que me está quitando muchísimo tiempo y no puedo trabajar así. Yo hago edición de video y de repente me "desaparece" el sonido. Reinicio - manualmente, sino no hay modo - y en el setup encuentro los dispositivos on board " enabled". No encontré nada en el sitio de Asus como para actualizar la bios. Espero su ayuda por favor, muchas gracias.

    Es que hay dos cosas que causan probleasm:

    1) La Sound Blaster.. no existen driver ni software para ella desde XP. No hay para VIsta ni Windows 7 y los drivers son no certificados, además. Creative la abandonó hace 4 años y sin soporte.

    2) Adobe CS4 no es compatible Windows 7. No he probado la CS5 para ver compatibilidad, pero desde lurgo la CS4 es una aberracion informatica (independienteme de lo buena o mal que sea en prestaciones que quiera el usuario). Tecnicamente es una aberracion que no pasaría ni un mal certificado de software Logo XP. 

    3) Con respeto a lo que citas de dispositvos deshabilitados que se habilitan "solos"... no es tal, sino una Bios de placa madre mala que les asigna enumeradores diferentes, por lo cual de cara a windows son dispositivos nuevos.

     


    Jose Manuel Tella Llop news://jmtella.com

    domingo, 11 de abril de 2010 18:18
  • Como dice manuel. Sin embargo estoy seguro que hay un proceso de algun driver que esta cerrando el paso. Puedes ver en el visor de procesos del sistema a ver que te pasa.Nos dejas saber.

     

    Saludos

    domingo, 11 de abril de 2010 22:00
  • Como dice manuel. Sin embargo estoy seguro que hay un proceso de algun driver que esta cerrando el paso. Puedes ver en el visor de procesos del sistema a ver que te pasa.Nos dejas saber.

     

    Saludos


    Simplemente los de la SoundBlaste pueden hacerselo. No existen para W7 excepto unos beta realizados por Daniel_k (un programador particular, que posteriormente fue denunciado por Creative y mas posteriormente para evitar el escandolo fue contratado en plantilla porel propio Creative). Los drivers de él, son los que se suelen usar (son beta, por supuesto) en estas tarjetas.

    No vale lo del visor de suscesos porque no tendrá nada, pero le puede dar mas información si ejecuta en una ventan de comandos arrancada en modo elevado (Inicio, programas, Accesorios, boton derecho en Simbolo del Sistema y "Ejecutar como Administrador") ejecuta:

    powercfg -energy

    Este comando le da como salida una pagina html que deja en local y si la arrancamos nos muestra las deficiencias de dirvers, configuracion, etc, con respecto al funcionamiento del ahorro de nergia (el apagado de la maquina es una de las funciones de ahorro de energia).

    NOTA: el CS4 mete tambien una serie de filtros en el control del BUS PCI (no tiene sentido que haga esta burrada, pero lo hacen de toda la vida) que influyen en el apagado ya quedesetabilizan el bus.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 12 de abril de 2010 7:24