none
Forefront TMG ya no publica OWA después de renovar certificados SSL RRS feed

  • Pregunta

  • Hola. 

    Tengo Forefront TMG 2010 para publicar OWA y otros servicios de Lync. 

    La semana pasada vencieron los certificados SSL que compramos a Symantec, por lo que los renovamos. Los asigné al Exchange, asignando sus servicios.

    Los exporté desde EMC como (pfx), y los instalé el la carpeta personal utilizando MMC, en los 2 servidores de TMG Array. Y los asigné de nuevo al Exchange Listener que publicaba el OWA.

    Al hacer pruebas desde Internet, me mostraba los certificados viejos, así que los borré, volví a asignar los nuevos, y reinicié los servidores.

    Posterior a esto, ya no tengo acceso a la página del OWA, como si no existiera.

    Internamente en la LAN, el servicio de OWA lo publica Exchange directamente, y los usuarios pueden entrar y les muestra el certificado nuevo. Por lo que Symantec me dijo que el certificado es correcto.

    En internet, el OWA lo publicaba TMG. 

    Utilicé el ISA Best Practices Analyser Tool, y me arrojó varios Issues, entre ellos me dice que uno o más de los certificados no tiene Llave privada, pero sí la tiene, pues ya lo validé desde el MMC.

    Otro Issue, crítico, es la conexión fallida con Storage Server. Lo que pude leer, es que los certificados internos, que renueva la Entidad Certificadora Interna, ya están vencidos. El problema es que los Servidores TMG no están en dominio, y no encuentran ninguna plantilla de certificado en la URL certsrv de mi server de CA.

    ¿qué puedo hacer?.

    lunes, 12 de mayo de 2014 23:55