locked
window 7 y bootmgr RRS feed

  • Pregunta

  • hola
    necesito un poco de ayuda, me encontrado un problema comun pero de dificil solucion

    me da el dichoso error del "bootmgr is missing" , aunque e mirado muchos foros incluido este  no he encontrado la forma de solucionarlo. Describo un poko mas el problema.

    Tengo una placa asus m2n sli deluxe con la bios actualizada  a la ultima de la pagina de asus. 2 hdd raptor x de 10.000 (74gb) montados en raid y divididos en 2 particiones una de ellas el c: donde va windows la otra para juegos(d) y un hdd de maxtor (500 gb) ,lector en el (e).

    el caso es que me da este error "bootmgr is missing" pero si dejo el dvd de instalacion de windows 7 el so me arranca sin problemas, eso es lo que veo estraño, ya que si el bootmgr o estuviera en la particion c: no arrancaria.

    e echo un bcdedit y os lo pongo p or si sirve de algo http://www.megaupload.com/?d=J9Q1POMK

    e probado de reconstruir el bootmgr con el dvd de windows 7 , lo e echo manualmente y no me a dado ningun resultado.

    tengo otro ordenador con un raid tambien pero en vez ccon raptor x con 2 maxtor con 2 particiones , y no me da este problema.

    e formateado la particion eliminado particiones y volviendo a formatear todo y me sigue dando el mimsmo error.

    ya no se que hacer espero que alguien sepa responderme , ya que me a gustado el so y no quisiera volver ami antiguoo xp64.



    viernes, 22 de mayo de 2009 17:14

Respuestas

  • gracias sergio

    ya lo solucione , expongo lo que hice por si ha alguien le pasa

    la solucion al final la encontre en este foro, aunuqe al principio no lo vi mi insistencia y acapara datos sobre el problema me dio la solucion.

    realmente lo que pasaba es que cuando windos ordenaba las unidades ponia en primer el lector de dvd en vez de poner el 1 hdd. ese era el problema. como lei por ahi el problema viene de la bios . aunuqe yo la actualice no han sacado una solucion al error.

    solucion , formatee y elimine particiones con windows xp , quite el 3 disco el de 500 gb , y cuando dejo de instalar datos en el hdd quite el dvd para ke la instalacion prosiguiera.

    no se si me explicado muy tecnicamente se la razon y el por que a pasado pero no se si lo explique bien, espero que esto srva ademas personas que le hayan creado el mismo problema.

    sábado, 23 de mayo de 2009 16:34

Todas las respuestas

  • Hola,

    El que te muestre error del bootmgr y que te corra bien sólo con el DVD de instalación, indica que el sistema o quedó mal instalado, (también error de ISO) o puedes tener un virus en tu unidad que te da este error, igual te recomendaría reinstalar nuevamente, y si el caso es que aparece así instales de nuevo, tal vez tratar de unir y redimensionar de nuevo todas las particiones, formateándolas para descartar que el problema provenga de alguna otra.

    También asegúrate de que cuando estas instalando el W7 si estés formateando la respectiva unidad y que no tengas montado encima de otro sistema operativo que suele pasar.

    Saludos,
    Sergio Calderón Microsoft Student Partners
    sábado, 23 de mayo de 2009 5:02
  • gracias sergio

    ya lo solucione , expongo lo que hice por si ha alguien le pasa

    la solucion al final la encontre en este foro, aunuqe al principio no lo vi mi insistencia y acapara datos sobre el problema me dio la solucion.

    realmente lo que pasaba es que cuando windos ordenaba las unidades ponia en primer el lector de dvd en vez de poner el 1 hdd. ese era el problema. como lei por ahi el problema viene de la bios . aunuqe yo la actualice no han sacado una solucion al error.

    solucion , formatee y elimine particiones con windows xp , quite el 3 disco el de 500 gb , y cuando dejo de instalar datos en el hdd quite el dvd para ke la instalacion prosiguiera.

    no se si me explicado muy tecnicamente se la razon y el por que a pasado pero no se si lo explique bien, espero que esto srva ademas personas que le hayan creado el mismo problema.

    sábado, 23 de mayo de 2009 16:34
  • A mi me paso algo parecido que a vos y lo solucione asi. yo tengo dos sistemas operativos los dos windows uno es el windows 64 y el otro windows 7 64 bits. se ve que me generaban problemas y hasta hacia que mi pc se apague sola.

    SOLUCION

    entra al setup y en la parte de elegir booteador desabilita uno de los discos porque sino genera conflico con el tiempo. Desabilita el disco que te genera conflictos del boot

     

    1 boot la dvd lectora

    2 boot disco rigido SATA

    3 desabilitar disco rigido ATA

    Asi lo solucione  yo. esto no significa que no se puedan utilizar los dos sistemas

    • Propuesto como respuesta c77ju viernes, 27 de agosto de 2010 22:17
    viernes, 27 de agosto de 2010 22:16
  • Hola,
    tengo el siguiente problema.. tengo un hp touch smart window 7 home premium 64 bits.. y hace unos meses ya instale un programa que me ha borrado tooooda la info de mi note.. como ya me dado por vencida por recuperar los archivos solo quiero recuperar mi equipo.
    queria volver a la configuracion de fabrica pero no me deja dice que falta el archivo bootmgr y no puedo hacer nada mas..
    por favor necesito ayuda urgente!!!

     

    miércoles, 26 de octubre de 2011 21:44
  • Hola,
    tengo el siguiente problema.. tengo un hp touch smart window 7 home premium 64 bits.. y hace unos meses ya instale un programa que me ha borrado tooooda la info de mi note.. como ya me dado por vencida por recuperar los archivos solo quiero recuperar mi equipo.
    queria volver a la configuracion de fabrica pero no me deja dice que falta el archivo bootmgr y no puedo hacer nada mas..
    por favor necesito ayuda urgente!!!
    miércoles, 26 de octubre de 2011 21:44