locked
Win no detecta mis 3Gb de ram .... RRS feed

  • Pregunta

  • Hola !

    Pues eso que he actualizado mi sistema pasando de 2Gb de ram a 3Gb (x86) y aunque en el administrador de tareas pone que tengo 3Gb las aplicaciones(Juegos) se cuelgan si se superan los 2 Gb ... y cualquier programa de monitorizacion me marca solo 2Gb ... Cuando supero los 2 Gb de uso de ram me saltan ventanas de falta de memoria (fisica no virtual....), como conslusion tras añadir mas ram ... tengo ahora un sistema con una performance ligeramente inferior .... y ademas sin el beneficio de tener ese "gb" extra ... como podria solucionar este problema ?? he probado poniendo en el boot lo de /3G pero no ha cambiado nada ....

    Por añadir dire ... que las memorias han sido testeadas y estan perfectas ... y en bios tb detecta los 3Gb sin problemas ...

    Un Saludo y Muchas Gracias !

    domingo, 10 de diciembre de 2006 20:38

Respuestas

  • A ver, te comento, yo tube el 64bits y 4 gb pero tiene algunas incompatibilidades en cuanto a java y algunos programas antiguos hechos en 16 bits asique tuve que volber a 32b, para que me reconociese al menos 3 gb de ram y no 2, tienes que configurar un pequeño dato en la bios, nose como sera en tu placa la mia es una asus p5b. Si es asus sera similar sino, no puedo ayudarte:

    Entra en la pestaña Advanced, Opcion Chipset, Opcion North Bridge configuratión, Opcion Memory remap feature, estara en enabled, cambiala a disabled, guarda y sal, ya te leera los 3gb. El post es antiguo lo refloto porque hay respuestas actuales por lo que supongo que el problema persistira para algunos users, espero haber sido de ayuda.

    Un saludo.
    jueves, 11 de septiembre de 2008 19:35

Todas las respuestas

  • Leete este doc.

    http://www.multingles.net/docs/jmt/4gbmem.htm

    Slds.

    Buenas practicas para el uso de los foros
    Si la respuesta te fue de utilidad , no olvides marcala como respondida

     

     

     

    lunes, 11 de diciembre de 2006 13:22
  • Soy consciente de los problemas en sistemas x86 de tener 4gb o mas ... pero NO es mi caso ... yo estoy hablando de 3Gb ... No deberia haber ningun problema .... pero lo hay ... y me gustaria saber k sentido ha tenido para mi ampliar 1gb de ram con lo k eso kuesta .... si el beneficio ha sido nulo ...

    Saludos !

    lunes, 11 de diciembre de 2006 20:33
  •  Sebastian del Rio Escribió:

    Leete este doc.

    http://www.multingles.net/docs/jmt/4gbmem.htm

    Slds.

    Buenas practicas para el uso de los foros
    Si la respuesta te fue de utilidad , no olvides marcala como respondida

     

    Me he topado con el mismo problema en el PC de un cliente. A pesar de activar el DEP por hardware en la BIOS (que se supone que activa el PAE en Windows) tanto en el administrador de tareas como en las propiedades del sistema siguen apareciendo 2 GB de RAM cuando tiene instalados 3 GB. El caso además es que con CPU-Z se pueden "ver" los 3 GB que están instalados. Seguiremos informando si encontramos alguna solución (porque el remapping no aparece en la BIOS).

     

    Para más información la placa tiene northbridge ATI X200 (es para socket 775).

    lunes, 10 de marzo de 2008 16:49
  • Hola

    Lamentablemente los sistemas operativos de 32 bits causan muchos de estos problemas con la ram.

    Posiblemente si instalás SP3 cuando esté liberado, te lo marque en todos los casos como 3gb pero en realidad no los va a estar usando.

    Muchas personas que instalan 3 gb les figuran 2.75,pero a otras les anda perfecto. talvez el hardware también influya.

    Si quieres realmente usar los 3 gb completamente tendrás que optar por un sistema operativo de 64 bits

    Saludos

    lunes, 10 de marzo de 2008 22:24
  •  juampi92 Escribió:

    Hola

    Lamentablemente los sistemas operativos de 32 bits causan muchos de estos problemas con la ram.

    Posiblemente si instalás SP3 cuando esté liberado, te lo marque en todos los casos como 3gb pero en realidad no los va a estar usando.

    Muchas personas que instalan 3 gb les figuran 2.75,pero a otras les anda perfecto. talvez el hardware también influya.

    Si quieres realmente usar los 3 gb completamente tendrás que optar por un sistema operativo de 64 bits

    Saludos

     

    Yo tenía entendido que para poder usar de 3 GB en adelante (3 con ventialgo si no estoy equivocado) sí es mejor optar por un SO con soporte para 64 bits, pero con 3 solamente no me imaginaba esto

     

    La solución para cliente en este caso casi será que mejor que se quede con el SO de 32 bits (Windows XP Home en este caso) con 2 GB, que no pagar una nueva licencia de un Windows Vista de 64 bits. Una lástima.

    martes, 11 de marzo de 2008 0:53
  •  ollo Escribió:
     

     

     

    La solución para cliente en este caso casi será que mejor que se quede con el SO de 32 bits (Windows XP Home en este caso) con 2 GB, que no pagar una nueva licencia de un Windows Vista de 64 bits. Una lástima.

     

    Lamentablemente sí. Tienes razón. Conviene quedarse con los 2GB y guardese el otro o venderlo, a no ser que tenga en mente vista de 64 bits; porque xp 64bit no tuvo tanta salida.

    Saludos

    martes, 11 de marzo de 2008 20:37
  • A ver, te comento, yo tube el 64bits y 4 gb pero tiene algunas incompatibilidades en cuanto a java y algunos programas antiguos hechos en 16 bits asique tuve que volber a 32b, para que me reconociese al menos 3 gb de ram y no 2, tienes que configurar un pequeño dato en la bios, nose como sera en tu placa la mia es una asus p5b. Si es asus sera similar sino, no puedo ayudarte:

    Entra en la pestaña Advanced, Opcion Chipset, Opcion North Bridge configuratión, Opcion Memory remap feature, estara en enabled, cambiala a disabled, guarda y sal, ya te leera los 3gb. El post es antiguo lo refloto porque hay respuestas actuales por lo que supongo que el problema persistira para algunos users, espero haber sido de ayuda.

    Un saludo.
    jueves, 11 de septiembre de 2008 19:35