none
RRAS en Windows 2003 Server. Conectar dos LANs RRS feed

  • Pregunta

  • Tengo el siguiente problema haber si alguien me puede ayudar, que en la documentacion que tengo no pone nada más pero a mi no me funciona. Vereis mi situcacion es la siguiente:

    Red 1: 192.9.102.0 /24
    PC1 192.9.102.180 GW. 192.9.102.23

    Red 2: 192.9.200.0 /24
    PC-2 192.9.200.9 GW. 192.9.200.23

    Servidor

    Interfaz 1: 192.9.102.23 GW "nada"

    Interfaz 2: 192.9.200.23 GW 192.9.200.1

    Tengo RRAS configurado con enrutamiento LAN. Desde el PC 1 puedo llegar al servidor con un ping, desde el PC2 igual, y desde el servidor puedo llegar a los dos PC's. Pero del PC1 al PC2 no puedo llegar.

    Bueno me falta un detalle más y es que el servidor pertence a un domino pero no es DC. ¿Alguien puede ayudarme?

    viernes, 16 de abril de 2010 18:52

Respuestas

  • Desde el server con RRAS llegas a las 2 PC porque tiene una placa de red en cada sub red.

    De PC1 puede llegar a PC2 porque entra al RRASS y rutea con el GW 192.9.200.1 que esta en la misma red de PC2.

    PC2 no sabe a donde mandar el paquete que esta en otra red.

    Fijate de hacer RDP para un lado y para el otro... seguro que pasa lo mismo.

    Podes configurar el Port para hacer un foreward del request, pero tenes que configurarlo especificamente.

    lunes, 19 de abril de 2010 19:45
  • Hola Juanjo,

    creo que el tema seria en los equipos de la red en el tramo 192.9.200.0/24 el GW deberia ser el 192.9.200.1 y en el GW añadir una ruta estatica hacia la la 192.9.102.0/24 con default gateway 192.9.200.23.

    La estructura deberia quedar asi:

    Internet
    |
    gateway
    192.9.200.1 {static route 192.9.102.0 255.255.255.0 192.9.200.23}
    |
    LAN clients
    192.9.200.x dg 192.9.200.1
    |
    192.9.200.23 dg 192.9.200.1
    RRAS
    192.9.102.23 dg blank
    |
    clients
    192.9.102.x dg 192.9.102.23

     

    Suerte

    Un saludo

    Grego J.

    martes, 20 de abril de 2010 15:45

Todas las respuestas

  • Desde el server con RRAS llegas a las 2 PC porque tiene una placa de red en cada sub red.

    De PC1 puede llegar a PC2 porque entra al RRASS y rutea con el GW 192.9.200.1 que esta en la misma red de PC2.

    PC2 no sabe a donde mandar el paquete que esta en otra red.

    Fijate de hacer RDP para un lado y para el otro... seguro que pasa lo mismo.

    Podes configurar el Port para hacer un foreward del request, pero tenes que configurarlo especificamente.

    lunes, 19 de abril de 2010 19:45
  • Hola Juanjo,

    creo que el tema seria en los equipos de la red en el tramo 192.9.200.0/24 el GW deberia ser el 192.9.200.1 y en el GW añadir una ruta estatica hacia la la 192.9.102.0/24 con default gateway 192.9.200.23.

    La estructura deberia quedar asi:

    Internet
    |
    gateway
    192.9.200.1 {static route 192.9.102.0 255.255.255.0 192.9.200.23}
    |
    LAN clients
    192.9.200.x dg 192.9.200.1
    |
    192.9.200.23 dg 192.9.200.1
    RRAS
    192.9.102.23 dg blank
    |
    clients
    192.9.102.x dg 192.9.102.23

     

    Suerte

    Un saludo

    Grego J.

    martes, 20 de abril de 2010 15:45
  • Ya lo he solucionado muchas gracias. El problema era eso. Muchas gracias.
    viernes, 30 de abril de 2010 15:23
  • Hola Grego.

    Como veo que lo tienes bastante claro, te comento mi caso, es muy parecido pero no logro que funcione:

    Tengo un servidor con dos tarjetas. La primera (192.168.0.2) con GW 192.168.0.1 está conectada a un router con una adsl solo para dar servicios de sql, http, ftp, tc. Por otro lado, tenemos una intranet con otra adsl diferente que utilizamos para navegar. El servidor quiero que sea visible tambien en la intranet, por lo que he añadido una segunda tarjeta con IP 192.168.1.100 y sin gateway. El problema es que desde la intranet no veo el servidor y desde este, tampoco la intranet. Se que hay que crear una ruta estática con la utilidad route, pero no logro que funcione. ¿Como tengo que poner la instrucción route?

    un saludo.

    Miguel.

    viernes, 4 de febrero de 2011 14:46
  • Hola Miguel,

    Me imagino que las dos redes estan aisladas, es decir no hay ningun enrutamiento entre ellas, si es asi, no deberias tener ningun problema y el servidor deberia ser visible en ambas redes. Como no te funciona me imagino que existe algun tipo de enrutamiento entre ellas y este es tu problema. Describeme con un poco más de detalle como es tu estructura de red e intentare ayudarte con tu problema.

    Un saludo

    GregoJ


    "Saber que se sabe lo que se sabe y que no se sabe lo que no se sabe; he aquí el verdadero saber." Confucio
    lunes, 7 de febrero de 2011 12:25