none
Desconexión de internet en red doméstica tras incorporación de PC con Windows 10 (los demás equipos son MAC) RRS feed

  • Pregunta

  • Compré recientemente una notebook con Windows 10. Uso un Router TP-LINK TL-WR841N.

    Desde que incorporé esta máquina la conexión se cortó constantemente requiriendo que reinicie el router. Es notable como se repite la desconexión cuando se enciende la laptop con Windows 10. Los demás equipos conectados a la red son Mac y iPhones. Todos sufren la desconexión cuando la laptop se enciende.

    Quisiera saber si hay alguna configuración que cambiar o alguna indicación de cómo solucionar el problema. 

    Honestamente no sé si tiene sentido lo que ocurre. No sé cómo una computadora podría afectar al resto de la red pero no he encontrado solución aún.

    Muchas gracias.

    lunes, 6 de noviembre de 2017 3:19

Todas las respuestas

  • Hola dnsanz,

    Lo que comentas no és para nada común en equipos domésticos.

    La desconexión que mencionas se realiza cuándo el laptop está encendiendo Windows 10 no?

    Podría incluir algún tipo de malware que tumbase la red, has revisado que no tenga ningún tipo de malware ese laptop que has introducido a la red?

    Entiendo que todos los equipos están por Wifi.

    Ya nos comentas.

    Saludos,

    Dan Belmonte

    lunes, 6 de noviembre de 2017 10:03
  • Muchas gracias por tu respuesta.

    Entiendo que es muy inusual.

    La computadora es nueva, no ha tenido conexión con internet hasta la primera vez que fue utilizado en esta misma red y cuenta con antivirus activo.

    En principio, el antivirus no detecta ningún malware.

    No estoy seguro si se desconecta cuando enciende Windows 10 o cuando intenta conectarse a internet. 

    Corriendo el diagnóstico de problemas de red indica como solución reiniciar el router. Eso, en general, resuelve el problema pero por un tiempo y se vuelve a desconectar y debo reiniciar el router reiteradas veces a lo largo del día. 

    Lo más extraño es que en ese mismo momento falla la conexión para equipos que ya están funcionando y con internet. Al reiniciar el router vuelve a funcionar para todos los equipos por algún tiempo.

    Si a lo largo del día no enciendo esa computadora no tengo problemas de conexión con los demás equipos.

    Todos los equipos están por WIFI.

    Muchas gracias por su ayuda.

    lunes, 6 de noviembre de 2017 13:59
  • Hola de nuevo,

    Pues está claro que és ese PC, estaría bien que pudieses analizar que conexiones lanza el laptop con W10 al conectarse por wifi.

    Esto puede ser más complicado de analizar, yo lo haría con el programa Wireshark por ejemplo, pero eso lo dejo a tu gusto.

    También podrías revisar que programas se inician al encender el laptop y comprobar que no haya ningún programa no deseado, por lo que parece podría ser algún programa sea bueno o malo que puede realizar muchas conexiones y lo que hace es inundar la red y por lo tanto hace caer la red.

    Esto es una suposición, pero hay varias cosas a analizar:

    - Tráfico del laptop cuándo lo enciendes

    - Programas al iniciar SO (con esto puedes probar a encender el laptop y desconectarlo de la wifi, así podrías comprobar si hay algún programa conectándose a Internet o por el estilo)

    Saludos,

    Dan Belmonte

    martes, 7 de noviembre de 2017 10:09