locked
Inicio de windows 8 en blanco al crear usuario RRS feed

  • Pregunta

  • Hola a todos,

    Tengo un PC  HP con Windows 8.1 pro. Después de un reinicio me encuentro que un usuario local no tiene ningún icono en la pantalla de inico de metro. Si intento buscar aplicaciones no me aparece ninguna. Los otros usuarios existentes funcionan perfectamente.

    Si creo un nuevo usuario (siempre usuario local) me pasa exactamente lo mismo, sea cual sea su nombre. Sea administrador o no.

    He probado eliminar y crear el usuario que no funciona, incluyendo eliminar su perfil de c:\users i su clave de registro de  HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList. que en otras ocasiones si funcionava.

    ¿Alguna idea?

    Gracias,

    Jordi Collado

    sábado, 18 de enero de 2014 19:05

Respuestas

  • Hola Jordi y gracias por usar los foros de TechNet, se ocurren dos opciones de momento:

    1.- Utilizar sfc /scannow para reparar archivos faltantes.

    2.- Desde una ventana de comandos con priviliegios de administrador ejecutar:

    DISM.exe /Online /Cleanup-image /Scanhealth

    DISM.exe /Online /Cleanup-image /Restorehealth

    Por favor prueba y no olvides comentar al respecto.

    Saludos.


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA& Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    • Marcado como respuesta Uriel Almendra jueves, 23 de enero de 2014 15:54
    miércoles, 22 de enero de 2014 16:37