none
Impresion texto desde Terminal Server iniciando sesion con Windows7 no imprime RRS feed

  • Pregunta

  • Al conectar una impresora USB a una sesion de Terminal Server e imprimir, la impresora (generica /solo texto) solamente salta el papel pero no imprime nada. Este problema no pasa con XP, solamente sobre Vista o Windows 7. El servidor está corriendo Windows Server 2008. Utilizo una impresora EPSON TM-U220. He ensayado los drivers de la impresora, como generica/solo texto y Easy Print TS. En todos se produce la misma falla.

    Gracias por la ayuda.

    lunes, 22 de agosto de 2011 22:16

Respuestas

  • Hola,

    Puedes probar lo siguiente:

    En las propiedades de la impresora local (en tu caso la Epson TM-U220), en la solapa "Advanced", desclickea la opción "Enable advanced printing features."

    Puedes leer más información sobre esta caracteristica de impresión en:

    Disabling Advanced Print Features
    http://blogs.technet.com/b/askperf/archive/2007/10/23/disabling-advanced-print-features.aspx 

     

    Esperamos tus aportaciones.

     


    Un saludo,

    Tomas Hidalgo

    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    • Marcado como respuesta Ismael Borche miércoles, 31 de agosto de 2011 20:57
    martes, 23 de agosto de 2011 22:38
    Moderador

Todas las respuestas

  • Cuando conectas los Vista o Windows 7 se autocrean las impresoras en el TS ?
    El driver te crear algun puerto emulado en XP diferente de vista o 7 ?
    Eventos en el visor de sucesos del Windows 2008 cuando imprimis?
    Impresion local directo de Windows 7 o vista funciona?
    la conexion es directa USB o tienes algun adaptador paralelo-USB ?

     

     


    Gustavo Gurmandi - http://www.grupoitpro.com.ar
    martes, 23 de agosto de 2011 15:19
  • Hola,

    Puedes probar lo siguiente:

    En las propiedades de la impresora local (en tu caso la Epson TM-U220), en la solapa "Advanced", desclickea la opción "Enable advanced printing features."

    Puedes leer más información sobre esta caracteristica de impresión en:

    Disabling Advanced Print Features
    http://blogs.technet.com/b/askperf/archive/2007/10/23/disabling-advanced-print-features.aspx 

     

    Esperamos tus aportaciones.

     


    Un saludo,

    Tomas Hidalgo

    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    • Marcado como respuesta Ismael Borche miércoles, 31 de agosto de 2011 20:57
    martes, 23 de agosto de 2011 22:38
    Moderador