none
Configuración de DNS y registros MX RRS feed

  • Pregunta

  • Hola expertos.  Tenemos en la oficina un Servidor que aloja el sitio web.  Al momento de que lo configuraron funcionaba bien.  Necesitábamos probar un servidor de correo gratis y le instalé el Mailenable, agregué el registro MX y al principio todo funcionaba perfecto, pero desde hace unos quince días sólo envía correos, no recibe.  Al hacer unas revisiones en algunos sitios que chequean los DNS me dice que hay muchos errores, que no hay registros A ni MX (pero sí están) que no están las entradas NS (que también están) y la verdad no sé.  Incluso el sitio web funciona sin problema!!!!  Hasta el ftp para subir archivos y actualizar el sitio desde mi máquina (que están en dos conexiones de internet diferentes).  Este servidor no lo configuré yo y en realidad no soy experto para nada.  Les dejo cómo están las dos zonas.

    Gracias


    Carlos Mora, foro MSDN

    viernes, 10 de octubre de 2014 18:13

Respuestas

  • Hola, Liyos:

    La mejor forma de comprobar el correcto funcionamiento del servicio DNS es con la herramienta NSLOOKUP desde cualquier host de red. Te recomiendo como mínimo verifiques la correcta configuración del servicio DNS en tu DC mediante la metodología indicada por Microsoft. Más info:

    · Configuración de un servidor DNS nuevo:
    http://technet.microsoft.com/es-es/library/cc771031.aspx

    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE certified | ITIL certified | Exchange mailing certified

    • Marcado como respuesta Moderador M jueves, 30 de octubre de 2014 20:48
    lunes, 13 de octubre de 2014 15:28

Todas las respuestas

  • Hola, Liyos:

    Lo siento mucho, pero por la información facilitada desde mi punto de vista tiene toda la pinta que se trata de una limitación específica en tu software de terceros gestor de correo electrónico. Te recomiendo revises la documentación y prestaciones de dicho software y plantees la consulta en su foro oficial. Más info:

    · MailEnable Documentation:
    http://www.mailenable.com/references.asp

    · MailEnable Discussion:
    http://forum.mailenable.com/faq.php

    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE certified | ITIL certified | Exchange mailing certified

    lunes, 13 de octubre de 2014 11:47
  • Hola Desiderio.

    Me imaginaba algo así, pero lo que extraña es que en los sitios para chequear los DNS siempre me da errores, como que los registros SOA no existen, o que no hay registros A (y como se ve, ahí están).

    Aún más curioso es que el sitio web funciona sin problema.


    Carlos Mora, foro MSDN

    lunes, 13 de octubre de 2014 14:44
  • Hola, Liyos:

    La mejor forma de comprobar el correcto funcionamiento del servicio DNS es con la herramienta NSLOOKUP desde cualquier host de red. Te recomiendo como mínimo verifiques la correcta configuración del servicio DNS en tu DC mediante la metodología indicada por Microsoft. Más info:

    · Configuración de un servidor DNS nuevo:
    http://technet.microsoft.com/es-es/library/cc771031.aspx

    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE certified | ITIL certified | Exchange mailing certified

    • Marcado como respuesta Moderador M jueves, 30 de octubre de 2014 20:48
    lunes, 13 de octubre de 2014 15:28
  • Bueno, estoy haciendo las primeras pruebas y al menos con el registro MX esto es lo que sale. Primero con el servidor en mención.

    Y luego desde otro servidor:

    Seguiremos pues...


    Carlos Mora


    • Editado Liyos lunes, 13 de octubre de 2014 16:48 Imagenes
    lunes, 13 de octubre de 2014 16:13
  • Esas pruebas son con servidores del país, pero si pruebo con el servidor de google:

    Ahora sí quedé peor, porque antes funcionaba todo bien y no se ha cambiado nada.  


    Carlos Mora, foro MSDN

    lunes, 13 de octubre de 2014 16:54