locked
Problema de compatibilidad con langpack RRS feed

  • Pregunta

  • Tengo un aplicación que requiere del siguiente paquete WindowsInstaller-KB893803-v2-x86, el mismo no lo puedo instalar en Windows 7 Home Premium. Es decir que la aplicación aparentemente ha sido desarrollaba bajo un framework anticuado. El programa corre bien en XP. Por lo que pude observar particularmente el problema es con un paquete llamado "microsoft .net framework 2.0 language pack - chs". Es posible encontrar este paquete con compatibilidad para Seven?

     

    Desde ya, muchas gracias.

    jueves, 30 de diciembre de 2010 13:58

Respuestas

  • Hola,

    Windows 7 incluye el Framework 3.5, aunque podría tener componentes no activados, ve al panel de control, Programas, y selecciona Activar o desactivar características de Windows 7 y activa las del Framework y vuelve y prueba.

    Si no te funciona, puede ser algo más propio de la aplicación por el mero hecho de estar sólo para XP ya no es recomendable instalarla, podrías entonces proceder a Windows XP Mode para que la puedas seguir ejecutando en el entorno normal de Windows 7 pero instalada en XP, aquí tienes más información: www.microsoft.com/virtualpc

    Saludos,


    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    jueves, 30 de diciembre de 2010 15:17