none
TMG 2010 no muestra mensajes de error HTTPS RRS feed

  • Pregunta

  • Cordiales saludos,

    Estimados, el ambiente corresponde a un TMG 2010 Estándar (7.0.9193.575) al que he habilitado "Filtrado de URL", "Inspección HTTPS" usando categorías del MRS y conjunto de nombres de dominios personalizados para grupos de usuarios con distintos niveles de acceso a internet. También he personalizado los mensajes de error de la carpeta \Templates\WebObjectsTemplates.

    Todo funciona correctamente, excepto que las páginas HTTPS que se encuentra denegadas no muestran los mensajes de error descriptivos del TMG, en su lugar muestran un error de IE informando que la pagina no se puede mostrar.

    En el registro del TMG muestra el error:

    Conexión denegada
    Tipo de registro: Proxy web (directo)
    Estado: 12233 Forefront TMG denegó el Localizador uniforme de recursos (URL) especificado. 
    Regla: PCDN2
    Origen: Interna (192.168.254.4:57172)
    Destino: Externa (192.168.254.10:443)
    Petición: www.facebook.com:443
    Información de filtro: Req ID: 0fb8fa0c; Compression: client=No, server=No, compress rate=0% decompress rate=0%
    Protocolo: https-inspect
    Usuario: PCCS\testusrtmg

    Cabe destacar que esta prueba la estoy haciendo sobre un "Servidor de Escritorio Remoto" donde el IE esta configurado como cliente de "Web Proxy" usando la IP del TMG como proxy y como puerta de enlace una IP distinta del TMG.

    Yo creo que es un problema de diseño del TMG!!!

    Mucho sabre agradecer su ayuda al caso.

    Saludos,

    martes, 3 de septiembre de 2013 14:03

Todas las respuestas

  • hola,

    he tenido un problema similar con TMG 2010 y con algun otro firewall.

    Para todas las paginas https te va a mostrar un cartel de indica que no resuelve la pagina a diferencia de las http.

    martes, 3 de septiembre de 2013 23:56