none
GPO de inicio de sesión no se aplica en xp RRS feed

  • Pregunta

  • Buenas tengo un dominio con windows server 2008 r2 y maquinas windows 7 y xp con sp3. He configurado para lanzar un script de mapeo de impresoras mediante gpo de inicio de sesion, el archivo es .vbs y me encuentro que el los sistemas xp no la ejecuta. He realizado la prueba de ejecutar el sript directamente desde el xp y funciona. pruebo con un .bat y funciona. Alguien sabe que puede pasar ???

    gracias

     


    sábado, 9 de julio de 2011 2:00

Respuestas

Todas las respuestas

  • Sigo con el problema, para dar mas datos me encuentro con el error el visor de succesos de los equipos xp siguiente.

    Tipo de suceso: Error
    Origen del suceso: Userenv
    Categoría del suceso: Ninguno
    Id. suceso: 1054
    Fecha:  12/07/2011
    Hora:  12:05:56
    Usuario:  NT AUTHORITY\SYSTEM
    Equipo: xxxxx

    Descripción:
    Windows no puede obtener el nombre del controlador de dominio para la red de su equipo. (Error de red inesperado. ). Se ha anulado el proceso de directiva de grupo.

    he comprobado los dns y todo esta correcto, por otro lado realizando un gpresult veo que hay politicas aplicadas y otras no.

    Alguien puede darme alguna idea.

     


    martes, 12 de julio de 2011 11:40
  • Instala ese parche http://www.microsoft.com/download/en/details.aspx?id=3628 y mira si funciona la aplicación de las GPOs.


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    • Marcado como respuesta Ismael Borche martes, 19 de julio de 2011 20:59
    martes, 12 de julio de 2011 11:52
    Moderador