none
Error vista previa adjuntos en outlook 2010 RRS feed

  • Pregunta

  • Hola,

    Desde hace unos días no me funciona la vista previa de algunos adjuntos en outlook 2010. Concretamente los correspondientes a las aplicaciones de office (word, excel, power point). Si que veo en cambio otro tipo de adjuntos (vcf,tif, png, jpg, pdf...). El mensaje que me sale es el siguiente: "No se puede obtener una vista previa de este archivo porque no hay ningún controlador de vista previa instalado".

    He probado a desinstalar excel y reinstalar pero nada. También he intentado reparar office y el problema persiste. He entrado en el centro de confianza para habilitar/deshabilitar la vista previa pero nada.

    El caso es que hasta hace poco sí que funcinaba la vista previa: será el síndrome del 2014...

    Espero vuestros comentarios.

    Gracias

    miércoles, 15 de enero de 2014 12:32

Todas las respuestas

  • Pues si hasta hace poco funcionaba deberás pensar qué se ha hecho/modificado/instalado para que no funcione.

    Revisa las instalaciones desde que dejó de funcionar.

    ¿Puedes restaurar el equipo a una fecha anterior a cuando empezó a suceder?


    Pilar [PALEL] Arguiñáriz - *** Suscríbete al blog en http://palel.es

    miércoles, 15 de enero de 2014 18:19
  • No puedo.

    Lo ultimo que se instaló fue el pcanywhere. He probado a restaurar el equipo pero no me funciona el punto. También he desinatalado el pcanywhere y tampoco funciona.

    Puede haberse corrompido el archivo que se encarga de la visualización? No sé, alguna dll o algo similar.

    miércoles, 15 de enero de 2014 22:43
  • Repara la instalación de Office:

    http://palel.es/2011/06/17/office-2010-reparar-la-instalacin-o-agregarquitar-funciones/


    Pilar [PALEL] Arguiñáriz - *** Suscríbete al blog en http://palel.es

    jueves, 16 de enero de 2014 9:44
  • Bueno,

    Como comentaba en la pregunta fue lo primero que hice: reparar office, quitar y agregar componentes como excel y outlook y nada.

    Confirmado: es el pcanywhere. Lo he instalado en otro pc y ocurre lo mismo. Eso sí, creé un punto de restauración previo y he podido volver a la situación inicial, jeje.

    Lo que no entiendo es por qué no puedo restaurar los parámetros de outlook; en el explorador tengo las vistas previas.

    A ver si con windiff encuentro algo que me ayude en el registro...aunque me parece que va a tocar formatear, bufff!

    No sé si habrá una utilidad para reinstalar los controladores o, al menos, conocer su ubicación o clave en el registro, no sé, alguna pista que ayude a buscar de dónde viene el problema.

    Gracias por vuestros comentarios.

    jueves, 16 de enero de 2014 19:17
  • ¿Algún complemento que se haya quedado aun después de la desinstalación?

    http://palel.es/2011/01/19/outlook-complementos-habilitar-deshabilitar-y-quitar/

    Hace unos días leí algo al respecto del registro y la vista previa de adjuntos, pero no guardé la referencia y ahora siento el no haberlo hecho.

    Suerte.


    Pilar [PALEL] Arguiñáriz - *** Suscríbete al blog en http://palel.es

    viernes, 17 de enero de 2014 12:29