none
La resolución DNS deja de funcionar sin motivo aparente. RRS feed

  • Pregunta

  • Hola.

    Llevo unos días con problemas en mi instalación de Windows 8.1 Pro en el PC doméstico. Tras un rato de uso (a veces un minuto, a veces media hora), la resolución DNS deja de funcionar 'porque sí'. Todas las aplicaciones que hagan uso de DNS (navegador web, etc), porque Telegram sigue funcionando, no funcionan. En el navegador, el error es "Dominio no encontrado".

    Como detalles adicionales, nslookup no funciona, ipconfig -release e ipconfig -renew tampoco, y si quiero cambiar la IP de mi máquina, recibo el siguiente error al hacer clic en Propiedades del Protocolo TCP/IP v4: "Para configurar TCP/IP debe instalar y habilitar una tarjeta adaptadora de red". Esto ocurre en una NIC Realtek 8188CE 802.11n, no he podido probarlo con el cable Ethernet.

    Finalmente, esto se soluciona si desconecto manualmente la red Wi-Fi y me vuelvo a conectar; pero sólo hasta reproducirse el fallo 'cuando quiere'. A nadie más de la casa le ocurre. ¿Alguna ayuda?

    lunes, 27 de julio de 2015 15:53

Todas las respuestas

  • Actualización con más detalles:

    Puedo hacer ping a localhost sin problema, a la puerta de enlace y al servidor DNS que 'debería' tener (8.8.8.8) obteniendo respuesta en todos.

    Un poco antes de fallar, aparece este evento en los eventos de sistema: Se detuvo módulo de extensibilidad de WLAN (C:\Windows\System32\Rtlihvs.dll). Y una vez sin conexión, un ipconfig -all mostrará mi tarjeta de red con lo siguiente en "Servidores DNS:" 

     fec0:0:0:ffff::1%1
     fec0:0:0:ffff::2%1
     fec0:0:0:ffff::3%1

    Espero que sea de ayuda. Nuevamente, desconectar y conectar de la red (que no deshabilitar la tarjeta de red) soluciona el problema.

    lunes, 27 de julio de 2015 16:20