locked
idioma del teclado RRS feed

  • Pregunta



  • Buenos Dias

    sucede que instale windows xp sp 2 en ingles en un equipo con distribucion de teclado en español (esto por politicas de la empresa), por defecto me toma la distribucion en ingles. hice el cambio desde el panel de control al idioma español distribucion (latinoamerica). pero que pasa cuando estoy trabajando en las aplicaciones ofimaticas todo trabaja bien el problema es cuando voy a iniciar sesion en el dominio el teclado trabaja con la distribucion en ingles.

    estuve averiguando pero muy poco encontre intente cambiarlo desde dos con keysp pero este comando es para win98 unicamente.


    gracias


    Luis MIguel perez coy
    jueves, 23 de agosto de 2007 13:46

Respuestas

  • Hola Luis Miguel,

    A mi me pasaba lo mismo. También tengo que instalar el sistema en Ingles pero el teclado en español.

    Para que te funcione el teclado en español también antes de entrar en dominio, tienes que aplicar los cambios al perfil default. Para hacerlo, ve a Control Panel --> Regional and Language Options y, en la pestaña Advanced, marca la casilla que pone "Apply all settings to the current user account and to the default user profile".
    Guarda los cambios  y reinicia. Cuando lo hagas, ya deberia cogerte la distribución de teclado en español q hayas elegido

    Un saludo,
    Esther
    lunes, 27 de agosto de 2007 10:06
  • Muchas gracias Esther,

    lo que hice para solucionar esto fue entrando en el registro HKEY_USERS\.DEFAULT\Keyboard Layout\Preload aqui muestra  el orden de los idiomas en que esta configurado el teclado modifique el numero 1 este valor lo saque de otro equipo. claro que los puedes encontrar en HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Keyboard Layout\DosKeybCodes.

    tu forma es mucho mas sencilla la tendre en cuenta si me vuelve a suceder.


    gracias

    Luis Miguel


    martes, 28 de agosto de 2007 22:35

Todas las respuestas

  • Hola Luis Miguel,

    A mi me pasaba lo mismo. También tengo que instalar el sistema en Ingles pero el teclado en español.

    Para que te funcione el teclado en español también antes de entrar en dominio, tienes que aplicar los cambios al perfil default. Para hacerlo, ve a Control Panel --> Regional and Language Options y, en la pestaña Advanced, marca la casilla que pone "Apply all settings to the current user account and to the default user profile".
    Guarda los cambios  y reinicia. Cuando lo hagas, ya deberia cogerte la distribución de teclado en español q hayas elegido

    Un saludo,
    Esther
    lunes, 27 de agosto de 2007 10:06
  • Muchas gracias Esther,

    lo que hice para solucionar esto fue entrando en el registro HKEY_USERS\.DEFAULT\Keyboard Layout\Preload aqui muestra  el orden de los idiomas en que esta configurado el teclado modifique el numero 1 este valor lo saque de otro equipo. claro que los puedes encontrar en HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Keyboard Layout\DosKeybCodes.

    tu forma es mucho mas sencilla la tendre en cuenta si me vuelve a suceder.


    gracias

    Luis Miguel


    martes, 28 de agosto de 2007 22:35