none
Recibir correo Exchange Server 2010 RRS feed

  • Pregunta

  • Hola a todo soy nuevo en el tema de exchange, configure mi servidor con un dominio que esta alojado en un servidor externo, logre que envia los correos desde mi servidor local a todos los dominios internos y externos sin ningun problema, pero cuando me quieren responde desde el externo les sale el siguiente mensaje de error. 

    This is an automatically generated Delivery Status Notification.
    Delivery to the following recipients failed.
            russvell.soto@modashoes.com.mx

    la verdad no entiendo porque me sale ese error, mi servidor es Windows Server 2008R2 y el Exchange es 2010, desde ya agradezco por su ayuda.

    lunes, 10 de diciembre de 2012 17:15

Respuestas

  • Hola Pablo Di Loreto, antes que nada quiero felicitarle por el apoyo que brinda de manera detallado, hice todo lo que me endicaste verifique el usuario, ingrese a la pagina

    a:modashoes.com.mx Find Monitors

    Type Domain Name IP Address TTL
    A modashoes.com.mx 198.58.93.48 4 hrs
    ns lookup mx lookup whois lookup spf lookup

    Reported by ns2.mysitehosted.com on Tuesday, December 11, 2012 at 1:02:01 PM (UTC -6)Transcript

    antes tenia muchos registro mx, borre a todos y solo me quede con el que necesito. haciendo un test al SMPT

    smtp:modashoes.com.mx Monitor This

    smtp

    220-napkin.mysitehosted.com ESMTP Exim 4.80 #2 Tue, 11 Dec 2012 11:04:28 -0800 We do not authorize the use of this system to transport unsolicited, and/or bulk e-mail.

    Test Result
    SMTP Reverse Banner Check OK - 198.58.93.48 resolves to stats.napkin.mysitehosted.com
    SMTP Reverse DNS Mismatch OK - Reverse DNS matches SMTP Banner
    SMTP TLS OK - Supports TLS.
    SMTP Connection Time 0 seconds - Good on Connection time
    SMTP Open Relay OK - Not an open relay.
    SMTP Transaction Time 0.239 seconds - Good on Transaction Time
    Session Transcript:

    EHLO please-read-policy.mxtoolbox.com
    250-napkin.mysitehosted.com Hello mxtb-pws3.mxtoolbox.com [64.20.227.133]
    250-SIZE 52428800
    250-8BITMIME
    250-PIPELINING
    250-AUTH PLAIN LOGIN
    250-STARTTLS
    250 HELP [12 ms]
    MAIL FROM: <supertool@mxtoolbox.com>
    250 OK [11 ms]
    RCPT TO: <test@example.com>
    550-Please turn on SMTP Authentication in your mail client, or login to the
    550-IMAP/POP3 server before sending your message.  mxtb-pws3.mxtoolbox.com
    550-(please-read-policy.mxtoolbox.com) [64.20.227.133]:60028 is not permitted
    550 to relay through this server without authentication. [174 ms]
    QUIT
    221 napkin.mysitehosted.com closing connection [12 ms]

    El mensaje que ante me salia cuando me respondian al correo que habia creado en el Exchange 2010 ya no me sale, me responden y aparentemente todo esta bien pero cuando voy a mi bandeja de entrada del correo que tengo en exchange no esta el correo que me respondienron y no se porque esta pasando esto, es como si se perdiera en la red o se esta yendo a otro servidor.

    En mi servidor DNS he creado un regstro MX apuntando a mi dominio modashoes.com.mx y en el PTR esta direccionado a mi red local, porque no me deja apuntar a la ip del domino. 198.58.93.48

    Espero que me pueda ayudar y agradeserle de antemano y disculpa las molestias que le ocaciono con mi ignorancia.

     
    • Marcado como respuesta RJ Jesus viernes, 8 de febrero de 2013 0:52
    martes, 11 de diciembre de 2012 19:15
  • Hola Russvell!

    A ver, vayamos por partes desglozando el análisis en pequeños puntos para que sea más fácil el entendimiento de lo analizado:

    1. Entiendo que si hacés un test http://www.mxtoolbox.com/ de los registros MX (la consulta que aparece en la primer página) tenés como respuesta un registro MX para tu dominio de internet. ¿Esto es correcto?
    2. Entiendo que cuando hacés un SMTP Test de dicho servidor MX, las respuestas son correctas y me lo evidenciás en el resultado que exponés en el correo anterior. ¿Esto es correcto?
    3. Suponiendo que ambos dos items están en ok (la respuesta es "si" a ambos), entiendo que la IP pública resultante de los resultados coincide con la tuya donde está el Exchange. ¿Esto es correcto?
    4. Si la respuesta anterior es afirmativa, entiendo que existe una publicación a tu único Exchange que está en tu organización. ¿O tenés más equipos con roles de Exchange?
    5. Si la respuesta anterior es afirmativa, te hago la siguiente pregunta: ¿existe algún equipo que esté entre el firewall y el Exchange por donde los correos se filtren? (algún antispam, o algo simil).
    6. Una vez chequeados los cinco puntos anteriores, y entendiendo que todos los puntos están ok y que aún así cuando escribís aun correo de tu organización desde afuera no lo recibís, te hago la siguiente pregunta: dentro de tu mismo exchange, cuando un usuario A le manda un mail a este usuario que tiene el problema (o alguno de los usuarios que tengan el problema): ¿funciona?

    Espero, si sos tan amable, la respuesta a cada punto en particular, así podemos ayudarte a buscar la causa raíz!

    • Por último, te pido si podés verificar en el Event Viewer del Exchange si registrás algún eventos de error o advertencia.

    Gracias!!

    Esperamos tu feedback!!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    • Marcado como respuesta RJ Jesus sábado, 9 de febrero de 2013 0:00
    viernes, 8 de febrero de 2013 17:46

Todas las respuestas

  • Hola a todo soy nuevo en el tema de exchange, configure mi servidor con un dominio que esta alojado en un servidor externo, logre que envia los correos desde mi servidor local a todos los dominios internos y externos sin ningun problema, pero cuando me quieren responde desde el dominio externo les sale el siguiente mensaje de error.

    This is an automatically generated Delivery Status Notification.
    Delivery to the following recipients failed.
            russvell.soto@modashoes.com.mx

    la verdad no entiendo porque me sale ese error, mi servidor es Windows Server 2008R2 y el Exchange es 2010, desde ya agradezco por su ayuda.

    No se si mi pregunta sea tan sencilla, por favor si alguien puede tener la amabilidad de ayudarme y disculpen por mi ignorancia sobre el tema.

    lunes, 10 de diciembre de 2012 19:02
  • Pone la información completa del error.

    Saludos,

    Esteban

    lunes, 10 de diciembre de 2012 20:01
  • Eso es la unica informacion que sale, cuando me tratan de responder los correos que envio, ejemplo de hotmail.

    el correo que he creado en mi servidor de exchange es russvell.soto@modashoes.com.mx, si tratas de enviarme un correo veras lo que te sale. gracias.

    lunes, 10 de diciembre de 2012 22:53
  • Hola Russvell!

    Entiendo que estás teniendo problemas con tu Exchange Server recientemente implementado. Te cuento, una posibilidad de troubleshooting es la siguiente:

    1. Chequear que tengas un apuntamiento MX configurado correctamente. Esto lo podés verificar desde una herramienta como http://www.mxtoolbox.com/ . En esta herramienta ponés tu nombre de dominio y saldrán los resultados de los apuntamientos MX para tu dominio. Un apuntamiento MX te permite recibir correo, cuanto más bajo sea el número de "prioridad", más alta es la prioridad. Ojo que no tengas varios MX apuntando a tu viejo y a tu nuevo servicio (verificalo!).
    2. Por otro lado, chequear que el servidor SMTP esté funcionando correctamente. A esto lo podés hacer también desde esa página, desde la siguiente herramienta: http://www.mxtoolbox.com/diagnostic.aspx . Allí colocás la dirección de tu servidor de mail Exchange y debería salirte el resultado de cada item que se comprueba.
    3. Si ambas dos cosas salen bien, deberías comprobar que tengas la publicación de Exchange bien realizada en tu Firewall (desconozco cuál tenés).
    4. Por último, comprobá que el usuario creado correctamente en tu Exchange.

    Ahora bien, luego de enviarte un correo aparece el siguiente error:

    Final-Recipient: rfc822;russvell.soto@modashoes.com.mx
    Action: failed
    Status: 5.5.0
    Diagnostic-Code: smtp;550 No Such User Here

    Todo parecería indicar que lo que está fallando es el punto 4. Corroborá que tengas la dirección SMTP correctamente seteada para los usuarios. Desde la consola de administración de Exchange, agarrá tu usuario, hacé botón derecho y propiedades sobre tu cuenta de usuario, solapa "E-Mail Addresses" corroborá que la dirección de correo que aparece para el usuario (o las que aparecen) sean las que deben estar.

    Si esto no es así, deberías verificar si las cuentas de correo no se están creando con una política que modifica la sintaxis que vos querrías tener (esto lo corroborás desde la consola de Exchange, "Organization Configuration", "Hub Transport" y "E-Mail address policies"). También tenés la opción de corregirlo "a mano", pero en lo posible no te lo recomiendo.

    Esperamos tu feedback.

    Saludos!!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    martes, 11 de diciembre de 2012 1:28
  • Hola Pablo Di Loreto, antes que nada quiero felicitarle por el apoyo que brinda de manera detallado, hice todo lo que me endicaste verifique el usuario, ingrese a la pagina

    a:modashoes.com.mx Find Monitors

    Type Domain Name IP Address TTL
    A modashoes.com.mx 198.58.93.48 4 hrs
    ns lookup mx lookup whois lookup spf lookup

    Reported by ns2.mysitehosted.com on Tuesday, December 11, 2012 at 1:02:01 PM (UTC -6)Transcript

    antes tenia muchos registro mx, borre a todos y solo me quede con el que necesito. haciendo un test al SMPT

    smtp:modashoes.com.mx Monitor This

    smtp

    220-napkin.mysitehosted.com ESMTP Exim 4.80 #2 Tue, 11 Dec 2012 11:04:28 -0800 We do not authorize the use of this system to transport unsolicited, and/or bulk e-mail.

    Test Result
    SMTP Reverse Banner Check OK - 198.58.93.48 resolves to stats.napkin.mysitehosted.com
    SMTP Reverse DNS Mismatch OK - Reverse DNS matches SMTP Banner
    SMTP TLS OK - Supports TLS.
    SMTP Connection Time 0 seconds - Good on Connection time
    SMTP Open Relay OK - Not an open relay.
    SMTP Transaction Time 0.239 seconds - Good on Transaction Time
    Session Transcript:

    EHLO please-read-policy.mxtoolbox.com
    250-napkin.mysitehosted.com Hello mxtb-pws3.mxtoolbox.com [64.20.227.133]
    250-SIZE 52428800
    250-8BITMIME
    250-PIPELINING
    250-AUTH PLAIN LOGIN
    250-STARTTLS
    250 HELP [12 ms]
    MAIL FROM: <supertool@mxtoolbox.com>
    250 OK [11 ms]
    RCPT TO: <test@example.com>
    550-Please turn on SMTP Authentication in your mail client, or login to the
    550-IMAP/POP3 server before sending your message.  mxtb-pws3.mxtoolbox.com
    550-(please-read-policy.mxtoolbox.com) [64.20.227.133]:60028 is not permitted
    550 to relay through this server without authentication. [174 ms]
    QUIT
    221 napkin.mysitehosted.com closing connection [12 ms]

    El mensaje que ante me salia cuando me respondian al correo que habia creado en el Exchange 2010 ya no me sale, me responden y aparentemente todo esta bien pero cuando voy a mi bandeja de entrada del correo que tengo en exchange no esta el correo que me respondienron y no se porque esta pasando esto, es como si se perdiera en la red o se esta yendo a otro servidor.

    En mi servidor DNS he creado un regstro MX apuntando a mi dominio modashoes.com.mx y en el PTR esta direccionado a mi red local, porque no me deja apuntar a la ip del domino. 198.58.93.48

    Espero que me pueda ayudar y agradeserle de antemano y disculpa las molestias que le ocaciono con mi ignorancia.

     
    • Marcado como respuesta RJ Jesus viernes, 8 de febrero de 2013 0:52
    martes, 11 de diciembre de 2012 19:15
  • Hola Russvell!

    A ver, vayamos por partes desglozando el análisis en pequeños puntos para que sea más fácil el entendimiento de lo analizado:

    1. Entiendo que si hacés un test http://www.mxtoolbox.com/ de los registros MX (la consulta que aparece en la primer página) tenés como respuesta un registro MX para tu dominio de internet. ¿Esto es correcto?
    2. Entiendo que cuando hacés un SMTP Test de dicho servidor MX, las respuestas son correctas y me lo evidenciás en el resultado que exponés en el correo anterior. ¿Esto es correcto?
    3. Suponiendo que ambos dos items están en ok (la respuesta es "si" a ambos), entiendo que la IP pública resultante de los resultados coincide con la tuya donde está el Exchange. ¿Esto es correcto?
    4. Si la respuesta anterior es afirmativa, entiendo que existe una publicación a tu único Exchange que está en tu organización. ¿O tenés más equipos con roles de Exchange?
    5. Si la respuesta anterior es afirmativa, te hago la siguiente pregunta: ¿existe algún equipo que esté entre el firewall y el Exchange por donde los correos se filtren? (algún antispam, o algo simil).
    6. Una vez chequeados los cinco puntos anteriores, y entendiendo que todos los puntos están ok y que aún así cuando escribís aun correo de tu organización desde afuera no lo recibís, te hago la siguiente pregunta: dentro de tu mismo exchange, cuando un usuario A le manda un mail a este usuario que tiene el problema (o alguno de los usuarios que tengan el problema): ¿funciona?

    Espero, si sos tan amable, la respuesta a cada punto en particular, así podemos ayudarte a buscar la causa raíz!

    • Por último, te pido si podés verificar en el Event Viewer del Exchange si registrás algún eventos de error o advertencia.

    Gracias!!

    Esperamos tu feedback!!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    • Marcado como respuesta RJ Jesus sábado, 9 de febrero de 2013 0:00
    viernes, 8 de febrero de 2013 17:46
  • Hola ya pude solucionar el problema, la solucion era modificar los MX del proveedor y ademas tuve que crear un send tramport mas que apuntaba a mi direccion publica con esos dos pasos solucione el problema que tenia y te agredesco por el siguiento que me has estado dando, pero ahora resulta que tengo dos problemas te dejo la liga donde explico el problema que tengo.

    http://social.technet.microsoft.com/Forums/es/exchangees/thread/aef57cdb-b72c-4957-93f3-1dc1dd550f91
    • Editado RJ Jesus sábado, 9 de febrero de 2013 0:01 aumentar texto
    sábado, 9 de febrero de 2013 0:00
  • Que buena noticia Russvell! Y gracias por tu feedback.

    Te mando un saludo!!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    miércoles, 13 de febrero de 2013 23:33