none
No puede crear partición, ni ubicar uno existente. ¿Donde está el registro?

    Pregunta

  • Hola :-)
    He realizado los siguientes pasos:
    1. Un equipo con 1GB de RAM procesador de 3.0GHz y placa Gigabyet 8I915P-D, conecto un disco duro IDE Seagate 7200.7 ST380011A, SIN PARTICIONAR (no quiero gritar, sólo quiero resaltar ese detalle jeje)
    2. Enciendo el equipo y arranca el DVD de Windows 7 RC
    3. Acepto el acuerdo de licencia de uso y
    4. Surge la ventana "¿Donde quiere instalar?"
    5. Si pulso siguiente, no sirve, porque dice: "El programa de instalación no pudo crear una nueva partición de sistema, ni ubicar uno existente. Consulte los archivos de registro del programa de instalación para obtener información"
    6. Pues nada, creo una partición completa y formateo en la misma pantalla y pulso siguiente. El mismo mensaje del punto 5
    7. Realizo dos particiones, formatenado una de ellas. Lo intento con las dos y me sigue saliendo el mensaje del punto 5.
    8. Vuelvo a colocar el otro disco duro anterior con el Windows XP Home Edition, y uso el disco duro de la prueba como esclavo con la esperanza de encontrar algún archivo de registro. No hay nada :-(
    9. Resumiendo he querido realizar una instalación limpia (y no una actualización, porque ese disco duro está vacio) pero no ha sido posible.
    10. Agradezco de antemano cualquier sugerencia para arreglar el problema o crítica por haber escrito tanto, pero necesitaba desahogarme :-)

    domingo, 19 de julio de 2009 11:40

Respuestas

  • No es raro; es lo mas de normal si tienes una o varias particiones en el disco. y no tiene nada que ver con los drivers del disco asi que puede omitir los comentarios al respecto. el problema es simple de resolver:

    1- si el disco lo tienes destinado a formatear y no tienes informacion en la otra particion creada puede hacer lo siguiente:

    a-Elimino las particiones una por una dando aceptar hasta que quede solo una.

    b-Como podemos apreciar se creo una partición correcta para el sistema de 100MB por defecto.

    c-Si no necesito crear particiones puedo comenzar a instalar ya sin problema.

    d-Si necesito crear una partición en particular entonces debo crearla ahora antes de instalar por que crear una partición despues podria ser mas dificil.

    2-Si en el disco tienes información importante y deseas protegerla pero es el único disco disponible en cuestión, puedes hacer lo siguinte:

    a- puedes usar el programa partition wizar o magic ( vienen en el cd hirens) recomiendo el wizar para inexpertos y basta con trasladar a un lado la particion aumentando el valor a minimo 100MB de la partición por defecto creada y dejar el resto como esta 

    b- aplicar los cambios y guardar antes de salir para  no extenderme mas y otros procedimientos consulta los videos tutoriales del partition wizar o magic por you tube.

    sábado, 12 de marzo de 2016 14:37
  • Esto es la mar de raro.
    Vuelvo a poner todo en su sitio. IDE Seagate y DVD con Windows 7. Y ahora se ha instalado sin problemas. De hecho el CD con el Driver que comentabas no lo he llegado ni a usar. Que raro. Pero funciona todo ok, salvo el escaner CANON LIDE que habrá tiempo de urgar en Internet.

    Muchisimas gracias :-)

    domingo, 19 de julio de 2009 13:21

Todas las respuestas

  • En este caso, no me dice nada que le falta los drivers. Si es cierto que cuando le conecte un disco SATA, no me reconocía nada la instalación y me pedía controladores para poder detectar alguna unidad e instalarlo.

    Pero en este caso, es un disco IDE, que la BIOS si detecta, que funciona bien en Windows XP, que la pantalla de "¿Donde quiere instalar Windows 7" la muestra perfectamente, que hace ruido al formatearse, pero después de eso, al pulsar "Siguiente" se queda con el mensaj descrito en el post anterior.

    Muchas gracias por responder tan rápido. Cualquier otra idea o sugerencia se agradece :-)
    domingo, 19 de julio de 2009 12:03
  • Ok, lo grabo en un CD, en la ventana de "¿Donde instalar" elegiré, actualizar controlador y comento en 10 minutos, si me ha salido mal o bien.

    Muchas gracias de nuevo :-)
    domingo, 19 de julio de 2009 12:17
  • Esto es la mar de raro.
    Vuelvo a poner todo en su sitio. IDE Seagate y DVD con Windows 7. Y ahora se ha instalado sin problemas. De hecho el CD con el Driver que comentabas no lo he llegado ni a usar. Que raro. Pero funciona todo ok, salvo el escaner CANON LIDE que habrá tiempo de urgar en Internet.

    Muchisimas gracias :-)

    domingo, 19 de julio de 2009 13:21
  • Hola. Windows 7 funcionando ok, actualizaciones todas instaladas, Office 2007, Foxit Reader, Avira... por ahora todo ok.

    Muchs gracias y saludos desde la orilla del Tinto
    domingo, 19 de julio de 2009 14:21
  • hola.!! quisiera saber q pasos seguistes para solucionar tu problema...... pleasee :S me pasa lo mismo, porfavor ve mi pregunta.!!!
    viernes, 23 de septiembre de 2011 4:32
  • viejo, esto solo pasa debido a que los controladores para el dipositivo de disco que trae por defecto el sistema operativo es inferior al que estas utilizando, debes bajarte la ultima actualizacion de controlador de tu dispositivo de disco, cargarla al momento de instalar Windows con el mismo asistente de instalacion.

     

    salu2

    jueves, 1 de diciembre de 2011 14:56
  • bueno a mi tambien me sucede este problema y tal parece, en mi caso es que no tengo el formato indicado (NTFS) y aunque formatee no me permite instalar y aparece en tipo (Logico) no principal... igual tampoco se que hacer si alguien sabe la respuesta se lo agradeceria

    lunes, 23 de julio de 2012 14:45
  • bueno a mi tambien me sucede este problema y tal parece, en mi caso es que no tengo el formato indicado (NTFS) y aunque formatee no me permite instalar y aparece en tipo (Logico) no principal... igual tampoco se que hacer si alguien sabe la respuesta se lo agradeceria


    Necesitas instalar durante la instalacion de windows drivers para la controladora de disco de placa madre. Loclalizalos en el fabricante de la placa madre, grabalos en un pen y en la pantalla esa en donde ves el disco, tienes un boton de cargar controladores usalo y apunta al pen.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    • Propuesto como respuesta KnightIsra sábado, 4 de febrero de 2017 5:08
    lunes, 23 de julio de 2012 14:56
  • Debes ir a la configuracion de los discos duros en la BIOS y colocar el disco en modo usuario, a mi me resulto, saludos y ojala sirva de algo!
    lunes, 10 de diciembre de 2012 16:51
  • Checa esto, a mi me sirvió: http://vitrinets.blogspot.mx/2013/02/el-programa-de-instalacion-no-puede.html

    lunes, 7 de julio de 2014 22:18
  • No es raro; es lo mas de normal si tienes una o varias particiones en el disco. y no tiene nada que ver con los drivers del disco asi que puede omitir los comentarios al respecto. el problema es simple de resolver:

    1- si el disco lo tienes destinado a formatear y no tienes informacion en la otra particion creada puede hacer lo siguiente:

    a-Elimino las particiones una por una dando aceptar hasta que quede solo una.

    b-Como podemos apreciar se creo una partición correcta para el sistema de 100MB por defecto.

    c-Si no necesito crear particiones puedo comenzar a instalar ya sin problema.

    d-Si necesito crear una partición en particular entonces debo crearla ahora antes de instalar por que crear una partición despues podria ser mas dificil.

    2-Si en el disco tienes información importante y deseas protegerla pero es el único disco disponible en cuestión, puedes hacer lo siguinte:

    a- puedes usar el programa partition wizar o magic ( vienen en el cd hirens) recomiendo el wizar para inexpertos y basta con trasladar a un lado la particion aumentando el valor a minimo 100MB de la partición por defecto creada y dejar el resto como esta 

    b- aplicar los cambios y guardar antes de salir para  no extenderme mas y otros procedimientos consulta los videos tutoriales del partition wizar o magic por you tube.

    sábado, 12 de marzo de 2016 14:37
  • buenas tardes tengo el mismo problema al instalar windows 7 desde el dvd de windows me pone el programa de instalación no puede crear una nueva partición ni ubicar una existente como puedo solucionarlo 
    domingo, 7 de enero de 2018 13:29
  • Hola kepler2018,

    Te invitamos a realizar tu consulta de manera independiente, de este modo es más fácil para los colaboradores identificar tu pregunta y brindarte la ayuda necesaria.

    Así se mejora el contenido de los foros.

    Gracias por usar los foros de TechNet.

    Juan
    _____

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    lunes, 8 de enero de 2018 17:22
    Moderador
  • thanks a lot. You save my day :)
    sábado, 3 de marzo de 2018 16:31
  • muchisimas gracias me funciono perfecto tu informacion

    miércoles, 2 de mayo de 2018 3:21