none
Acer Aspire 5742 no arraca, ni puedo reistalar ubuntu RRS feed

  • Pregunta

  • Hola, primero debo aclarar que no tengo ni repajolera idea de ordenadores, pero por necesidad he estado trasteando en foros ya que llevo días sin poder iniciar el portátil(acer aspite 5742, Intel Core i3-370M, 640 GB HDD, inicialmente vino con windows 7, pero instalé ubuntu 12.10 hace un año) . Me aparece estos mensajes PXE-E61, PXE- M0F, No bootable device, insert boot disk and press any key.

    Lo he arrancado con el livecd, no tiene errores de disco, pero al pasar el test de memoria, da millones de errores en el test #7, también he probado la opción de arrancarlo desde el disco anterior y nada.

    Leí por ahí que con g parted podía ver los discos, pero al hacerlo no me aparece ninguno incluso poniendo desde la termina: sudo g parted, me aparece el mensaje:Unable to open/dev/sr0 read-write (Read only file system). /dev/sro hs been opened real-only. Can't have a partition outside the disk.
    También me han dicho que pruebe con: sudo badblocks -s -v -n -f /dev/sda o con: badblocks -s -v -n -f /dev/sr0 pero vuelve a a aparecer un mensaje extraño

    Con F2 he entrado a InsydeH20... en Boot priority order aparece: 1 IDEO: 2. IDE1: PIONEER DVD... 3 USB FDD 4 Network Boot: LEGACY PCI DEVICE 5 USB HDD 6 USB CDROM

    Como dije antes no tengo ni idea de como arreglarlo, no me importaría peder todos los datos(auch), por eso he intentado reinstalar unbutu con el live cd, pero no puedo, porque me dice que no tengo capacidad de memoria suficiente.

    Ayuda porfa

    viernes, 6 de septiembre de 2013 7:19

Respuestas

  • Hola ivegioco y gracias por usar los foros de TechNet, el motivo de estos es el soporte entre usuarios de productos y servicios Microsoft, la problematica que presentas esta completamente fuera de nuestro alcance por lo que te recomiendo visitar los foros de Ubuntu aquí.

    Saludos


    <EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA> Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    • Marcado como respuesta Uriel Almendra viernes, 6 de septiembre de 2013 14:58
    viernes, 6 de septiembre de 2013 14:56

Todas las respuestas

  • Hola ivegioco y gracias por usar los foros de TechNet, el motivo de estos es el soporte entre usuarios de productos y servicios Microsoft, la problematica que presentas esta completamente fuera de nuestro alcance por lo que te recomiendo visitar los foros de Ubuntu aquí.

    Saludos


    <EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA> Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    • Marcado como respuesta Uriel Almendra viernes, 6 de septiembre de 2013 14:58
    viernes, 6 de septiembre de 2013 14:56
  • A mi me pasa lo mismo con el mismo portátil y con el windows 7 de inicio. ¿Como has solucionado el problema? ,gracias
    martes, 19 de agosto de 2014 16:18