none
Error Test Failed MachineAcount!? RRS feed

  • Pregunta

  • Tengo un problemilla bastante gordo que no consigo solucionar (ENLACE)...

    Buscando y buscando e encontrado haciendo DCDIAG /v /test:MachineAccount el siguiente problema.

     

    Todos los demas test de dcdiag me dan passed, pero machineaccount me falla, como puedo solucionar esto?!

     

    Servermurcia es el nombre del servidor

    Y el dominio prointec.local

    El servidor es simplemente Active Directory, DNS, y de Datos.

     

    Code Snippet
    Starting test: MachineAccount
             Checking machine account for DC SERVERMURCIA on DC SERVERMURCIA.
             The account SERVERMURCIA is not trusted for delegation.  It cannot repl
    icate.
             Warning:  Attribute userAccountControl of SERVERMURCIA is: 0x2000 = ( U
    F_SERVER_TRUST_ACCOUNT )
             Typical setting for a DC is 0x82000 = ( UF_SERVER_TRUST_ACCOUNT | UF_TR
    USTED_FOR_DELEGATION )
             This may be affecting replication?
             * SPN found :LDAP/servermurcia.prointec.local/prointec.local
             * SPN found :LDAP/servermurcia.prointec.local
             * SPN found :LDAP/SERVERMURCIA
             * SPN found :LDAP/servermurcia.prointec.local/PROINTEC
             * SPN found :LDAP/ac5de02f-60ee-4545-a317-92fa0ff850da._msdcs.prointec.
    local
             * SPN found :E3514235-4B06-11D1-AB04-00C04FC2DCD2/ac5de02f-60ee-4545-a3
    17-92fa0ff850da/prointec.local
             * SPN found :HOST/servermurcia.prointec.local/prointec.local
             * SPN found :HOST/servermurcia.prointec.local
             * SPN found :HOST/SERVERMURCIA
             * SPN found :HOST/servermurcia.prointec.local/PROINTEC
             * SPN found :GC/servermurcia.prointec.local/prointec.local
             ......................... SERVERMURCIA failed test MachineAccount

     

     


    miércoles, 22 de octubre de 2008 15:14

Respuestas

  • Bueno, curiosamente se ha solucionado el problema de MachineAcount...ahora pone passed...

     

    Pero ahora me sale este error:

     

          Starting test: systemlog
             * The System Event log test
             An Error Event occured.  EventID: 0xC0002719
                Time Generated: 10/22/2008   17:16:35
                (Event String could not be retrieved)
             ......................... SERVERMURCIA failed test systemlog

     

     

     

    miércoles, 22 de octubre de 2008 15:58