none
Windows Server 2008 resuelve nombres DNS a la segunda RRS feed

  • Pregunta

  • Buenas a tod@s,

    Tengo un servidor montado para la gestión del dominio en windows server 2008 y me pasa una cosa curiosisima. No es capaz de resolver las DNS de una pagina cualquiera , por ejemplo, www.marca.com. Sin embargo la segunda vez que accedo a la pagina si que es capaz de revolverlo. He hecho un NSlookup y pasa lo mismo la primera vez que accedo a una página no resuleve pero a la segunda si me devuelve la ip . Me podéis echar una mano?

    Muchas gracias,

    miércoles, 14 de enero de 2015 11:15

Todas las respuestas

  • Hola,

    Si nos puedes dar más detalles del entorno, por ejemplo si tienes algun servidor DNS más, que configuración tienes para salir a Internet, tiene salida directa el servidor DNS, usa proxy, si es un nuevo despliegue, o te ha empezado a ocurrir recientemente, etc.




    Daniel Graciá - Madrid / España

    MCSA 2012, MCSA 2008, MCITP Enterprise Admin
    MCTS SCOM 2007, Windows Vista Configuration
    MCSA 2003 + Security, MCSE 2003 + Security
    MCP ISA SERVER 2000,ITIL Foundation v3

    El Blog de Dani Gracia
    Dani Gracia en Twitter
    Dani Gracia en LinkedIn

    miércoles, 14 de enero de 2015 11:53
  • Buenas Daniel,

    Te detallo. Desde el servidor intento salir a internet y me ocurre lo antes explicado, también desde las máquinas del dominio. Este servidor está conectado a un firewall  y el firewall a su vez a un router de telefónica. La configuración del Firewall cede al router las DNS de salida a internet En el servidor de salida como DNS está puestas las de Google 8.8.8.8 y como reenviadores está puesta la misma. Si intento acceder a una página que no está en caché, la primera vez me dice que está resolviendo y al final me dice que no la encuentra, si hago un F5 entonces si que la abre. Es un nuevo despliegue, no sé si con estos datos podréis echarme una mano.

    Muchas Gracias de antemano

    miércoles, 14 de enero de 2015 15:56
  • Añado un pantallazo con un nslookup para que podáis verlo. Ahora mi DNS en el servidor es la 80.58.61.250 que es la de movistar y hasta el 3 intento no es capaz de resolver la ip


    • Editado anvasi1 miércoles, 14 de enero de 2015 16:15
    miércoles, 14 de enero de 2015 16:14
  • Hola anvasi1,

    Es algo curioso lo que comentas, por un lado tienes un dominio con tu servidor DNS y tu zona DNS del dominio. A nivel de DNS servers quizás el problema esté en los reenviadores o root hints. 

    Ten en cuenta que las peticiones a marca.com en este caso, quizás no esté encontrando una forma de resolverlas correctamente tu DNS interno por un tema de forwarders o root hints.





    Daniel Graciá - Madrid / España

    MCSA 2012, MCSA 2008, MCITP Enterprise Admin
    MCTS SCOM 2007, Windows Vista Configuration
    MCSA 2003 + Security, MCSE 2003 + Security
    MCP ISA SERVER 2000,ITIL Foundation v3

    El Blog de Dani Gracia
    Dani Gracia en Twitter
    Dani Gracia en LinkedIn

    • Propuesto como respuesta Dani Gracia miércoles, 21 de enero de 2015 9:21
    miércoles, 14 de enero de 2015 17:53