locked
problema con windows live messenger 2009 RRS feed

  • Pregunta

  •  

    Cordial saludo tengo windows xp sp3 y descargue el windows live messenger 2009 ahora cada 1 o 2 minutos me sale una ventana de error y se me desconecta alguien sabe que puedo hacer para solucionarlo y poder usar el chat?

    AppName: wlcomm.exe AppVer: 14.0.8050.1202 ModName: ntdll.dll

    ModVer: 5.1.2600.5512 Offset: 000100c8

     envía el error y yo me quedo sin chat ayuda por favor

    martes, 13 de enero de 2009 2:50

Respuestas

Todas las respuestas

  • Ese error es porque tu lista de contactos está dañada, aquí tienes un manual paso a paso que te explica como solucionarlo: Solución

    Un saludo!
    jueves, 15 de enero de 2009 19:46
  • Hola! Tengo un problema con mi MSN 2009.. lo he bajado ya 3 veces para verificar si era problema de instalador.. pero no es asi... Mi problema consiste en que no me aparecen contactos en mi lista de contactos del MSN... trato de agregar y tampoco aparecen, ni siquiera los desconectados, asi que espero q alguien me ayude con esto... por cierto.. tengo como 85 contactos de hotmail.. mensajeria instantanea... y aun asi no aparece ni uno...
    De antemano agradezco la ayuda!
    viernes, 16 de enero de 2009 8:30
  • Hola Dathv, efectivamente es porque la lista de usuarios está dañada, haz clic en Solución de mi anterior post y sigue los pasos marcados para solucionar el problema.

    Un saludo
    viernes, 16 de enero de 2009 14:18
  • Hola! ojala pudieran ayudarme
    yo baje el msn 9 y no puedo ver las imagenes para mostrar
    que ya he utilizado, ninguna me aparece en lista como en el msn
    anterior, ademas de que algunos emoticones que son de movimiento
    aparecen muy despacio, lo he desinstalado y vuelto a instalar, no se
    si necesite algun complemento o algo por estilo.

    Espero me puedan ayudar
    GRacias!
    sábado, 17 de enero de 2009 22:05
  •  

    Hola, yo tambien tengo un problema con el Windows Live Messenger 2009. Lo que me pasa es que en el ícono de los mails aprieto y no se abre ninguna ventan, cuando pongo "ver perfil" de alguien no se abre ninguna ventana, lo mismo cuando quiero ingresar al space de alguien. No c porque es.

    Espero que puedan ayudarme.

    Saludos.

    Sol.

    martes, 20 de enero de 2009 9:18
  •  

    REVISEN ESTE FORO...

     

    http://forums.microsoft.com/Technet-ES/ShowPost.aspx?PostID=4316715&SiteID=30

     

     

    SALUDOS!!

     

    JOSE LUIS

    sábado, 24 de enero de 2009 16:13
  • Hola sol8787 a mi me pasa exactamente lo mismo, ya lo he reinstalado 3 veces y sigue igual, quisiera saber que has hecho hasta el momento o si ya encontraste una solución al proble pues veo que aún no han contestado nada en el foro, mientras si encuentro la solución por otro lado te la paso

    saludos, Eliana

     

    domingo, 25 de enero de 2009 18:00
  • No he logrado encontrar una respuesta que me resuelva el problema! Pero para todos los que tenemos este Problema.... aqui hay una posible solucion... a mi me sirvio.. espero q a ustedes tambien..... Mi idea y suposicion es q el Instalador q actualmente esta en Microsoft tiene algun problema.. asi q me encontre este link.. donde podemos bajar el mismo MSN solo q subido a otro server...

    http://rs563.rapidshare.com/files/174849029/Windows_Live_Messenger_2009__5BSilent_Installation_5D_-_Peruxoft_E2_84_A2.rar

    Espero les sirva! Chao!
    lunes, 26 de enero de 2009 5:52
  • Hola a todos nuevamente, si, parece una solucion y tal ves muchos piensen que asi se va a solucionar el problema, pero tengan en cuenta que esta es una version modificada del windows live messenger de microsoft (r) hecha por un tercero asi que tengan cuidado que no podemos determinar si una version de esas no contiene spyware u otro tipo de gusanos, hay muchos antivirus que no detectan la presencia de este tipo de gusano, personalmente y por experiencia solo les recomiendo las versiones originales del windows live messenger, y no se preocupen que el 2009 esta en BETA y el equipo de microsft se encargara de que su version final sea tan estable como las versiones anteriores, asi que un poco de paciencia,

     

    saludos desde colombia

     

    jose luis

    lunes, 26 de enero de 2009 14:26
  • Hola a todos, bueno ya pude solucionar mi problemita buscando y probando, aunque reinstale (ya por 4 vez) el Windows Live Messenger 2009 que nos suministró DATHV, pero aún así al dar click al icono para revisar mi correo no me abría la bandeja de entrada, es decir no hacia nada ni abría nada.

     

    La cuestión era, que tenia "outlook express" como programa predeterminado para abrir mi correo electrónico en opciones de internet de mi navegador "Internet explorer", entonces lo cambié a windows live hotmail y listo!, además que tampoco tenia internet explorer como mi navegador web, pues en este compu usan mozilla y hasta chrome también. ( pues vieron...la solución más facíl y lo peor es que ya un amigo me había dicho que podia ser eso y yo pensando que había algo malo con el msn 2009 jeje)

     

    La ruta para los que somos inexpertos en la materia: abre internet explorer, en la barra de menú del explorador da click en Herramientas > Opciones de internet > escoje la pestaña programas > donde dice correo electrónico tienes que escoger windows live hotmail  y más abajo dar click en "predeterminar" donde dice explorador web.> das click en aplicar y luego aceptar y listo pruebas a ver

     

    Bueno espero les sirva en algo este aporte, sobretodo a aquellos inexpertos como yo en estas cuestiones que nunca hubiésemos revisado eso en primer lugar

    lunes, 26 de enero de 2009 19:32
  • Que bueno que te haya servido Edaguer!!!
    estoy tambien de acuerdo con Jose Luis.. pero.. la verdad yo tambien Odio q me hagan cosas como decirme q la solucion de un problema de un programa esta en tal servidor ajeno al del creador... asi q no soy capaz de darles links a la gente para q luego tengan virus y eso.... asi que despreocupense todos de q el link q di este infectado con algo raro.... pero como dicen.. es mejor prevenir que lamentar.. asi q una revisadita al archivo Rar con el antivirus bien actualizado.. no daña a nadie!
    martes, 27 de enero de 2009 0:02
  •  

    ya les habia mencionado el foro los temas relacionados con los problemas del windows live messenger, pero para los que nos les gusta leer copio y pego

     

    y sin ofender pero el enlace que les di comienza por http://forums.microsoft.com/Technet-ES/

     

    completo es http://forums.microsoft.com/Technet-ES/ShowPost.aspx?PostID=4316715&SiteID=30

     

    solo una persona sin conocimientos basicos pensaria que puede redireccionar a virus

     

    pero como hay gente peresoza a morir

     

    aqui esta el contenido

     

    Hola A Todos Los Que Hacen Parte De La Comunidad Technet

     

    Es notable la gran cantidad de usuarios que han tenido problemas / inconvenientes en la instalacion de la nueva version del windows live messenger, como parte del windows live essencials aqui abordaremos los casos mas comunes, para evitar la creacion de mensajes nuevos en el foro (repost) con las mismas preguntas.

     

    Hay que tener presente que este windows live messenger 9 es una version BETA por lo tanto esta sujeta a errores aislados de acuerdo a varios componentes que son nuevos en esta version, los errores mas comunes pueden ser

     

    - el windows live messenger 9 NO CONECTA

    - el windows live messenger 9 NO MUESTRA MIS CONTACTOS CONECTADOS

    - el windows live messenger 9 NO ME PERMITE UTILIZAR MIS ALTAVOCES NI MI WEB CAM

    - el windows live messenger 9 NO ME PERMITE HACER VIDEOLLAMADAS

    - el windows live messenger 9 MUESTRA MENSAJES DE ERROR

    - el windows live messenger 9 NO SE INICIA CORRECTAMENTE

    - el windows live messenger 9 ME PERMITE USAR LA WEBCAM PERO SE DESCONECTA LUEGO DE UN TIEMPO DE USO

     

    Las soluciones son

     

    tener el equipo al dia en cuanto a las actualizaciones automaticas ( visitando el sitio de windows update )

     

    probar a reinstalar el windows live messenger 9, y en caso de no solucionarse dichos problemas volver a la ultima version estable (2008), en caso de que quieran desistalarla deben seguir estos pasos

     

    En agregar y quitar programas aparecera el windows live messenger 9 beta como windows live essencials, dale eliminar, te indicara los programas que vienen con esta version del windows live a eliminar y podras instalar una version anterior

     

    descarga la version 8.5 (2008), sigue este enlace http://www.microsoft.com/downloads/details.aspx?FamilyID=7a1aae73-48cc-4f7a-b445-0487bd5e84ef&DisplayLang=en

    selecciona el lenguaje de instalacion, descarga e instala

     

    espero haber solucionado sus dudas

     

    saludos desde colombia

    jose luis

     

    martes, 27 de enero de 2009 1:18
  •  

    Mira, lei que alguien habia cambiado a la configuración de opciones d internet y cambiado "Outlook" por Windows Live Mail, la verdad... a mi no me resulto. Lo que hice fue al recontrareinstalar el MSN 9, puse la opcion de que se instale la barra en la ventana de windows, entonces para ver los mails abro internet explorer y aparece un boton donde dice "correo" y hago click ahi y se abre.

    Medio incomodo, pero le encontre la vuelta.

    Besos Eliana.

    Sol

    martes, 27 de enero de 2009 2:06
  • m........... creo que yo boy a instalar la version anterior porque ami no me deja entrar lo raro es que ya habia entrado sin ningun problema desde que lo instale y derrepente se desconecto y ya no me dejo entrar de nuevo dice que el servicio no esta disponible en este momento y marca el siguiente error 8100030d, pero mi hermano si se puede conectar que raro no?, tengo la misma vercion 2009 en mi lap y ahi si puedo entrar

    sábado, 18 de abril de 2009 2:14
  • Buen dia, hago esta consulta porque tengo un problema al instalar el Windows Live Messenger 2009. Como habran visto en muchos casos de gente a la que no le aparece su lista de contactos, a mi me sucede exactamente lo mismo. Sin embargo, quisiera que me digan que carpetas tendria que borrar ademas de las ya "conocidas" o que tendria que hacer sin caer en el formateo de la pc ya que necesito algunas funcionalidades de este nuevo programa para mi trabajo, lo que lo convierte en algo que necesito urgentemente. Lo raro es que he iniciado sesion en un ciber cafe cuyas maquinas cuentan con este programa, sin tener problema alguno.. En fin, espero que no respondan con la solucion que nos dio Dani Alonso, ya que la probe (y agradezco, de todas formas) aunque no obtuve resultado alguno.
    Espero poder solucionar este inconveniente. Muchas gracias desde ya.
    viernes, 24 de abril de 2009 12:16
  • Hola,Jose Luis Mantilla Paez disculpa, no deseo ser grosero pero estamos en busca de soluciones. el forot que propones son soluciones obvias, todos creo que hicimos esos mismos pasos por intuicion. YO tengo ese problema y nose porque en una maq. con XP-pirata funciona y en mi PC con licencia legal y actualizada NO funciona. Asi que si alguien logra una solucion por mas que sea con una aplicacion modificada. MIS FELICITACIONES!!! Lograron lo que se espera de los foros, contribuir con algo que sirva a otros a solucionar algun problema.
    lunes, 11 de mayo de 2009 6:57
  • holaaa yo tengo un prolema con windows live messenger 2009 en mi windows 7 rc 7100 español....
    el tema con el complemento de musica de windows live a veces me muestra lo que escucho a veces no,bueno eso no es un problema,el problema es que cada ves que lo activo se me cuelga el messenger y el windows media sigue funcionando barbaro,se me desconecta e intenta reconectar y se reconecta perfectamente,pero si tengo desabilitado el complemento no tengo problemas.
    esto me funciona unicamente con el windows live messenger 2009,el so esta 100x100 actualizado y al dia,revise problemas de conexion y no es,tengo un router y todos los puertos estan abiertos y disponibles,a parte el yahoo y gtalk me funcionan perfecto lo cual la conexion no es,nunca me la pierden.
    otra cosa es,que cuando aparece el tema bien,cambio a la segunda cancion o la siguiente y siempre queda en la primera que puse no me cambia y pone la actual,ahora...si le doy stop o detener desaparece como debe de ser,y le doy play de nuevo y ya no aparece mas hasta que cierro y abro ambos de nuevo,el windows mewdia y el live messenger.
    al parecer es uno de los 2 porque en windows xp sp2 con live messenger 8.1 y windows media 9,me anda barbaro y sin problemas.
    bueno un poco larga la explicacion pero trate de ser lo mas explicativo posible...
    algunos datos de mi sistema...
    proc-intel celeron 2.66ghz----1gb ram ddr 667---video gforce fx 5200 128mb ddr....sonido creative sond blaster es 1373 en ranura pci no onboard...bueno solo eso por ahora espero respuesta saludos a todos...si llego a encontrar una solucion en sehuida la comento.

    sábado, 23 de mayo de 2009 9:40
  • holaaa yo tengo un prolema con windows live messenger 2009 en mi windows 7 rc 7100 español....
    el tema con el complemento de musica de windows live a veces me muestra lo que escucho a veces no,bueno eso no es un problema,el problema es que cada ves que lo activo se me cuelga el messenger y el windows media sigue funcionando barbaro,se me desconecta e intenta reconectar y se reconecta perfectamente,pero si tengo desabilitado el complemento no tengo problemas.
    esto me funciona unicamente con el windows live messenger 2009,el so esta 100x100 actualizado y al dia,revise problemas de conexion y no es,tengo un router y todos los puertos estan abiertos y disponibles,a parte el yahoo y gtalk me funcionan perfecto lo cual la conexion no es,nunca me la pierden.
    otra cosa es,que cuando aparece el tema bien,cambio a la segunda cancion o la siguiente y siempre queda en la primera que puse no me cambia y pone la actual,ahora...si le doy stop o detener desaparece como debe de ser,y le doy play de nuevo y ya no aparece mas hasta que cierro y abro ambos de nuevo,el windows mewdia y el live messenger.
    al parecer es uno de los 2 porque en windows xp sp2 con live messenger 8.1 y windows media 9,me anda barbaro y sin problemas.
    bueno un poco larga la explicacion pero trate de ser lo mas explicativo posible...
    algunos datos de mi sistema...
    proc-intel celeron 2.66ghz----1gb ram ddr 667---video gforce fx 5200 128mb ddr....sonido creative sond blaster es 1373 en ranura pci no onboard...bueno solo eso por ahora espero respuesta saludos a todos...si llego a encontrar una solucion en sehuida la comento.

    el procesador era celeron 2.66ghz sockett lga 775 no se si es importante pero lo aclaro...
    sábado, 23 de mayo de 2009 9:42
  • Bueno, ese debe ser un error a corregir en la RC de windows 7, ya que viene de forma predeterminada con el reproductor de medios windows media player 12, debes ponerte en contacto atraves de los feedback's o en el foro determinado para ello en la comunidad technet o de windows 7, ya que para los usuarios de versiones finales de windows vista y windows xp no es problema aun, sin embargo recuerda que tambien con el itunes aparece que musica estas escuchando con el windows live messenger


    SALUDOS!!!
    Josebucaramanga
    jueves, 28 de mayo de 2009 14:18
  • Sigue esta documentación para solucionar el problema de bloqueo:
    http://windowslivehelp.com/solution.aspx?solutionid=0af8666b-4eaa-45e0-906f-a2f1dda48cea
    Sergio Calderón | Microsoft Student Partner | Swat Team Microsoft - Windows Client
    miércoles, 7 de julio de 2010 14:34