locked
COMPATIBILIDAD DE VERSIONES SQL CE RRS feed

  • Pregunta

  • Tengo una PDA con Windows Compact Embedded 7 con la versión de sqlce 3.5.8154 y estamos desarrollando una aplicación para este dispositivo en Visual Studio 2008 (Visual Basic 2008) con la versión SqlServerCe 3.5.5386, teniendo instalado el SP2 de sqlserver ce. Puedo abrir la tabla e insertar registros desde el PDA, pero no puedo consultarla ¿me podrías decir si  la versión que tengo instalada en el Visual Studio 2008 es la correcta? en caso negativo decidme cual es y en caso afirmativo ¿Que es lo que estoy haciendo mal?

    Saludos

    lunes, 6 de febrero de 2017 12:08