locked
acceso solo local (wifi) en windows vista RRS feed

  • Pregunta

  • Tengo un problema que me está volviendo loco... Me compré un portatil Asus, y contrate un wifi de 20mb, me va todo bien, y puedo navegar por internet, pero cuando intento entrar en algunos juegos on-line, me desconectan del server o del juego, por un problema de internet:acceso solo local... He intentado lo de la consiguración alternativa de ip y DNS, reinstalar drivers de wifi y nada... Puede que sea un problema de la configuracion de mi wifi? O que no halla puesto bien la consiguración de mi ip y DNS? Por favor, necesito ayuda, nose que hacer. Al principio tenia acceso local e internet mediandt el uso de un cable, luego ni eso...O a veces tengo acceso a internet durante unas horas, pero despues me da acceso solo local. Alguien puede ayudarme?

    • Cambiado Guillermo Delprato [] miércoles, 29 de julio de 2009 21:05 (De:Entrenamiento y Aprendizaje (España))
    miércoles, 29 de julio de 2009 19:02

Respuestas

  • El rango de direcciones permitidas por el router cuantas son??? no tienes filtrado mac verdad???
    Y cuando le has dado las ip fijas, son ip's dentro del rango del router no???

    Haz una cosa, el pc que funciona; le haces un ipconfig /all te dara las ip's que esta sacando esa maquina (y suponemos que esas ip´s se las da el router por dhcp)...anotalas, apaga ese pc, y en el que tienes con vista, se las pones...dinos si funciona...luego recuerda quitarselas al pc con vista, que sino tendras hay un conflicto.... que te parece jose manuel???

    Por cierto, por wifi, suponemos que le estas metiendo bien la clave WEP o la encriptacion que tengas...es asi no???

    Ademas, estando con conexion al router, sin salir a internet, puedes hacerle un ping al router perfectamente no??? estas usando un gestor de conexiones que trae el portatil o el de windows???

    Saludos!!!
    jueves, 30 de julio de 2009 20:59

Todas las respuestas

  • Pon las ip fijas en el pc y las dns tambien (en el router si puedes ponerle las dns tambien estaria bien)...
    Si puedes prueba el portatil en otro router haber si se desconecta al rato, si se desconecta, pensaria en problema de la tarjeta de red...
    Y revisa el router (si lleva las tipicas luces) que esten siempre encendidas y funcionando....algunos router,y dependiendo del lugar,cuando llegan a cierta temperatura se desconectan de internet (lo digo por experiencia, que este zyxel que tengo yo me esta llevando por el camino de la amargura)...

    Por cable no te funciona???...si no funciona por cable...pensaria en el router que esta fallando, por que para tener internet es tan simple como enchufar y windows lo hace solo y al instante tienes internet..

    Por cierto, no llega a darte ningun mensaje de conectividad limitada o nula no?

    Saludos!
    jueves, 30 de julio de 2009 7:38
  • poner ip fijas y dns? te refieres a hacer eso de la configuracion alternativa? Lo siento... es que no entiendo mucho de este tema :(. Por cable me funciona algunas veces... Otras veces me da acceso local e internet, pero al rato solo local, y la mayoria de veces no llego a tener ni siquiera acceso a internet, directamente solo local...
    El router si tienes las luces encendidas y ya he probado con otro router distinto... Pero en ese solo me iva con cable...

    Si tienes alguna idea de lo que pueda ser, dime porfa.... Me estoy volviendo loco...Ademas que me costo mucho poder comprar el portatil y pagar el wifi :(
    jueves, 30 de julio de 2009 9:14
  • Para lo de las ip y las dns, ve a panel de control-centro de redes y recursos compartidos-administrar conexiones de red...selecciona la que tengas activa (supongo que la wifi) y le das con el boton dereho del raton-propiedades-tcp/ipv4 y hay le metes las dns de tu ISP...las ip, loq quieras, pero te las deberia de dar el router por dhcp....

    Tu router,con otro pc conectado por cable o wifi, funciona bien???

    Saludos!!
    jueves, 30 de julio de 2009 10:11
  • hay otro protatil conectado. Y funciona bien, aunque a veces tambien da acceso solo local :(
    Ya he puesto la ip fija.. y el servidor dns... nada no me va bien... me pone acceso local e internet, y a los 2 minutos solo local... Puede ser por lo juegos?... Navegar por internet puedo, pero jugar online no... me dice que no estoy conectado a internet... O puede ser que no este bien configurado el router?
    jueves, 30 de julio de 2009 10:37
  • hay otro protatil conectado. Y funciona bien, aunque a veces tambien da acceso solo local :(
    Ya he puesto la ip fija.. y el servidor dns... nada no me va bien... me pone acceso local e internet, y a los 2 minutos solo local... Puede ser por lo juegos?... Navegar por internet puedo, pero jugar online no... me dice que no estoy conectado a internet... O puede ser que no este bien configurado el router?
    Mas bien me inclino por una incompatiblidad entre el dispositivo y el router... y esto no suele ser por los dispositivos sino por los routers en si. Los routers normales domesticos son de baja calidad. Existen de muy alta calidad (CISCO por ejemplo), pero carisimos.

    Por ello, a veces una simple actualizacion del firmware del router... o cambiando de router, todos los problemas de incompatibilidades se solucionan.

    Puedes probar esa maquina en algun lugar publico que tengan WiFI gratis, o bien en casa de algun conocido que tenga otro modelo de router?.... así saldiramos de dudas...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 30 de julio de 2009 11:43
  • :) Ya lo he probado en otro casa, con otro wifi de otra compañia... y solo me iva con cable... Y sobre el firmware, ya me descargue el nuevo... pero como lo instalo? no me deja abrirlo con nigun programa :S Y no entiendo mucho sobre esto
    jueves, 30 de julio de 2009 11:50
  • :) Ya lo he probado en otro casa, con otro wifi de otra compañia... y solo me iva con cable... Y sobre el firmware, ya me descargue el nuevo... pero como lo instalo? no me deja abrirlo con nigun programa :S Y no entiendo mucho sobre esto
    Para actulizar un firmware... cuidadito. Se pierde toda la configuracion del router ¿sabes instalarlo y configurarlo desde la configuracion por defecto?...

    Lo normal para instalarlo es que entres en las paginas de administracion del router (a traves de navegador... es decir mediante el navegaos le pones como direccion la IP de la puerta de enlace, pero tienes que conocer el usuario / password para administrarlo que deberia habertelo dado tu ISP) y desde esas paginas de adminstracion le puede actualizar el formware apuntando al fichero descargado.

    Si no lo has hecho nunca... intenta informarte... mira en Google que suele muchas paginas de ayuda a los usuarios para actualizar routers...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 30 de julio de 2009 11:55
  • si tranquilo, algo de eso se, ya estoy en la info de mi router, ahora dnd voy? wireless? advance? magnament?
    jueves, 30 de julio de 2009 11:58
  • por cierto, a la hora de poner la ip fija, me voy a cmd, ago ipconfig/all y me dice k el servidor DNS es igual que la puerta de enlace, pero en la pagina d mi router(http://192... me dice que los servidores DNS son otros.. cuales pongo?
    jueves, 30 de julio de 2009 12:02
  • por cierto, a la hora de poner la ip fija, me voy a cmd, ago ipconfig/all y me dice k el servidor DNS es igual que la puerta de enlace, pero en la pagina d mi router(http://192... me dice que los servidores DNS son otros.. cuales pongo?
    En tu maquina ponle las IP's de tu ISP... ya que teoircamente el router hace de puente con ellas (por eso están en la pagina del router)... pero eso es "teoria". En esto los routers fallan muchisimo o meten muchos retrasos...

    Y con respecto a la otra pregunta... tendras que navegar dentro del router para encontrarlo.. suele estar en algo de Adminsitracion -pero esto depende de cada router-)

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 30 de julio de 2009 12:31
  • nada... he puesto la ip y el dns, y no m va... solo local, deberia llevar el ordenador a un informatico? o llamar al servivio de atencion al cliente del router?

    jueves, 30 de julio de 2009 12:41
  • nada... he puesto la ip y el dns, y no m va... solo local, deberia llevar el ordenador a un informatico? o llamar al servivio de atencion al cliente del router?

    Yo probaría primero con algun otro router. Si sigue pasando, probaría tambein con un pen WiFi, por ejemplo, a ver si conecta. La idea es centrar si el problema es la WiFI de la maquina o incompatibilidad con router.

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 30 de julio de 2009 16:06
  • vale, misteriosamente ahora me funciona uno de los dos orderadores... pero los dos son iguales, y tienen la misma configuracio... que ago?
    jueves, 30 de julio de 2009 16:09
  • vale, misteriosamente ahora me funciona uno de los dos orderadores... pero los dos son iguales, y tienen la misma configuracio... que ago?
    ¿la misma configuracion?... supongo que con diferente IP si la has puesto manualmente ¿no?:..

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 30 de julio de 2009 16:33
  • Nose.. todo lo veo igual... he puesto en los dos obtenerla automaticamente... y uno va bien, y el otro mal:(
    jueves, 30 de julio de 2009 16:34
  • Nose.. todo lo veo igual... he puesto en los dos obtenerla automaticamente... y uno va bien, y el otro mal:(
    ¿posibilidad de virus, etc?... o incluso el propio antivirus puede influir. Si tienes yo lo desistalaria para probar...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 30 de julio de 2009 17:48
  • El rango de direcciones permitidas por el router cuantas son??? no tienes filtrado mac verdad???
    Y cuando le has dado las ip fijas, son ip's dentro del rango del router no???

    Haz una cosa, el pc que funciona; le haces un ipconfig /all te dara las ip's que esta sacando esa maquina (y suponemos que esas ip´s se las da el router por dhcp)...anotalas, apaga ese pc, y en el que tienes con vista, se las pones...dinos si funciona...luego recuerda quitarselas al pc con vista, que sino tendras hay un conflicto.... que te parece jose manuel???

    Por cierto, por wifi, suponemos que le estas metiendo bien la clave WEP o la encriptacion que tengas...es asi no???

    Ademas, estando con conexion al router, sin salir a internet, puedes hacerle un ping al router perfectamente no??? estas usando un gestor de conexiones que trae el portatil o el de windows???

    Saludos!!!
    jueves, 30 de julio de 2009 20:59