none
Problema al momento de instalar el Cliente atraves de Client Push RRS feed

  • Pregunta

  • cuando realizo la instalacion del cliente a traves de la consola,les doy seguimientoa al envio y cuando reviso el LOG de instalacion de cliente  me mantiene este mensaje

    "Failed to correctly receive a WEBDAV HTTP request." "Failed to successfully complete HTTP request."

    he buscado y no encuentro algo que me ayude a salir de la incognita, quisiera por favor si me ayudaran a resolver este inconveniente

    lunes, 3 de enero de 2011 21:18

Respuestas

  • Estimado Eduardo.Cardenas02,

    Como comenta Santos Martinez[MVP], el problema principal es que falta el componente de WebDAV en IIS.

    Dependiendo de si es IIS6 o IIS7, tienes que agregarlo y se encontraran en distintos lugares.


    Para IIS6:

    El primer paso es ir a Add or Remove Programs, en el panel de control.
    Luego en Add/Remove Windows Components -> Application Server -> Internet Information Services (IIS) -> World Wide Web Services -> WebDAV Publishing y tildar esa opcion. Darle OK y Next a todo una vez seleccionado.
    http://www.windowsnetworking.com/img/upl/WebDAV-Figure-11106927378757.gif

    Luego dentro de la consola de IIS vamos a Web Service Extensions -> WebDAV y luego click derecho y Allow.
    http://www.windowsnetworking.com/img/upl/WebDAV-Figure-21106927378772.gif


    Pasa IIS7:

    Ir a Add Role Service cuando tienes instalado IIS7.
    Aqui seleccionar WebDAV Publishing.
    http://learn.iis.net/file.axd?i=2435

    Luego seleccionar el Default Web Site e ir a WebDAV Authoring Rules.
    http://learn.iis.net/file.axd?i=677

    Aqui abilitar la opcion de Enable WebDAV.
    http://learn.iis.net/file.axd?i=678

     

    Saluda cordialmente,


    Martin Landman - MCP - MCSA - MCSE - MCTS - MCITP: Enterprise Administrator. Buenos Aires - Argentina. This posting is provided "as is" with no warranties, and confers no rights. You assume all risk for your use. --
    • Propuesto como respuesta Martin Landman domingo, 13 de febrero de 2011 15:33
    • Marcado como respuesta Ismael Borche lunes, 4 de abril de 2011 15:45
    domingo, 13 de febrero de 2011 15:33

Todas las respuestas

  • Tienes que instalar y configurar webdav en el seridor y darle allow. Valida que este instalado y configurado.

     


    Santos Martinez, MCSE, MCDBA, MCTS, MCITP MVP - SCCM http://www.mvplatino.ms/blogs/smartinezpr santosmvp@live.com
    jueves, 20 de enero de 2011 0:28
  • Estimado Eduardo.Cardenas02,

    Como comenta Santos Martinez[MVP], el problema principal es que falta el componente de WebDAV en IIS.

    Dependiendo de si es IIS6 o IIS7, tienes que agregarlo y se encontraran en distintos lugares.


    Para IIS6:

    El primer paso es ir a Add or Remove Programs, en el panel de control.
    Luego en Add/Remove Windows Components -> Application Server -> Internet Information Services (IIS) -> World Wide Web Services -> WebDAV Publishing y tildar esa opcion. Darle OK y Next a todo una vez seleccionado.
    http://www.windowsnetworking.com/img/upl/WebDAV-Figure-11106927378757.gif

    Luego dentro de la consola de IIS vamos a Web Service Extensions -> WebDAV y luego click derecho y Allow.
    http://www.windowsnetworking.com/img/upl/WebDAV-Figure-21106927378772.gif


    Pasa IIS7:

    Ir a Add Role Service cuando tienes instalado IIS7.
    Aqui seleccionar WebDAV Publishing.
    http://learn.iis.net/file.axd?i=2435

    Luego seleccionar el Default Web Site e ir a WebDAV Authoring Rules.
    http://learn.iis.net/file.axd?i=677

    Aqui abilitar la opcion de Enable WebDAV.
    http://learn.iis.net/file.axd?i=678

     

    Saluda cordialmente,


    Martin Landman - MCP - MCSA - MCSE - MCTS - MCITP: Enterprise Administrator. Buenos Aires - Argentina. This posting is provided "as is" with no warranties, and confers no rights. You assume all risk for your use. --
    • Propuesto como respuesta Martin Landman domingo, 13 de febrero de 2011 15:33
    • Marcado como respuesta Ismael Borche lunes, 4 de abril de 2011 15:45
    domingo, 13 de febrero de 2011 15:33