none
Error en busquedas de sharepoint 2013 RRS feed

  • Pregunta

  • Hola, estoy teniendo este error al hacer búsquedas en sharepoint 2013, espero que me puedas ayudar. Es importante que te mencione que acabo de crear la aplicación del servicio de búsquedas ya que no estaba creada.

    La búsqueda detectó un problema que impide que se devuelvan resultados. Si el problema persiste, póngase en contacto con el administrador.

    viernes, 17 de abril de 2015 15:19

Respuestas

  • Hola, pueden ser varias cosas. te conviene buscar en los logs e Sharepoint (ULS) y tener una descripción más detallada.

    Algunas cosas

    • Sin service application creado
    • Proxy del servicio detenido
    • password de las cuentas del services application o bloqueadas o password incorrecta
    • Que no tengas proxy creado para el service
    • Problemas con el indice del search

    Por eso, es mejor que revises los ULS logs y veas más en detalle el error.

    Saludos

    • Propuesto como respuesta Moderador M martes, 21 de abril de 2015 16:58
    • Marcado como respuesta Moderador M viernes, 24 de abril de 2015 18:19
    viernes, 17 de abril de 2015 17:09
  • Hola,

    También puede ser un problema de rendimiento...si el servidor está con poca RAM libre, puede ser que los procesos de búsquedas no funcionen de forma correcta.

    Saludos


    ------------------------------------------------------------
    Juan Carlos Gonzalez Martin | MVP de Office 365
    Director revista CompartiMOSS: http://www.compartimoss.com
    Blog: jcgonzalezmartin.wordpress.com/
    Twitter: @jcgm1978
    ------------------------------------------------------------

    • Propuesto como respuesta Moderador M martes, 21 de abril de 2015 16:58
    • Marcado como respuesta Moderador M viernes, 24 de abril de 2015 18:19
    viernes, 17 de abril de 2015 17:17

Todas las respuestas

  • Hola, pueden ser varias cosas. te conviene buscar en los logs e Sharepoint (ULS) y tener una descripción más detallada.

    Algunas cosas

    • Sin service application creado
    • Proxy del servicio detenido
    • password de las cuentas del services application o bloqueadas o password incorrecta
    • Que no tengas proxy creado para el service
    • Problemas con el indice del search

    Por eso, es mejor que revises los ULS logs y veas más en detalle el error.

    Saludos

    • Propuesto como respuesta Moderador M martes, 21 de abril de 2015 16:58
    • Marcado como respuesta Moderador M viernes, 24 de abril de 2015 18:19
    viernes, 17 de abril de 2015 17:09
  • Hola,

    También puede ser un problema de rendimiento...si el servidor está con poca RAM libre, puede ser que los procesos de búsquedas no funcionen de forma correcta.

    Saludos


    ------------------------------------------------------------
    Juan Carlos Gonzalez Martin | MVP de Office 365
    Director revista CompartiMOSS: http://www.compartimoss.com
    Blog: jcgonzalezmartin.wordpress.com/
    Twitter: @jcgm1978
    ------------------------------------------------------------

    • Propuesto como respuesta Moderador M martes, 21 de abril de 2015 16:58
    • Marcado como respuesta Moderador M viernes, 24 de abril de 2015 18:19
    viernes, 17 de abril de 2015 17:17