none
Visor de sucesos id del suceso. 7011 RRS feed

  • Pregunta

  • Buenas tardes.

    Llevo unos dias observando un error que me da en el visor de sucesos, y hace refencia a varios Servicios, he mirado en http://support.microsoft.com/search/?adv=1, pero nada no he encontrado nada.

    Me gustaria saber este error a que se debe...

    Me aparece tambien con los servicios:

    Nlasvc
    CryptSvc

    Se agotó el tiempo de espera (30000 ms) para la respuesta de transacción del servicio CryptSvc

    Alguien me puede ayudar???

    Muchas gracias y un saludo.

    Maveryck
    miércoles, 11 de marzo de 2009 17:54

Respuestas

  • Te expongo una solución mucho mejor:

    Necesitas aumentar el valor por defecto 30 segundos que utiliza el SCM. Puedes poner 60 segundos o más, dando así más tiempo a los servicios dependientes para empezar.

    Para configurar el ServicesPipeTimeout por defecto a 60 segundos, utiliza el comando SvcTimeOut.bat 60000


    Un saludo!

    Dani Alonso - http://www.Win2k8.com Especializado en Seguridad Informática y Sistemas Operativos para Servidores
    viernes, 13 de marzo de 2009 10:35
    Moderador

Todas las respuestas

  • En caso de Windows XP

    CAUSA:

    Estos comportamientos se producen porque se utilizó el parámetro -pnp cuando se ejecutó la utilidad Sysprep en el equipo maestro.


    SOLUCIÓN:
    Para resolver estos comportamientos, no utilice el parámetro -pnp al ejecutar la utilidad Sysprep en el equipo maestro. Si tiene que agregar controladores proporcionados por el fabricante de equipos originales (OEM) a la instalación Sysprep de Windows, configure la línea OemPnPDriversPath= en el archivo Sysprep.inf.

    Para obtener información adicional acerca de cómo agregar controladores a Windows, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    314479  (http://support.microsoft.com/kb/314479/ ) Cómo agregar controladores OEM Plug and Play





    http://support.microsoft.com/default.aspx/kb/811428
    Un saludo!



    Dani Alonso - http://www.Win2k8.com Especializado en Seguridad Informática y Sistemas Operativos para Servidores
    jueves, 12 de marzo de 2009 8:23
    Moderador
  • Buenos días.

    Esta solucion que me das, hace referencia a Windows XP, el problema lo tengo con Windows 2008 64bits.

    Valdria la misma solucion para Windows 2008???

    UN saludo.

    Maveryck
    jueves, 12 de marzo de 2009 9:26
  • Te expongo una solución mucho mejor:

    Necesitas aumentar el valor por defecto 30 segundos que utiliza el SCM. Puedes poner 60 segundos o más, dando así más tiempo a los servicios dependientes para empezar.

    Para configurar el ServicesPipeTimeout por defecto a 60 segundos, utiliza el comando SvcTimeOut.bat 60000


    Un saludo!

    Dani Alonso - http://www.Win2k8.com Especializado en Seguridad Informática y Sistemas Operativos para Servidores
    viernes, 13 de marzo de 2009 10:35
    Moderador