none
HTML para publicacion RRS feed

  • Pregunta

  •  

    Hola,
    Tras ciertos avances en el diseño de los items, me dio por usar el tipo de campo "HTML para publicacion", y perfecto, cumple todo lo que necesito tanto visualmente como en diseño. Pero, como no puede ser nada perfecto, resulta que ahora, los WF que hacen copias del elemento a lo largo de todo el ciclo de aprobacion del elemento, no copian el valor de ese campo.... Copia el elemento, todos los campos sin problema, pero ese en concreto...vacio. He buscado por varios sitios y no he encontrado nada. Y si intentas copiarlo desde la "Contenido y Estructura del sitio", lo copia integro..

    Alguna idea? Se me escapa algo?

    Gracias, Alex
    viernes, 18 de abril de 2008 8:37

Respuestas

  • Hola, Jandrus:

    No se te escapa nada. Algunos campos no pueden ser utilizados en los workflows de Designer (p.ej los de Lookup) o como el tuyo.

    No puedes hacer nada, salvo crearte un workflow mas serio en .net

    viernes, 18 de abril de 2008 17:29

Todas las respuestas

  • Hola, Jandrus:

    No se te escapa nada. Algunos campos no pueden ser utilizados en los workflows de Designer (p.ej los de Lookup) o como el tuyo.

    No puedes hacer nada, salvo crearte un workflow mas serio en .net

    viernes, 18 de abril de 2008 17:29
  •  

    Muchas gracias Elektrus,

     

    Me resulta un tanto peculiar que el propio designer no sea capaz de copiar items integros, con todos sus campos, pero si lo han diseñado asi,me imagino que sus motivos tendran...asi que nada, a programarlo en c#.

     

    Un saludo y gracias de nuevo

    Alex

    lunes, 21 de abril de 2008 7:18