none
error al acceder a la aplicacion CRM 2011 RRS feed

  • Pregunta

  • Chicos

     Tengo un caso se los comento:

         Tengo un Dynamics CRM 2011 instalado en un server 2008 r2, sql server 2008 r2 y con sus demas requisitos necesarios ( tengo un server para la aplicacion y otro para el sql).

    se instalo la aplicacion del crm sin problemas, se instalo el conector para el reporte y tb se instalo el email router sin problema.

    el tema es que al ingresar desde el server donde esta instalado el Dynamics CRM  tengo lo siguiente:

                        1.-   htttp://45.45.45.45:5555      = no levanta

                        2.-   http://nombreserver:5555     = no levata

                        3.-   http://localhost:5555             = ok

    alguna razon para que no me levante la aplicacion de Dynamics CRM 2011 con las dos primeras opciones.

    de antemano gracias.

                

    jueves, 14 de junio de 2012 22:09

Respuestas

  • Hola a todos:

    Perdon por molestaros con problemas de novato.......

    Se había activado (no se como) el firewall, con lo que configurandolo para permitir el paso del CRM, resuelto.

    Repito, perdón¡¡¡¡¡

    saludos.

    Ismael Pasto


    Ismmael Pastor

    lunes, 14 de enero de 2013 10:47

Todas las respuestas

  • Hola jr_224

    Bueno, quizás te pueda dar unas alternativas:

    • Entra a tu IIS y verifica si tiene permitido la llamada por nombre. 
    • Verifica el host de tus clientes y verifica si el nombre del servidor esta "linkeado" con la IP de tu servidor.

    salu2


    Salu2 Atilin | http://atiliorosas.blogspot.com.es/

    • Propuesto como respuesta Atilio viernes, 15 de junio de 2012 6:45
    viernes, 15 de junio de 2012 6:45
  • hola amigo este error es sencillo como dice atilio es por que tu equipo especificamente el IIS no te esta econociendo no la ip ni el nombre del host... asiq eu entra al IIS y configuralo...

    tambien puede probar bajandole el firewall para ver como se comprta

    quedamos pendiente saludos

    martes, 19 de junio de 2012 21:52
  • Estimado

       donde exactamente puedo verlo en mi iis esto ?

    Saludos

    miércoles, 20 de junio de 2012 22:16
  • Hola jr_224

    Si fuera el iis6 


    Salu2 Atilin | http://atiliorosas.blogspot.com.es/

    jueves, 21 de junio de 2012 8:02
  • Hola jr_224

    Si fuera el iis6 


    Salu2 Atilin | http://atiliorosas.blogspot.com.es/

    Si fuera IIS7


    Salu2 Atilin | http://atiliorosas.blogspot.com.es/

    • Propuesto como respuesta Atilio jueves, 21 de junio de 2012 8:02
    jueves, 21 de junio de 2012 8:02
  • Atilio,

    Antes que nada gracias por la colaboracion, los pasos que mencionas ya se ejecutaron anteriormente y no se tiene respuesta. Quiza para aclarar un poco mas el escenario tenemos lo siguiente:

    Empresa X cuenta con un dominio y dentro de la infraestructura se cuenta con segmentos de red, en el segmento de red donde estan los servidores tiene un rango de IP y en el otro segmento (clientes) un rango de IP diferente, ya vimos que por un tema de DNS no se podra resolver el acceso entre ambos segmentos eso lo revisaremos con IT de la empresa, pero lo que nos desconcierta es que en el servidor no levante la aplicacion (CRM) con el nombre del equipo ni con el IP del equipo, solamente levanta colocando http://localhost:5555 y ni idea que acceda del mismo segmento, es decir de otro equipo o servidor.

    atte.

    Edson

    viernes, 22 de junio de 2012 21:17
  • Hola Atilio:

    desde ayer, dia en el que estuve modificando la configuración de la tarjeta de red, que he vuelto a dejar exactamente como estaba (estuve intentando configurar el servidor vpn), me conecto al crm 2011 via web, en la propia maquina donde se encuentra instalado el CRM, pero no puedo hacerlo desde el resto de la intranet, tampoco con outlook.

    Antes de jugar con las ip's de la tarjeta de red funcionaba estupendamente,

    esta es la configuracion de los enlaces del sitio.

    ¿se te ocurre donde puede estar el problema?

    Saludos.


    Ismmael Pastor

    jueves, 10 de enero de 2013 8:05
  • Hola Ismmael,

    Una consulta, desde los clientes puedes ver la maquina de crm (haciendo ping, etc).

    Si es así, desde los clientes haz probado con la IP y/o Nombre del servidor?

    Configuraste los archivos host de los clientes?

    Cuentamos como te va


    Salu2 Atilin | http://www.dexrm.com

    jueves, 10 de enero de 2013 12:10
  • Hola Atilio:

    Si. hago ping y si veo al servidor des de las otras maquinas.

    No lo encuentra ni con el nombre de la maquina ni con la ip.

    ¿podrias aclararme como se configuran los archivos host de los clientes?

    Saludos.

    Ismael Pastor


    Ismmael Pastor

    jueves, 10 de enero de 2013 22:07
  • Hola a todos:

    Perdon por molestaros con problemas de novato.......

    Se había activado (no se como) el firewall, con lo que configurandolo para permitir el paso del CRM, resuelto.

    Repito, perdón¡¡¡¡¡

    saludos.

    Ismael Pasto


    Ismmael Pastor

    lunes, 14 de enero de 2013 10:47