none
Problema con https en ISA RRS feed

  • Pregunta

  • Hola,

    Monte un servidor ISA, todo funciona excelente!

    Tengo bloqueado el internet y la mensajeria a los usuarios (solo les deje el acceso a ciertas paginas de trabajo, aplicaciones locales y outlook).

    Pero tengo un pequeño problema, nosotros aqui en la oficina tenemos un sistema de correo que nos proporciona el proveedor de hosting, es un sistema conocido llamado HORDE, muy utilizado.

    Esta aplicacion esta bajo https, pero no he podido lograr que accesen a esa aplicacion no se porque...

    la direccion que necesito permitir es esta:
    https://webmail.opentransfer.com/horde/imp/

    Como te puedes dar cuenta esta bajo https, y no se si utilize algun puerto (me imagino que el 443 de SSL).

    Incluso cree la regla:

    Permitir - All Outbound traffic - desde All networks and localhost - hasta All networks and localhost - all users.

    Pero ni aun con esa regla me permite accesar a ese sitio.

    Espero me puedan hechar una mano con este problema que ya me tiene loco.

    Un cordial saludo desde México.

    Gracias.

    lunes, 19 de julio de 2010 14:13

Respuestas

  • Ok vamos por el principio...

    La regla:

    De la red interna hacia la red externa permitir todo el trafico para todos los usuarios (te debo aclarar que esta regla, NO es una buena practica ya que nunka debe abrir todos los puertos, si no, solo los puertos necesarios)

    Logging:

    Para hacer logging (monitoreo de trafico) busca el TAB que se llama "Logging" en el panel de tareas... Marcas el TAB que esta predefinido y pones a escanear IP Cliente = xxx.xxx.xxx.xxx (asi debes definir el filtro, la IP debe ser = a un cliente con problemas) y luego le das Star todo el trafico que esta parando el ISA lo pondra en color ROJO (si despues de replantear la regla no funciona, postea esas entradas), una aclaracion para que veas trafico debes de generarlo desde la IP del cliente (la que se definio en el filtro) osea, tratar de abrir el correo hasta que te de el error que mencionas.

    Saludos,


    Jimcesse
    martes, 20 de julio de 2010 5:00
    Moderador

Todas las respuestas

  • Hola Joelmg

    Me parece que el problema lo tienes en la forma en la estas planteando tu regla de acceso... Prueba asi:

    Permitir SMTP y POP3 (si fueran tus protocolos) desde la LAN hasta la Red Externa...

    Y despues nos cuentas..

    Saludos,


    Jimcesse
    lunes, 19 de julio de 2010 20:07
    Moderador
  • Hola Jimcesse,

     

    Gracias por tu respuesta, ya cree esa regla pero no me funciono!:(

    lunes, 19 de julio de 2010 22:10
  • Podrias poner una copia del Loggin del ISA!?
    Jimcesse
    lunes, 19 de julio de 2010 22:16
    Moderador
  • Como obtengo eso?
    lunes, 19 de julio de 2010 23:16
  • Ok vamos por el principio...

    La regla:

    De la red interna hacia la red externa permitir todo el trafico para todos los usuarios (te debo aclarar que esta regla, NO es una buena practica ya que nunka debe abrir todos los puertos, si no, solo los puertos necesarios)

    Logging:

    Para hacer logging (monitoreo de trafico) busca el TAB que se llama "Logging" en el panel de tareas... Marcas el TAB que esta predefinido y pones a escanear IP Cliente = xxx.xxx.xxx.xxx (asi debes definir el filtro, la IP debe ser = a un cliente con problemas) y luego le das Star todo el trafico que esta parando el ISA lo pondra en color ROJO (si despues de replantear la regla no funciona, postea esas entradas), una aclaracion para que veas trafico debes de generarlo desde la IP del cliente (la que se definio en el filtro) osea, tratar de abrir el correo hasta que te de el error que mencionas.

    Saludos,


    Jimcesse
    martes, 20 de julio de 2010 5:00
    Moderador