none
No Aplica limitación de buzones RRS feed

  • Pregunta

  • Buenas tardes.

    Quería haceros una pregunta.

    En el buscador de este foro he puesto "Limitación de Buzones" y no me aparece nada al respecto, por eso hago la pregunta.

    Tengo Exchange 2003 Sp2, en un entorno de dominio, perfectamente funcionando, operativo.

    Quiero aplicarle que cuando llegue a una cierta cantidad de megas, al usuario se le emita una advertencia , pongamos por ejemplo 50 megas. Luego, que no pueda enviar correos a los 80 megas. El caso es que tras varias pruebas, veo que no hace caso de esa política establecida a nivel de "Propiedades del Almacen de Buzones" donde hay una pestaña llamada "Limites" , que es donde se pueden establecer estos parámetros.

    No estoy entendiendo el porque no aplica estas directivas/políticas.

    Muchas gracias por adelantado !


    Luis Olías Técnico/Admon Sistemas Sevilla (España)
    sábado, 12 de junio de 2010 22:31

Respuestas

  • Por cierto, de nuevo os comento que no entiendo lo de: ademas de crear la politica de limites para la base, tenes que linkearla al mailboxstore.

    Otra cosa, no va por políticas esto, lo digo por cuando dices: En las propiedades del mailboxstore, en la solapa "Policies" se ven las politicas linkeadas a ese mailboxstore

    De todas maneras sigo investigando.

    Muchas gracias tu vuestro tiempo Esteban !


    Luis Olías Técnico/Admon Sistemas Sevilla (España)


    En Exchange 2000 y 2003, puedes crear Políticas dentro del propio Exchange donde definir los tamaños de los Mailboxes (todos) de cada Storage Group

    Tienes información sobre esa opción en

    HOW TO: Use System Policies to Configure Mailbox Storage Limits in Exchange Server 2003

    http://support.microsoft.com/kb/822938/en-us


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator
    MCITP: Enterprise Messaging Administrator
    domingo, 20 de junio de 2010 11:08
    Moderador

Todas las respuestas

  • Seria bueno que expliques si el pasa a todos los usuarios o solo a alguno en particular.

    Me adelanto y te digo que en las propiedades de ADU&C del usuario, podes definir que no respete esos límites y que use otros que podes definir ahí mismo.

    Saludos,

    Esteban

    lunes, 14 de junio de 2010 14:32
  • Hola ,

     

    Ante todo muchas gracias por responderme.

    La política la tengo aplicada a nivel de Almacén de buzones, y en la política propia del usuario con el que me pasa, no tengo nada puesto, lo que esté por defecto. Es decir, en este usuario no he puesto limitaciones diferentes a las del almacén de bu buzones.

    La verdad es que no he probado con otros usuarios, pero si recuerdo que en una instalación anterior (Exchange 2003 sp2) me pasaba lo mismo con otro usuario, con lo que entiendo que debe pasar con todos los usuarios.

    De todas formas no puedo probarlo ahora porque se me ha caido el servidor a nivel de hardware y estoy quitando Exchange con /removeorg para quitarlo de Active Directory y lo tendré que instalar todo de nuevo (Exchange sp2 me refiero).

    Por cierto que el /removeorg me está dando muchos problemas, pero eso lo he puesto en otro hilo de este foro, al final tuve que quitar Exchange del dominio con Adsiedit.msc en el apartado configuración, y como decía en ese hilo, no sé si está bien hecho así porque Adsiedit creo que es a Active Directory lo que regedit al equipo hasta donde yo sé.

    Una pregunta: Esa política que en mi caso no se aplica (la de la limitación de buzones) , es perfectamente normal que funcione? Lo digo porque en las dos instalaciones que he hecho de Exchange 2003 sp2 no me ha funcionado.

    Muchas gracias por adelantado!

     


    Luis Olías Técnico/Admon Sistemas Sevilla (España)
    lunes, 14 de junio de 2010 21:57
  • La verdad que siempre me ha funcionado. Mínino en 5 instalaciones diferentes con Exchange 2003 que me acurde en este momento.

    Podría ser que solo creaste la política pero no hiciste un Link a la base de Exchange?

    Suerte con el /removeorg

    Saludos

    Esteban 

    martes, 15 de junio de 2010 13:33
  • Gracias Esteban por responder.

    Cuando dices "no hiciste un link a la base de de Exchange?" no lo entiendo, disculpa.

    Por otra parte, con el /removeorg de nuevo me ha pasado lo mismo, da un error, he mirado en foros, pero nada, al final de nuevo, desde ADsiedit.msc he quitado la organización Exchange y ya me ha dejado de nuevo instalarlo, no entiendo , pero esta es otra cuestión e imagino lo tendré que poner en otro hilo.

    Gracias de nuevo.

    P.D: Cuando termine de montar de nuevo Exchange probaré de nuevo lo de la limitación de buzones en varios usuarios.

    Saludos !

    Luis.

     

     

     

     


    Luis Olías Técnico/Admon Sistemas Sevilla (España)
    martes, 15 de junio de 2010 20:50
  • Claro... ademas de crear la politica de limites para la base, tenes que linkearla al mailboxstore.

    En las propiedades del mailboxstore, en la solapa "Policies" se ven las politicas linkeadas a ese mailboxstore.

    Si no se ve ninguna politica ahi, es porque creaste la politica pero no indicaste que se aplique a ese mailboxstore.

    Esteban 

    martes, 15 de junio de 2010 20:54
  • Hola Esteban,

    Muchas gracias por responder.

    No he podido leer antes tu respuesta, disculpa.

    No entiendo la respuesta que me comentas, pero de todas formas escribo para decir que ya he solucionado el problema, tan simple como: En el tabulador "Limites" dentro de las propiedades del Almacén de buzones, hay una leyenda "Intervalo entre mensajes de advertencia", el cual he configurado a 15 minutos, y funciona perfectamente, pero eso si, cada 15 minutos le está diciendo al usuario que debe poner su buzón más pequeño, con un msgbox molesto, así que probaré a ponerlo a una hora o dos horas o así.

    Por cierto, de nuevo os comento que no entiendo lo de: ademas de crear la politica de limites para la base, tenes que linkearla al mailboxstore.

    Otra cosa, no va por políticas esto, lo digo por cuando dices: En las propiedades del mailboxstore, en la solapa "Policies" se ven las politicas linkeadas a ese mailboxstore

    De todas maneras sigo investigando.

    Muchas gracias tu vuestro tiempo Esteban !


    Luis Olías Técnico/Admon Sistemas Sevilla (España)
    domingo, 20 de junio de 2010 9:51
  • Por cierto, de nuevo os comento que no entiendo lo de: ademas de crear la politica de limites para la base, tenes que linkearla al mailboxstore.

    Otra cosa, no va por políticas esto, lo digo por cuando dices: En las propiedades del mailboxstore, en la solapa "Policies" se ven las politicas linkeadas a ese mailboxstore

    De todas maneras sigo investigando.

    Muchas gracias tu vuestro tiempo Esteban !


    Luis Olías Técnico/Admon Sistemas Sevilla (España)


    En Exchange 2000 y 2003, puedes crear Políticas dentro del propio Exchange donde definir los tamaños de los Mailboxes (todos) de cada Storage Group

    Tienes información sobre esa opción en

    HOW TO: Use System Policies to Configure Mailbox Storage Limits in Exchange Server 2003

    http://support.microsoft.com/kb/822938/en-us


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator
    MCITP: Enterprise Messaging Administrator
    domingo, 20 de junio de 2010 11:08
    Moderador
  • Si no va por politica de buzones de Exchange... como aplicas el limite a cada Mailboxstore?
    martes, 22 de junio de 2010 13:17
  • Buenas tardes,

     

      Pues , lo aplico con botón derecho sobre el MailboxStore, hay una opción en un tab, muy clara al respecto, pero como digo en un post anterior ya me funciona, creo que lo he comentado:

    Cito:

     

    "pero de todas formas escribo para decir que ya he solucionado el problema, tan simple como: En el tabulador "Limites" dentro de las propiedades del Almacén de buzones, hay una leyenda "Intervalo entre mensajes de advertencia", el cual he configurado a 15 minutos, y funciona perfectamente, pero eso si, cada 15 minutos le está diciendo al usuario que debe poner su buzón más pequeño, con un msgbox molesto, así que probaré a ponerlo a una hora o dos horas o así."

    Puede ser correcto?

    Muchas gracias de antemano por vuestro tiempo !!

     

     

     

     


    Luis Olías Técnico/Admon Sistemas Sevilla (España)
    sábado, 26 de junio de 2010 0:34