none
ERRORS with BPA Analyzer con TMG RRS feed

  • Pregunta

  • hi everyone,

    I have a problem with TMG 2010, when i run BPA , i see two messages:

    1.-Forefront TMG services are not installed

     

    2.-

    The secure channel to the domain controller cannot be verified.

    Please i need to find solution for them.

    Jose


    jose
    jueves, 15 de diciembre de 2011 20:23

Respuestas

Todas las respuestas

  • Hola Jose

    Este foro es en Español, asi que debes plantear tu pregunta en ese idioma... Si prefieres hacerlo en Ingles, solo comentalo y con mucho gusto te puedo ayudar a mover tu pregunta al foro en Ingles...

    Saludos,


    Jimcesse
    Mi Blog: http://jimcesse.wordpress.com/
    
    jueves, 15 de diciembre de 2011 21:12
    Moderador
  • Buenos dias,

    Estoy utilizando UN TMG 2010 y al correr la herramienta BPA me sale dos mensajes de error.

    The secure channel to the domain controller cannot be verified.

    Forefront TMG services are not instyalled

    El TMG 2010 esta integrado al dominio y funciona como proxy las reglas estan trabajando normalmente, pero por que salen esos errores?

    Jose


    jose
    viernes, 16 de diciembre de 2011 13:28
  • Ok disculpen lo que sucede es que he estado buscando informacion y no he encontrado nada en concreto, mi problema es el siguiente Tengo Un TMG 2010 como proxy con varias reglas configuradas que se encuentran trabajando sin problemas, al correr el BPA me salen dos mensajes de error.

    1.-Forefront TMG services are not instyalled

    2.-The secure channel to the domain controller cannot be verified.

    Me podrian indicar aque se refieren estos mensajes, como podria solucionarlos?

    Saludos desde Peru

     

    Jose


    jose
    viernes, 16 de diciembre de 2011 13:33
  • Hola Jose

    Investigando un poco parece que el problema se da porque estas ejecutando BPA sin privilegios de administrador... Que pasa si le das clic derecho al ejecutable del BPA y seleccionas la opcion de ejecutar como administrador !?

    Saludos,

     


    Jimcesse
    Mi Blog: http://jimcesse.wordpress.com/
    
    viernes, 16 de diciembre de 2011 13:45
    Moderador
  • Gracias Jimcesse, por tu respuesta, habia leido algo asi,  yo lo ejecuto con una cuenta que tiene privilegios de administrador, ya que puedo crear reglas y borrarlas sin ningun problema, podria ser que esa cuenta necesita mayores permisos administrativos? o en todo caso

    que descartes podria hacer?

     

     


    jose
    viernes, 16 de diciembre de 2011 13:58
  • Justo lo que te comente anteriormente "clic derecho al ejecutable del BPA y seleccionas la opcion de ejecutar como administrador " tambien asegurate de tener el AUC deshabilitado.

    Saludos,


    Jimcesse
    Mi Blog: http://jimcesse.wordpress.com/
    
    viernes, 16 de diciembre de 2011 14:39
    Moderador
  • Gracias Jimcesse, tenias razon acabo de ejecutar la herramienta con el administrator y ya no me aparecen esos errores, gracias por tu ayuda.

     

    saludos

     

    Jose


    jose
    viernes, 16 de diciembre de 2011 14:58
  • Que buena noticia Jose...

    Por favor no olvides marcar la pregunta como respondida...

    Saludos,


    Jimcesse
    Mi Blog: http://jimcesse.wordpress.com/
    
    • Marcado como respuesta joseluis_maxp viernes, 16 de diciembre de 2011 16:48
    viernes, 16 de diciembre de 2011 15:10
    Moderador