none
DHCP Bloqueado ayuda! RRS feed

  • Pregunta

  • Hola, alguien podria ayudarme.

    Tengo un servidor con SBS2000 con dos tarjetas de red, una para el switch y usuarios y otra para un router(internet)

    La tarjeta del swith tiene una ip fija, y la del router dinamica proporcionada por el ISP,

    Cuando esta "enable" la tarjeta que va al router el servidor de DHCP deja de distribuir ips, cuando la pongo "disable" mi servidor de DHCP funciona perfectamente.

     

    Ya le di vuelta a todo y no se que hacer. Ayuda por favor.

    Eth0(router) ip 192.168.1.3 Dinamica

    Eth1(switch) ip 192.1.168.1.100 Fija

    martes, 14 de noviembre de 2006 18:28

Respuestas

  • Gracias a todos lo que suguirieron soluciones.

    Gracias a Dios encontre la solución de mi problema, logre conseguir el password de router, y cambie la subnet y funcionó.

     

     

     

    viernes, 17 de noviembre de 2006 14:49

Todas las respuestas

  • En tu segunda placa de red tienes una conexion con una ip asignada por tu router no por tu ISP , ya que tu ISP no te asignaria una ip privada como la que indicas en el post. Lo que pasa es que debes tener una conexiopn ADSL por ejemplo con el modem ADSL configurado como router en vez de en modo bridge por eso la ip que tenes en la placa eth0  eso quiere decir que el router tambien tiene un servidor DHCP activado , proba desactivando el servidor DHCP del router y deja una ip fija en la placa eth0 a ver que pasa. Recorda que en la placa eth0 deberiasdejar una ip dentro del mismo rango del router ADSL  por ejemplo podes dejar la 192.168.1.3 pero asegurate de desactivar el servicio de DHCP del router. Y ahi vemos si realmente sigue el problema

     

    Slds.

    Buenas practicas para el uso de los foros
    Si la respuesta te fue de utilidad , marcala como respondida

    martes, 14 de noviembre de 2006 18:40
    Moderador
  • Gracias por tu pronta respuesta.

    Efectivamente, el router es el que proporciona la ip, el problema es que no se como desactivar el dhcp del router porque el isp no proporciona login y pass para confirgurar el router, tambien trate de poner todo manual en la Eth0 pero no navega nadie, solo con el ip delegado por el dhcp del router funciona.

    Habra alguna configuración para bloquear el dhcp del router en windows 2000? Funcionaría si pongo un switch entre el router y la eth0?

     

    Saludos

    martes, 14 de noviembre de 2006 18:47
  • Entonces tu problema es meramente politico corresponde que el ISP te de el password del router, ya que si no no te sirve. Por otro lado si es una conexion ADSL , busca el manual del modem , resetea el modem asi queda con usuario y password por default , y luego volve a configurarlo. No es dificil.

    En cuanto una configuracion para bloquear el dhcp del router ... no .. no hay , la unica que quede es que pogas a toda tu red ips fijas , lo cual puede llegar a ser muy trabajoso !

     

    Slds.

    Buenas practicas para el uso de los foros
    Si la respuesta te fue de utilidad , marcala como respondida

    martes, 14 de noviembre de 2006 18:57
    Moderador
  • que error tenes en el visor de eventos?
    el bind del sevicio de DHCP esta sobre la interfaz interna o en ambas?

    miércoles, 15 de noviembre de 2006 2:57
  • El proveedor no proporciona nada, esto para evitarse soporte a sus clientes.

     

    De hecho ahora toda mi red esta con ips fijas, pero hay usuarios que viajan y eso de estar activando y desactivando el dhcp local es tedioso.

     

    Gracias por tu respuesta

    miércoles, 15 de noviembre de 2006 14:06
  • Hola Gustavo, lo curioso es que el visor de eventos no registra algun conflicto con otro dhcp, en el bind de dhcp solo aparece una eth1 la que da al switch.

     

    Alguna idea o sugerencia?

    Saludos

    miércoles, 15 de noviembre de 2006 14:08
  • HOla a todos, logre conseguir el password del router y deshabilite del dhcp y configure ip fija el Eth del router, y aun el dhcp de server no funciona unicamente deshabilitando la Eth0 del switch.
    miércoles, 15 de noviembre de 2006 20:56
  • algunas tips a probar.

    Esta autorizado el DHCP en el dominio?
    Hay scope activo ?
    Las IP del scope son de la misma red que la placa que esta enlazado.
    tiene IP libres ?
    Los clientes no consiguen  IP o alguien le da otra IP?

     

    jueves, 16 de noviembre de 2006 0:00
  • Gracias por la respuesta Gustavo.

    El dhcp esta autorizado, hay un scope activo, las ips son de la misma subnet, son solo 15 computadoras con ips y varias disponibles, los clientes obtienen su ip del Dhcp local, ya que desactive el del router.

    Todo funciona bien, mientras la eth0 del router esta "disable".

    Investigando me dijieron que puede ser el ISA server 2000, que esta bloqueando los request internos de dhcp, pero no se como poner un rule.

     

    jueves, 16 de noviembre de 2006 13:37
  • Gracias a todos lo que suguirieron soluciones.

    Gracias a Dios encontre la solución de mi problema, logre conseguir el password de router, y cambie la subnet y funcionó.

     

     

     

    viernes, 17 de noviembre de 2006 14:49
  • Buenas noticias : )

    Recorda marcar la pregunta como respondida

     

    Slds !

    viernes, 17 de noviembre de 2006 15:09
    Moderador