locked
Descargas de internet que desaparecen al instante de ser descargadas... RRS feed

  • Pregunta

  • Después de realizar algunas actualizaciones tortuosas con Windows Vista Premium... He descubierto que internet explorer 7 no me deja descargar ningún archivo. Cuando descargo cualquier archivo comienza el proceso de descarga y puedo ver como se va descargando el archivo en la ventana de información, cuando termina la descarga veo un momento una ventana en la que dice que el archivo se está actualizando (parece que lo copia desde una carpeta con nombre extraño "XOSDFJV" a la carpeta de destino que elegí cuando comencé la descarga) y por un momento cuando esta ventana termina puedo ver el archivo aparecer en la carpeta de destino, para desaparecer instantáneamente sin saber a donde se ha ido...

     

    ¿Alguien sabe porqué pasa esto?

     

    Tengo el antivirus NOD32 acualizado y he desinstalado las últimas actualizaciones para ver si recuperaba esta función pero no ha servido de nada.

     

    He restaurado el sistema a comienzos de diciembre cuando todo funcionaba bien, pero tampoco he conseguido resolver el problema.

     

    Gracias por adelantado.

    jueves, 10 de enero de 2008 19:23

Respuestas

  • Para quiénes aun tengan el problema, yo lo he tenido y la causa era que había caducado mi licencia de NOD32 y dado que estaba configurado como antivirus por defecto del sistema al finalizar la descarga el sistema no podía realizar el chequeo antivirus y por consiguiente lo eliminaba.

     

    Solución: Desinstalar NOD32 y reiniciar o bien adquirir la licencia correspondiente.

     

    Espero que les sirva.

    Saludos.

    lunes, 26 de abril de 2010 22:21

Todas las respuestas

  • Tiene toda la pinta de ser el antiviurs... que lo elimina. ¿puedes desistalarlo para probar?

     

    Un saludo,

    jueves, 10 de enero de 2008 19:28
  • Y revisa primero, por si acaso, lo permisos en esa carpeta. Es decir ¿te deja escribir en esa carpeta a tu usuario?... prueba copiando a ella cualquier fichero.

     

    Un saludo,

    jueves, 10 de enero de 2008 19:29
  • Gracias por tu rápida respuesta José Manuel!

     

    He probado a desactivar el antivirus y sigue pasando lo mismo.

     

    He buscado en los archivos en cuarentena del antivirus y de windows defender y no hay ningún archivo.

     

    Da igual el archivo que intente descargar... .rar. msi .zip .pdf todos desaparecen misteriosamente después de descargarlos y no están ni siquiera en la papelera...

     

    Estoy pensando en llamar a los cazafantasmas...

     

     

     

     

    jueves, 10 de enero de 2008 20:00
  • Sí, he probado a copiar un archivo en la carpeta (cualquier carpeta) y me deja hacerlo, también me deja crear un nuevo archivo de texto, parece ser que son sólo los archivos descargados...

    jueves, 10 de enero de 2008 20:05
  • ¿no tendras configurado el IE para no permitir descargas? ¿o bien con control parental se ha vetado esto? ¿o se han establecido politicas?... (esto ultimo solo lo puedes verificar con GPEDIT.MSC pero esto no es válido en el Home...)

     

    Un saludo,

    jueves, 10 de enero de 2008 20:15
  • Jose Manuel,

     

    No, no tengo configurado IE para bloquear las descargas ni tampoco tengo activado el control parental... Tampoco he establecido políticas de seguridad. Tuve problemas con las actualizaciones porque me daban un error aunque creo que el error de instalación era porque debía reiniciarse windows pero el sistema no me avisó de que debía reiniciar el equipo y entré en una espiral para solucionar el problema de las actualizaciones. Cuando intentaba actualizar el sistema me decía que un complemento no se había descargado y no me mostraba las actualizaciones disponibles... En fin, como te comenté en mi primer mensaje comencé a desinstalar actualizaciones, creo que instalé de nuevo windows update y restauré el sistema a una feha en la que todo funcionaba bien, pero sigo con este misterioso problema de la descarga de archivos...

     

    Gracias de nuevo por tu paciencia!

    viernes, 11 de enero de 2008 7:26
  • En Panel de control, opciones de internet, pestaña programas, boton complementos.. desactiva todos y prueba. Si funcionase vete activando uno a uno hasta pillar al culpable...

     

    Comentanos los resultados (pero por lo que me has comentado antes de instalaciones / desistalaciones... como que todo tiene muy mala pinta...)

     

    Un saludo,

     

    viernes, 11 de enero de 2008 12:12
  • Nada, ni desactivando todos los complementos de IE consigo que funcione.

     

    He estado mirando en las actualizaciones y resulta que tengo problemas.

     

    Tengo 49 actualizaciones instaladas y cuando me pongo a desinstalarlas (que lleva un ratito porque hay que hacerlo una a una) resulta que no me deja desinstalar la actualización KB935509. El caso es que el resto de actualizaciones si que las puedo desinstalar, pero al reiniciar el sistema y habiendo cambiado la configuración de windows update para que me comunique las actualizaciones antes de instalarlas para que yo decida, descubro asombrado que todas las actualizaciones vuelven a estar instaladas.

     

    Cuando tuve los problemas con las actualizaciones seguí los pasos de un hilo de soporte técnico de microsoft que recomendaba eliminar los archivos temporales de windows update y no recuerdo que más... El caso es que me gustaría poder elminar todas las actualizaciones y empezar desde cero, aunque el sistema no me lo permite.

     

    ¿Que puedo hacer? Cada vez estoy más convencido de que el problema es de las actualizaciones...

     

    Gracias de nuevo!

    viernes, 11 de enero de 2008 20:22
  •  Sch0lz Escribió:

    ¿Que puedo hacer? Cada vez estoy más convencido de que el problema es de las actualizaciones...

     

    Si... por lo que me comentaste, entre no reiniciar y la desistalacion o intento de ello... me parece que te ha dejado windows tocado... y supongo que en mas cosas que en eso que notas ahora de la descarga...

     

    En tu caso... ya se que no te va a gustar la respuesta... yo formatearia. A lo mejor es que yo soy muy pegiguero.. y quiero la maquina perfecta... pero sería lo que haría.

     

    Un saludo,

    viernes, 11 de enero de 2008 20:36
  • Este problema es bastante interesante. Usa Process Monitor (http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx) mientras se descarga un fichero cualquiera. La traza resultante podría clarificar qué ocurre exactamente con ese fichero que misteriosamente desaparece.

     

    Para filtrar un poco la traza, desactiva en Process Monitor la opción de monitorizar acciones en el Registro, pues en este problema concreto creo que no van a tener ninguna relevancia.

    sábado, 12 de enero de 2008 17:29
  • Hola a todos!

     

    No soy muy ducho en estas historias,asi que me explicare lo mejor posible.

     

    Realmente mas que una respuesta a tu problema,te pido consejo.Porque a mi me esta ocurriendo exactamente lo mismo que has descrito  en tu primer mensaje.Me descargo cualquier cosa y da igual que no consigo que se quede.Desaparece como por arte de magia.No te digo mas que he tenido que estar a la caza del archivo,esto es, en ese minisegundo antes de que desaparezca le cliqueo encima y consigo que se quede con migo.Aun asi, no me apetece tener que hacer esa maniobra siempre que quiera algo.De todas formas solo lo e conseguido cazar una vez.El resto se me han escurrido siempre.El programa que consegui pillar fue el dvix(por si sirve de algo).

     

    Para mas información,esto que me ha ocurrido ha sido justo una semana después de comprarme el ordenador.Yo también estoy en esa fase de actualizaciones(con el windows vista) pero en ningun momento me han dado ningún problema.

    De un día para otro me dejaron de funcionar las descargas, desde entonces,ni los powerpoints(por poner un ejemplo) que me mandan a través del hotmail,consigo descargarmelos.

     

    En un primer momento pense que podía ser un virus pero,ningún antivirus de esos on line me han descubierto nada,ni tampoco el norton(el antivirus que tengo y creo qu no es muy bueno).

     

    Si has conseguido arreglar el problema te rogaria que me dijeras cómo,porque estoy por tirarme de los pelos o formatearlo(lo cual me daria rabia pos no tiene ni 15 dias).

     

    O si cualquiera sabe como ayudarme,porfavor que me lo diga?yo tambien creo que son fantasmas.

    miércoles, 23 de enero de 2008 22:13
  • No. Fantasmas ni hay: algo que has instalado. Si lo tienes desde hace poco, podemos hacer una cosa: recuperar de algun punto de restauracion en el cual te funcionase.

     

    Pero antes de esto (que solucionará el problema) ya que lo tienes desde hace poco, habrás instalado pocas cosas. Seria interesante para todos que nos dijeses TODO lo que tienes instalado... con esto, y antes de que restures, vamos a ver si somos capaces de localizar algun presunto culpable y desistalarlo... Ademas siempre te quedará como ultimo recurso esa restauracion.

     

    Un saludo,

    miércoles, 23 de enero de 2008 22:41
  • jo,pos como ya te he dicho,no entiendo mucho de esto.

     

    yo creo que lo ultimo que me he actualizado es el norton.Pero no se si hay alguna forma de comprobar cuales han sido mis ultimas actualizaciones.Porque si es cierto que algo mas abre actualizado pero no me he quedado con qué.cada vez que me ha pedido permiso para actualizar algo,le he dicho que si y no me fijado.

     

    gracias por contestar tan rapido

    miércoles, 23 de enero de 2008 22:54
  • Mira en Panel de Control, Programas, cuales son los que tienes instalados y dejanos aqui la lista...

     

    Un saludo,

    miércoles, 23 de enero de 2008 23:11
  • toy intentando copiar los pogramas,es decir,hacer eso de fotografiar la pagina con el boton "imp pant".pero no me deja pegarlo aqui directamente.Lo vi hacer el otro dia en otra pagina,aunque no se si se hace asi.

     

    lo siento por mi torpeza con todo esto.

     

     

     

     

     

    miércoles, 23 de enero de 2008 23:31
  • Aupi me ha costado pero aprendi a pegar la maldita foto.A ver que tal.

     


    Espero que esta fuera la lista que me pedistes.

     

    Muchas gracias

    jueves, 24 de enero de 2008 10:09
  • Desistala lo de ASUS y desistala (si se deja) el Norton.... y prueba.

     

    Un saludo,

    jueves, 24 de enero de 2008 13:12
  •  

    Hola jose manuel:

    Solo decirte que gracias por tu ayuda y por contestarme siempre.Al final lo e resuelto.e ido a la tienda y lo e cambiado

    por otro ordenador.jejeje.es que he visto una salida mas facil que la de ponerme hacer esas historias y la he pillado.

    pero gracias de todas formas por todo

     

    viernes, 25 de enero de 2008 20:27
  • ok. 

     

    pero recuerda... ahora que lo tienes nuevecito.. antes de instalar nada... preguntanos. Que no cuesta nada y te ahorraremos mas de un disgusto 

     

    Un saludo,

    viernes, 25 de enero de 2008 20:35
  • Hola a todos de nuevo,

     

    No he escrito antes porque no he tenido tiempo

     

    Pues resulta que al final me he instalado un nuevo disco duro para pasar toda la información del viejo disco al nuevo y configurar una instalación nueva de windows vista en uno de los discos y XP en otro...

     

    El caso es que ahora necesito una arranque que me permita elegir que disco quiero iniciar y con qué sistema operativo...

     

    He estado buscando información sobre la configuración de windows vista para arrancar con un gestor de arranque utilizando dos discos duros pero no he tenido éxito...

     

    ¿Alguien sabe como hacerlo?

     

    Gracias por adelantado...!

    miércoles, 13 de febrero de 2008 18:45
  • ¿que tienes? ¿dos vistas? ¿un vista y un xp?....

    Si es el segundo caso, mira este articulo mio: http://www.multingles.net/docs/jmt/wvrecarranque.html

     

    Si es el primer caso, con el DVD de Vista arranca y entra en la parte de recuperacion. Te lo hará automaticamente.

     

    Un saludo,

     

    miércoles, 13 de febrero de 2008 19:19
  • Impresionante!! Eres un genio rápido y certero!!

     

    Tengo dos Vistas y he conseguido configurarlo con el DVD... aunque estoy pensando en instalar el XP en el otro disco más adelante!

     

    Gracias por todo!

    miércoles, 13 de febrero de 2008 19:47
  • Solo una cosa: si instalas XP, cada vez que lo arranques te borrará los punto de restauracion de todos los Vistas... (es"by design" de XP... y sin arreglo: documentado en el KB de Microsoft -hay un parche que es hacer que el XP no monte los volumentes tocando el registro, pero no lo aconsejo-).

     

    Un saludo,

    miércoles, 13 de febrero de 2008 20:51
  • hola, sabes que se me presento un problema con el ordenador referido a ese tema, las descargas de internet se me desaparecen al instante de ser descargadas..la verdad no encuentro solucion alguna y es novedoso ya que dentro de mi grupo de amigos nunca habian evidenciado algo parecido.

    mi windows es el vista home premium y lo que refiere a las actualizaciones no se como ver si esa es la verdadera causa del problema..espero una ayuda ya que me tiene aproblemado y eso es limitar mi uso del computador

    saludos y espero una respues gracias

     

    adios

    lunes, 16 de junio de 2008 17:44
  • Desistala el software antispyware que tengas y prueba.

     

    Un saludo,

     

    martes, 17 de junio de 2008 4:49
  •  

    Hola, es la primera vez que escribo en un foro, pero buscando por google una solucion a mi problema he dado con este, y me pasa exactamente lo mismo, tengo el win vista home premium, y desde la 2ª semana que lo compre al descargarme algo desaparece al segundo, me sale la barra del proceso y el tiempo de la descarga, se finaliza y aparece un momento en el escritorio y desaparece, no se si será un problema del vista, pero ya no puedo cambiar el pc por otro ya que ha pasado tiempo, la unica manera de descargarme algo es por el ares, si alguien sabe alguna solucion agradeceria mucho me escribieran, porque como yo creo que hay bastante gente con el mismo problema, Gracias..
    jueves, 19 de junio de 2008 3:19
  • Si tienes el Ares, los raro es que no te pase nada mas. Con el Ares, que no es realmente compatible ni con XP puede pasarte cualquier cosa, ademas que el tener este tipo de programas en la maquina real ya indica "malas practicas" ya que si se usan debe ser en una maquina virtual (Virtual PC de Microsoft es gratuito), no solo por su malfuncionamiento, sino por los agujeros de seguridad de estos programas y el riesgo que ello conlleva.

     

    En tu caso te aconsejo una instalacion de Vista de nuevo (en limpio). Haz copia de seguridad de los datos y formatea e instala. Posteriormente ante las necesidades "raras" que tengasm instalate el www.microsoft.com/virtualpc y si tienes dudas, te ayudamos en este punto a instalar, configurar y optimizar una maquina virtual para ese tipo de programas.

     

    Un saludo,

     

    jueves, 19 de junio de 2008 5:02
  •  

    me pasa exactamente lo mismo con las descargar de internet cuando van a terminar aparece el icono peo desaparece al instante que puedo hacer

     

    lunes, 18 de agosto de 2008 2:47
  •  felixpe Escribió:

    me pasa exactamente lo mismo con las descargar de internet cuando van a terminar aparece el icono peo desaparece al instante que puedo hacer

     

    O bien el antivirus está haciendo de las suyas (desactivalo para probar) o bien tu maquina está infectada con un spyware: recuerda que los antivirus y anti-spyware valen para muy poco o nada ya que solo detectan el 75% de los bichos y cada dia menos. Unicamente funciona las buenas practicas y el sentido comun.

     

    Otra pregunta ¿no tendrás instalado el Ares?... suele ser culpalbe de estas cosas.

     

    Y recordad siempre que la mejor solucion, si pasa desde hace poco tiempo es recuperar de un punto de restauracion anterior. Y que la desistalacion de programas no vale, ya que la desistalacion hace lo que quiere su propio desistalador y siempre dejan restos por lo que para desistalar lo mejor tambien es tirar de puntos de restauracion.

     

    Un saludo,

    lunes, 18 de agosto de 2008 6:15
  • Para quiénes aun tengan el problema, yo lo he tenido y la causa era que había caducado mi licencia de NOD32 y dado que estaba configurado como antivirus por defecto del sistema al finalizar la descarga el sistema no podía realizar el chequeo antivirus y por consiguiente lo eliminaba.

     

    Solución: Desinstalar NOD32 y reiniciar o bien adquirir la licencia correspondiente.

     

    Espero que les sirva.

    Saludos.

    lunes, 26 de abril de 2010 22:21
  • Tengo exactamente el mismo problema, ya hice todo lo sugerido arriba, incluso me quede sin antivirus y lo cambie ya probe el panda, el norton, el Kaspersky, toodos!! avg, bit defender y nada sigue sin dejarme descargar nada ahora pude "cazar" el acceso directo y dice que los archivos estan siendo combiados o removidos!!... ya no se que hacer!!

    AYUDA!!!!

    miércoles, 13 de octubre de 2010 17:12