locked
problemas con la actualizacion KB980368 RRS feed

  • Pregunta

  • Estimados:

    Necesito instalar en windows 7 Pro x64 con sp1, IIS 7.5 esta actualizacion "https://support.microsoft.com/en-us/kb/980368/es" 

    y al ejecutarla me sale el cartel "La actualizacion no es aplicable al equipo" 

    He probado con la version en español, la version en ingles, tanto para x64 como para x86. Todas dan el mismo mensaje.

    Cualquier sugerencia es bienvenida. Gracias.

    lunes, 18 de mayo de 2015 17:10

Respuestas

  • Hola SilvinaB,

    Este error es tipico cuando no se cumplen requisitos, cuando ya está instalada o cuando ya hay instalada una version superior de la actualizacion. 

    Los requisitos son bastante claros, por lo que no creo que sea el problema:

    • Tener instalado IIS 7 o 7.5
    • Tener instalado Windows Vista/2008, 7/2008R2

    Lo que me parece mas probable que es los ficheros que actualiza ya los tengas en una version superior y por ello, ya no aplica. Me explico con un ejemplo practico:

    Para las versiones x64 de Windows 7, uno de los ficheros que actualiza es Hwebcore.dll e instala la version 7.5.7600.20654 de esa libreria. Supongamos que tu ya has instalado otra actualizacion, Service Pack o Hotfix que instaló la version 7.5.7600.21185. Por ende, tu equipo dispone de una version mas moderna del fichero (que ya incluye cualquier revision anterior) y por ello descarta esta actualizacion. 

    Para comprobar esto, basta con buscar los ficheros en cuestion en el Explorador de Windows, viendo la "Version de Fichero" en la pestaña de "Detalles" en las propiedades del fichero. En tu caso los ficheros son:

    Para todas las versiones basadas en x 64 de Windows 7 y Windows Server 2008 R2
    Nombre de archivo Versión del archivo Tamaño de archivo


    Hwebcore.dll 7.5.7600.20654 15,360


    Iiscore.dll 7.5.7600.20654 314,368


    W3dt.dll 7.5.7600.20654 31,744


    Espero que te sea de utilidad,

    Un saludo.

    Anexo: Por ejemplo, he encontrado este otro HotFix que actualiza las mismas librerias a la version 7.5.7601.22443:

    https://support.microsoft.com/en-us/kb/2870705

    • Editado Alvaro Paredes martes, 19 de mayo de 2015 13:47
    • Propuesto como respuesta Moderador M martes, 19 de mayo de 2015 14:45
    • Marcado como respuesta Moderador M miércoles, 27 de mayo de 2015 22:21
    martes, 19 de mayo de 2015 13:45

Todas las respuestas

  • Hola SilvinaB,

    Este error es tipico cuando no se cumplen requisitos, cuando ya está instalada o cuando ya hay instalada una version superior de la actualizacion. 

    Los requisitos son bastante claros, por lo que no creo que sea el problema:

    • Tener instalado IIS 7 o 7.5
    • Tener instalado Windows Vista/2008, 7/2008R2

    Lo que me parece mas probable que es los ficheros que actualiza ya los tengas en una version superior y por ello, ya no aplica. Me explico con un ejemplo practico:

    Para las versiones x64 de Windows 7, uno de los ficheros que actualiza es Hwebcore.dll e instala la version 7.5.7600.20654 de esa libreria. Supongamos que tu ya has instalado otra actualizacion, Service Pack o Hotfix que instaló la version 7.5.7600.21185. Por ende, tu equipo dispone de una version mas moderna del fichero (que ya incluye cualquier revision anterior) y por ello descarta esta actualizacion. 

    Para comprobar esto, basta con buscar los ficheros en cuestion en el Explorador de Windows, viendo la "Version de Fichero" en la pestaña de "Detalles" en las propiedades del fichero. En tu caso los ficheros son:

    Para todas las versiones basadas en x 64 de Windows 7 y Windows Server 2008 R2
    Nombre de archivo Versión del archivo Tamaño de archivo


    Hwebcore.dll 7.5.7600.20654 15,360


    Iiscore.dll 7.5.7600.20654 314,368


    W3dt.dll 7.5.7600.20654 31,744


    Espero que te sea de utilidad,

    Un saludo.

    Anexo: Por ejemplo, he encontrado este otro HotFix que actualiza las mismas librerias a la version 7.5.7601.22443:

    https://support.microsoft.com/en-us/kb/2870705

    • Editado Alvaro Paredes martes, 19 de mayo de 2015 13:47
    • Propuesto como respuesta Moderador M martes, 19 de mayo de 2015 14:45
    • Marcado como respuesta Moderador M miércoles, 27 de mayo de 2015 22:21
    martes, 19 de mayo de 2015 13:45
  • Esa actualización está incluida en el Service Pack 1 de Windows 7.
    martes, 19 de mayo de 2015 23:48
  • Gracias por el apunte, Ramón. Me tiré a la piscina del tecnicismo y ni me fijé en el Build *.*.7600.* . Teniendo en cuenta que SilvinaB tiene el SP1, ya deberian ser  *.*.7601.* . 

    Un saludo.

    miércoles, 20 de mayo de 2015 8:07