locked
icono de wifi y de desbloqueo de mayusculas han desaparecido en mi barra de tareas..... RRS feed

  • Pregunta

  •  

    hola, mi nombre es david y me ha pasado algo raro en mi computadora....tengo una laptop con sistema operativo windows 7 started....hace algunos dias intente instalarle un juego sin poder hacerlo...al borrar la carprta que quedo del juego mal instalado la compu me quedo agrandada como con una lupa y poco delicada en sus graficos, en la barra de tareas habia desaparecido el logo que me dice que la webcam esta enendida, el logo de wiifi tampoco y el candado que me informa que la mayuscula esta activada....bueno luego de tanto ir y venir( ya que de computadoras no se nada) logre dar con el problema, este era que debia actualizar la tarjeta grafica....lo hice y la computadota quedo bien....se veian bien los graficos e incluso el juego solitario, que viene de fabrica, se podia ver bien...ahora, los iconos, logos, aun siguen sin aparecer en mi barra de tareas....estos son- wifi activado....mayusculas activadas, y web cam activada....cabe decir que las dibuguitos de antena o del candado abriendoce tampoco aparecen....alguien quizas sepa que paso o que debo instalar para que vuelvan...los extraño mucho 

    jueves, 2 de agosto de 2012 22:38

Respuestas

  •  bien, antes que nada gracias por el intere,  el juego al mom ento de b orarlo me llevo consigo la actualizacion de mi tarjeta de video.... sis tray, eso esta solucionado...mi problema radica en los iconos en mi barra e tareas....no es que no me funcione las mayusculas, lo hace y muy bien, el tema es que no me aparece en dicha barra el candadito que aparee cuando activas la mayuscula, tampoco aparece el icono o dibujuito de wifi activado, pero aun asi se activa, lo de la camara es igual yo activo y desactivo la camara web sin problema pero no me figura ningun icono... en la parte de iconos ocultos no estan solo estan los de volumen red notificaciones y el de sis tray, ademas el de realttek HD y el de bbateria cargandoce

    El Ariano...

    Buenas,

    A primera vista tiene toda la pinta de que tenías un programita especial de estos que instalan los OEM para ver esos iconos y ahora se ha desinstalado. En un W7 "limpio" yo no veo en el área de notificación si tengo activas las mayúsculas o no.

    El tema es que borraste ese software. Una posible solución si tanto lo estimas sería volver a un punto de restauración anterior en el que tenías ese software y luego aplicar la solución al problema, cuidando de no desinstalar ese software. Es raro ese proceso en que borras un videojuego y te pide una actualización de la gráfica :-S Yo lo repetiría haciendo lo que te indico y poniéndonos aquí lo que vas haciendo para que te guiemos.

    Saludos! Manu.


    Saludos, manu.

    domingo, 5 de agosto de 2012 19:00
  • Hola David,

    En principio un Windows 7 Starter no está muy preparado para correr juegos, el SO está orientado a hardware muy muy limitado, ¿te funciona bien el juego?

    En Windows 7 si te fijas en la esquina de abajo a la derecha hay una flechita hacia arriba, pincha en ella para ver si tus iconos se encuentra ocultos. Es extraño, eso sí, porque el del wifi (cobertura) al menos siempre debería aparecer, salvo modificación. De otro lado, parece que esas indicaciones te las está ofreciendo un software de terceros, puede que si te formatearon el equipo en el SAT te lo eliminasen.

    Haz estas comprobaciones y cuéntanos.

    Saludos! Manu.


    Saludos, manu.

    jueves, 2 de agosto de 2012 22:48
  • Hola El Ariano

    Aun tienes el problema? 

    Puedes intentar hacer un "System Restore"

    Restaurar sistema

    Aguardo tus comentarios.

    Gracias.

    Saludos.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    martes, 7 de agosto de 2012 14:09

Todas las respuestas

  • Hola David,

    En principio un Windows 7 Starter no está muy preparado para correr juegos, el SO está orientado a hardware muy muy limitado, ¿te funciona bien el juego?

    En Windows 7 si te fijas en la esquina de abajo a la derecha hay una flechita hacia arriba, pincha en ella para ver si tus iconos se encuentra ocultos. Es extraño, eso sí, porque el del wifi (cobertura) al menos siempre debería aparecer, salvo modificación. De otro lado, parece que esas indicaciones te las está ofreciendo un software de terceros, puede que si te formatearon el equipo en el SAT te lo eliminasen.

    Haz estas comprobaciones y cuéntanos.

    Saludos! Manu.


    Saludos, manu.

    jueves, 2 de agosto de 2012 22:48
  • Hola David,

    En principio un Windows 7 Starter no está muy preparado para correr juegos, el SO está orientado a hardware muy muy limitado, ¿te funciona bien el juego?

    En Windows 7 si te fijas en la esquina de abajo a la derecha hay una flechita hacia arriba, pincha en ella para ver si tus iconos se encuentra ocultos. Es extraño, eso sí, porque el del wifi (cobertura) al menos siempre debería aparecer, salvo modificación. De otro lado, parece que esas indicaciones te las está ofreciendo un software de terceros, puede que si te formatearon el equipo en el SAT te lo eliminasen.

    Haz estas comprobaciones y cuéntanos.

    Saludos! Manu.


    Saludos, manu.

    Primero El Ariano el juego que es original, descargado...? Que tipo de juego y que requerimientos te pide ese juego. Los comportamientos de desaparicion de Iconos, modificacion de  los datos del cnetro de actividades ( visualizar iconos o no), en pocas palabras posibilidad muy alta de bicho.

    Te recomiendo formateo

    Y si tienes Starter posiblemente puedas instalar un Home Premiun , eso si aumentado a un 1 Gb de Ram, si te permite el equipo.

    viernes, 3 de agosto de 2012 6:36
  •  bien, antes que nada gracias por el intere,  el juego al mom ento de b orarlo me llevo consigo la actualizacion de mi tarjeta de video.... sis tray, eso esta solucionado...mi problema radica en los iconos en mi barra e tareas....no es que no me funcione las mayusculas, lo hace y muy bien, el tema es que no me aparece en dicha barra el candadito que aparee cuando activas la mayuscula, tampoco aparece el icono o dibujuito de wifi activado, pero aun asi se activa, lo de la camara es igual yo activo y desactivo la camara web sin problema pero no me figura ningun icono... en la parte de iconos ocultos no estan solo estan los de volumen red notificaciones y el de sis tray, ademas el de realttek HD y el de bbateria cargandoce

    El Ariano...

    domingo, 5 de agosto de 2012 17:49
  •  bien, antes que nada gracias por el intere,  el juego al mom ento de b orarlo me llevo consigo la actualizacion de mi tarjeta de video.... sis tray, eso esta solucionado...mi problema radica en los iconos en mi barra e tareas....no es que no me funcione las mayusculas, lo hace y muy bien, el tema es que no me aparece en dicha barra el candadito que aparee cuando activas la mayuscula, tampoco aparece el icono o dibujuito de wifi activado, pero aun asi se activa, lo de la camara es igual yo activo y desactivo la camara web sin problema pero no me figura ningun icono... en la parte de iconos ocultos no estan solo estan los de volumen red notificaciones y el de sis tray, ademas el de realttek HD y el de bbateria cargandoce

    El Ariano...

    Buenas,

    A primera vista tiene toda la pinta de que tenías un programita especial de estos que instalan los OEM para ver esos iconos y ahora se ha desinstalado. En un W7 "limpio" yo no veo en el área de notificación si tengo activas las mayúsculas o no.

    El tema es que borraste ese software. Una posible solución si tanto lo estimas sería volver a un punto de restauración anterior en el que tenías ese software y luego aplicar la solución al problema, cuidando de no desinstalar ese software. Es raro ese proceso en que borras un videojuego y te pide una actualización de la gráfica :-S Yo lo repetiría haciendo lo que te indico y poniéndonos aquí lo que vas haciendo para que te guiemos.

    Saludos! Manu.


    Saludos, manu.

    domingo, 5 de agosto de 2012 19:00
  • Hola periflu

    Tener un poco más de cuidado con el tipo de palabras que usamos aquí en el foro.
    Si no estamos de acuerdo con las respuestas de los demás, podemos exponer nuestro punto de vista, pero sin ofender a nadie.
    Vamos a centrarnos en el problema del usuario y tratar de ayudar, todos estamos aquí para eso, ¿no?

    Saludos.

    Gracias.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    lunes, 6 de agosto de 2012 13:12
  • Totalmente de acuerdo contigo y tu gestión, Eduardo. La máxima es ayudar a los usuarios con problemas con su sistema operativo Windows 7.

    Saludos! Manu.


    Saludos, manu.

    lunes, 6 de agosto de 2012 14:12
  • Hola a todos.

    Vamos a poner fin a cualquier tipo de discusión en este hilo, y vamos a enfocarnos en ayudar al usuario.

    Saludos.

    Gracias.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    martes, 7 de agosto de 2012 14:05
  • Hola El Ariano

    Aun tienes el problema? 

    Puedes intentar hacer un "System Restore"

    Restaurar sistema

    Aguardo tus comentarios.

    Gracias.

    Saludos.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    martes, 7 de agosto de 2012 14:09