locked
Ayuda con drivers para Windows 7 y Asus GTX275 RRS feed

  • Pregunta

  • Hola, tengo un amigo con el siguiente equipo:
    I7 920, Asus P6T, Asus ENGTX275, Mushkin DDR3 1600(12GB), Nox Pulstar 750
    El otro dia actualizo de los 191 a los nuevos 196, hizo limpieza de registro y limpio todo resto de drivers para una buena instalacion... Hasta aqui todo correcto.

    El es jugador del Warhammer Online y inicia el juego, todo correcto... hasta nota una cosa muy extraña desde que tiene este pc y es que siempre en batallas de 300 vs 300 los graficos petardeaban y tenia tirones, encambio al instalar estos se veia mucho mejor, las sombras, las iluminaciones, todo en general iba como nunca, hasta noto mejoria en otros juegos, hasta...

    El dia siguiente inicia el pc, entra al juego y empiezan a cargarle mal las texturas, enganchones muy bestias, hasta llegan a aparecerle artifacts... conclusion, como hacia tiempo que no fomateaba y el antivirus le encontro alguna que otra infeccion no peligrosa decidio formatear y hacer una instalacion limpia del windows 7 ultimate x64 RTM.

    Instala el windows, instala todos los drivers con la ultima version disponible, actualiza el windows y el directx, instala el warhammer online y lo actualiza, inicia el tune up 2010 y desfragmenta... a la sorpresa que inicia el juego despues de hacer todo esto y continua el problema...

    Desinstala los drivers y instala los anteriores oficiales 195 y desaparecen los artifacts y fallos en texturas, pero continua con enganchones en este juego cuando hay muchos personajes...

    Harto ya de tanta prueba se le ocurre quitar los 195 y vuelve a poner los 196, pero esta vez se da cuenta que los 196 no piden que reinicie el sistema una vez terminan de ser instalados y se le ocurre iniciar el juego, a su sorpresa que el juego funciona otra vez perfecto, mejor que nunca...
    vuelve a reiniciar y vuelve a tener los mismo problemas de siempre.

    Parece ser que tiene algun problema en general el windows, o los drivers de nvidia y no halla solucion alguna.

    A ver si alguien puede ayudarnos en este caso tan extraño?

    Saludos y gracias
    • Editado Markosgo viernes, 29 de enero de 2010 11:49
    viernes, 29 de enero de 2010 10:48

Respuestas

  • ...., correr el cclener o tuneup ....
    Vete pensando en formatear... te funcionarña la grafica pero cualquier otro problema que te surja o que ya tengas (y sin duda te surgirá) ya sabes a que es debido. Esos programas NO deben usarse (ni instalar tan siquiera)... nunca.


    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Ismael Borche jueves, 13 de enero de 2011 18:31
    miércoles, 10 de febrero de 2010 13:29

Todas las respuestas

  • ....inicia el tune up 2010 y limpia registros, ----

    Mira que sois osados.  :-P

    Ese aplicacion y en general cualquiera que toca el registro y te quedas sin soporte porque no hay dios que te pueda ayudar. Mil veces hemos comentados los desaguisados que causan...

    Pero bueno, a lo practico: que vuelva a formatear, instalar, etc... y se deje de estas chuminadas. Le funcionará todo.

    Jose Manuel Tella Llop news://jmtella.com

    viernes, 29 de enero de 2010 11:02
  • ....inicia el tune up 2010 y limpia registros, ----

    Mira que sois osados.  :-P

    Ese aplicacion y en general cualquiera que toca el registro y te quedas sin soporte porque no hay dios que te pueda ayudar. Mil veces hemos comentados los desaguisados que causan...

    Pero bueno, a lo practico: que vuelva a formatear, instalar, etc... y se deje de estas chuminadas. Le funcionará todo.

    Jose Manuel Tella Llop news://jmtella.com


    A ver que se me han colado cosas arriba que ya he editado, el tune up no es... porque se ha probado sin haberlo instalado y hace exactamente lo mismo, hasta en otras versiones de drivers, pensabamos que era lag del servidor pero ahora nos hemos dado cuenta que hay algo que proboca lag grafico en este juego y no hay nada que pueda probocar cuello de botella, despues de formatear instalar y todo se instalo para desfragmentar, pero en este caso solo se utilizo para desfragmentar porque es bastante mas rapido que el que incorporta el mismo sistema operativo, asi que descartamos que el tune up haya podido dañar nada, ademas conozco a mucha gente que lo usa y no ha tenido nunca ningun problema.

    Pero vayamos al caso que es lo que importa, porque instala la ultima version de drivers y sin reiniciar el juego va perfecto, y si reinicia despues de la instalacion de drivers vuelve el lag grafico?
    eso me da a entender por mi parte o que nvidia esta haciendo algo mal en los drivers o que el windows tiene algun bug...
    Juegos como el crysis lo juega en entusiasta a 35fps estables y no pega ni un tiron, y encambio en este juego se resiste ir bien... no lo entendemos.
    viernes, 29 de enero de 2010 11:44
  • ....inicia el tune up 2010 y limpia registros, ----

    Mira que sois osados.  :-P

    Ese aplicacion y en general cualquiera que toca el registro y te quedas sin soporte porque no hay dios que te pueda ayudar. Mil veces hemos comentados los desaguisados que causan...

    Pero bueno, a lo practico: que vuelva a formatear, instalar, etc... y se deje de estas chuminadas. Le funcionará todo.

    Jose Manuel Tella Llop news://jmtella.com


    El tune up no es porque se ha probado  sin haberlo instalado, hace exactamente lo mismo y hasta en otras versiones de drivers, pensabamos que era lag del servidor pero ahora nos hemos dado cuenta que hay algo que proboca lag grafico en este juego y no hay nada que pueda probocar cuello de botella.
    Asi que descartamos que el tune up haya podido dañar nada, ya que se ha probado el juego antes de instalarlo y hacia lo mismo, ademas conozco a mucha gente que lo usa y no ha tenido nunca ningun problema.

    Pero vayamos al caso que es lo que importa, porque instala la ultima version de drivers y sin reiniciar el juego va perfecto, y si reinicia despues de la instalacion de drivers vuelve el lag grafico?
    eso me da a entender por mi parte o que nvidia esta haciendo algo mal en los drivers o que el windows tiene algun bug...
    Juegos como el crysis lo juega en entusiasta a 35fps estables y no pega ni un tiron, y encambio en este juego se resiste ir bien... no lo entendemos.

    Y yo conozco a mucha gente que lo ha probado y le ha destrozado el sistema. Como de la gente me fio poco, tengo yo claves de registro preparadas que si se insertan (claves permitidas en el API Nativo NT pero no soportadas en API Win 32 debido a ceros binarios intermedios que muchas aplicaciones meten precisamente como claves de serguridad internas o de proteccion de su software), tanto el TuneUp como otros limpiadores de registro hacen agua y te destrozan todas las claves que esten en nivel identico. Estoy cansado de realizar estas pruebas en maquinas virtuales para comprobar la "bondad" de esos productos. Ademas no hay funciones de ningun API de Windows para compactar el registro -lo que no permita el API un programa no puede hacerlo- por lo que al ser arbol btrieve las claves borradas siguen permaneciendo con la marca de borrado, pero permanecen y por tanto no hay aumento de velocidad, ni ninguna de las ventajas que quieren vender y que unicamente eran validas para W9X debido a que el registro se usaba y tenia diferente estructura -penosa-. Es una leyenda urbana y cualquier informatico se sonrie ironicamente cuando oye estas tonterias o cuando oye que alguien las usa... sonrisa con un poco de pena por la falta de conocimentos...

    En cualquier caso este tema, con instalacion limpia (que es lo primero que debes aportar) sin nada mas, ya ser posible sin drivers de otros dispositivos que puedan afectar, se debe abrir en los foros de nVidia ya que él es el responsable de los drivers... inclusive de los graficos que vienen con el propio windows están aportados en general por el fabricante. Fijate que has indicado que el comportamiento del juego era diferente con los otros drivers y cambia con estos... es un tema de drivers.


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 29 de enero de 2010 11:53
  • A ver, yo este programa no lo utilizo para eliminar ningun tipo de registro, solo utilizo la funcion limpiar registros de programas desintalados, porque siempre se queda algo despues de desintalar alguna aplicacion, juego, etc... y para reparar el registro, en ningun caso me meto dentro de la aplicacion de modificar registro ni nada ya que se que esto si tienes algun fallo o por equivocacion modificas/borras alguna clave importante rompes el sistema operativo... para los unicos casos que lo utilizo es desfragmentar disco, desfragmentar memoria, optimizar inicio desactivando aplicaciones no necesarias en el inicio del S.O., limpieza de archivos temporales, de restauracion, y de registros de programas desinstalados, etc... pero en ningun caso modifico o borro ninguna clave de regristro.

    Lo extraño era eso que la maquina si no se reinicia despues de isntalar los drivers, ya que estos drivers no obligan a reiniciar va a las mil maravillas, reinicias y va mal otra vez, acto seguido reintalas de nuevo los drivers y vulve a ir bien... me pondre en contacto con nvidia a ver que solucion me dan ahora el problema con el que me encuentro es que nvidia no tiene ningun foro oficial en su web y he encontrado uno pero esta en ingles, asi que tendre que apañarmelas jejeje!

    Gracias y saludos
    viernes, 29 de enero de 2010 12:20
  • A ver, yo este programa no lo utilizo para eliminar ningun tipo de registro, solo utilizo la funcion limpiar registros de programas desintalados, porque siempre se queda algo despues de desintalar alguna aplicacion, juego, etc... y para reparar el registro, en ningun caso me meto dentro de la aplicacion de modificar registro ni nada ya que se que esto si tienes algun fallo o por equivocacion modificas/borras alguna clave importante rompes el sistema operativo... para los unicos casos que lo utilizo es desfragmentar disco, desfragmentar memoria, optimizar inicio desactivando aplicaciones no necesarias en el inicio del S.O., limpieza de archivos temporales, de restauracion, y de registros de programas desinstalados, etc... pero en ningun caso modifico o borro ninguna clave de regristro.

    Lo extraño era eso que la maquina si no se reinicia despues de isntalar los drivers, ya que estos drivers no obligan a reiniciar va a las mil maravillas, reinicias y va mal otra vez, acto seguido reintalas de nuevo los drivers y vulve a ir bien... me pondre en contacto con nvidia a ver que solucion me dan ahora el problema con el que me encuentro es que nvidia no tiene ningun foro oficial en su web y he encontrado uno pero esta en ingles, asi que tendre que apañarmelas jejeje!

    Gracias y saludos

    Vale.. si nVidia te dice algo.. nos comentas. Que nunca viene mal el conocer este tipo de casos.

    Por cierto, TuneUp, CClenaer, etc... cuando se encuentra una clave de registro del tipo que te he citado antes, borra otras del mismo nivel SIN PEDIR PERMISO ni advertir en los logs. Y es debido a un error de programacion usando el API... cuidado con esto que lo llevo informando desde hace años, que lo tienen son cvorregir... y que en cada version que sacan y lo pruebo en virtual hace lo mismo. Esto es peligrosisimo de cara al usuario final que normalmente no sabe relacionar causa - efecto...

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Atilla ArrudaModerator martes, 2 de febrero de 2010 20:55
    • Desmarcado como respuesta Markosgo sábado, 24 de abril de 2010 19:10
    viernes, 29 de enero de 2010 13:10
  • Ya lo hemos solucionado.  La solucion que me han dado en el foro oficial de Nvidia ha sido la siguiente: desintalar los drivers en el siguiente orden 3d stereotropico(Gafas 3d), physx y controladores graficos... reiniciar en modo a prueba de fallos y correr un programa que se llama driver sweeper analizando cualquier rastro de drivers de nvidia tanto de drivers como de physx y eliminarlos(Cuidado, y solo elegir drivers graficos/Physx... ya que tambien sirve para drivers de nvidia del chipset, sonido realtek, sonido creative, tarjetas ati y no recuerdo si algo mas....), reiniciar de nuevo en modo a prueba de fallos ya que el programa te obliga de nuevo a reiniciar, correr el cclener o tuneup y limpiar cualquier registros de programa desinstalados, reiniciar y instalar la ultima version beta que hay en la pagina oficial de nvidia ya que la anteriormente mencionada por mi tiene un bug y con esta beta lo han solucionado, volver a reiniciar y corrrer cualquier juego para hacer la prueba.
    Dichas pruebas han sido realizadas tanto en mi pc, como en el de mi amigo y hemos notado mejoras tanto en juegos actuales, como en titulos viejos y especialmente en este juego online.
    Saludos
    miércoles, 10 de febrero de 2010 9:57
  • ...., correr el cclener o tuneup ....
    Vete pensando en formatear... te funcionarña la grafica pero cualquier otro problema que te surja o que ya tengas (y sin duda te surgirá) ya sabes a que es debido. Esos programas NO deben usarse (ni instalar tan siquiera)... nunca.


    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Ismael Borche jueves, 13 de enero de 2011 18:31
    miércoles, 10 de febrero de 2010 13:29