none
Quitar por politicas Cerrar Sesion RRS feed

  • Pregunta

  • Buenas,

    Tengo usuarios que se conectan por Terminal Server y necesito crear un politica de dominio para quitar la opción en el boton de inicio de CERRAR SESION. El objetivo es que siempre se queden la sesiones de los usuarios activas y que nunca la puedan cerrar.

    He estado buscando las opciones y no hay forma, solo he encontrado la de quitarla de control+alt+sup, y en CONFIGURACION DE USUARIO-->PLANTILLAS ADMINISTRATIVAS-->MENÚ INICIO Y BARRAS DE TAREAS-->QUITAR CERRAR SESION DEL MENU DE INICIO = NO ME QUITA EL BOTON CERRAR SESION

    Gracias

    viernes, 10 de enero de 2014 15:54

Respuestas

  • Mira en Configuración de Windows - Plantillas Administrativas - Componentes de Windows - Servicios de Escritorio Remoto - Host de sesión de Escritorio remoto - Entorno de sesión remota, y allí tienes la política "Quitar el elemento Seguridad de Windows del menú Inicio".

    Saludos
    José Antonio Quílez
    Mi Blog

    • Marcado como respuesta Uriel Almendra lunes, 13 de enero de 2014 16:31
    viernes, 10 de enero de 2014 18:53
    Moderador
  • Estimado,

    La configuración a aplicar es User Configuration > Administrative Templates > Start Menu & Taskbar > Remove logoff button

    Luego de configurado esto, debes ejecutar en el equipo cliente el comando gpupdate /force. Esto provocará que el usuario deba cerrar y reabrir la sesión. Esto aplicará la configuración.

    En base a esto algo puede fallar, de fallar lo primero que debes verificar es: el event log del equipo cliente y el event log del DC. En base a estos resultados podremos proseguir con el analisis

    PD: verificación obvio, pero nunca está de más, chequea que el usuario este en la OU/dominio/sitio donde linkeaste la GPO.

    espero que pueda serte de utilidad,

    saludos.

    • Marcado como respuesta Uriel Almendra lunes, 13 de enero de 2014 16:31
    viernes, 10 de enero de 2014 21:07

Todas las respuestas

  • Mira en Configuración de Windows - Plantillas Administrativas - Componentes de Windows - Servicios de Escritorio Remoto - Host de sesión de Escritorio remoto - Entorno de sesión remota, y allí tienes la política "Quitar el elemento Seguridad de Windows del menú Inicio".

    Saludos
    José Antonio Quílez
    Mi Blog

    • Marcado como respuesta Uriel Almendra lunes, 13 de enero de 2014 16:31
    viernes, 10 de enero de 2014 18:53
    Moderador
  • Estimado,

    La configuración a aplicar es User Configuration > Administrative Templates > Start Menu & Taskbar > Remove logoff button

    Luego de configurado esto, debes ejecutar en el equipo cliente el comando gpupdate /force. Esto provocará que el usuario deba cerrar y reabrir la sesión. Esto aplicará la configuración.

    En base a esto algo puede fallar, de fallar lo primero que debes verificar es: el event log del equipo cliente y el event log del DC. En base a estos resultados podremos proseguir con el analisis

    PD: verificación obvio, pero nunca está de más, chequea que el usuario este en la OU/dominio/sitio donde linkeaste la GPO.

    espero que pueda serte de utilidad,

    saludos.

    • Marcado como respuesta Uriel Almendra lunes, 13 de enero de 2014 16:31
    viernes, 10 de enero de 2014 21:07
  • Hola,

    Primero que todo gracias por vuestras respuestas.

    Os comento:

    Como véis en la imagen me interesa Quitar el boton de "Cerrar Sesión", no me interesa quitar el boton de arriba de "Seguridad de Windows"

    Tampoco me interesa como veis en la siguiente imagen quitar estas opciones:

    Necesito quitar el boton de "Cerrar sesión", cuando un cliente entra por Terminal Server!. Las opciones que me indicais creo que no me sirven. Hago el gpupdate /force  en cada cliente para que aplique las directivas, y por supuesto están en el dominio :)

    Gracias,

    Un Saludo


    • Editado oski123 lunes, 13 de enero de 2014 19:01
    lunes, 13 de enero de 2014 18:59
  • hola oski123,

    Respecto a las capturas que enviaste, tenes que tener en cuenta:

    • En las capturas que enviaste lo que te esta bloqueando es la seguridad de acceso remoto. quiere decir que como la cuenta con la que estas ingresando a través de RDP no es administrador local ( o no tiene los permisos necesarios) del equipo, por lo cual no te deja ni apagarlo, ni reiniciarlo remotamente.

    Teniendo en cuenta esta base, habría que ver si la politica que vos creaste en la OU que vos la linkeaste esta aplicandose. Para esto te invito a ejecutar un gpresult (Link de utilización de gpresult: http://technet.microsoft.com/en-us/library/cc733160.aspx), esto te arrojará los datos de las politicas aplicadas tanto para usuario como para el equipo. Ahí deberás chequear si está la politica en donde configuraste los settings.

    Luego de esto deberas ver:

    • En caso de que la politica esté aplicada: verificar la configuración correcta de settings.
    • En caso de que la politica no esté aplicada: verificar la OU donde se linkeo y ver si aplica al equipo y al usuario con el cual estas realizando la prueba.

    Aguardo tu respuesta para continuar con el caso.

    Saludos!!


    lunes, 13 de enero de 2014 20:45
  • Hola,

    Si se están aplicando, es la que pone "TERMINAL SERVER":

    Sin embargo no desaparece "CERRAR SESION".....

    Gracias

    lunes, 13 de enero de 2014 21:23