none
IE Protected Mode GPP Settings Not Working

    Pregunta

  • I created a GPO with preferences set to enable protected mode in all zones and disable "enhanced" protected mode.

    Disabling Enhanced protected mode is working, but enabling protected mode not only is not being set, it's greyed out so the user can't even set it manually.

    I did gpresult /h and it cleary shows the policy settings are applied. However, when I look in Internet Options, I see they are NOT applied.

    How can this be fixed?


    • Editado Kalimanne jueves, 14 de junio de 2018 1:17
    jueves, 14 de junio de 2018 1:15

Respuestas

  • Hi,

    Thanks for posting in our forum.

    Could you please verifyt he current versions of IE on clients and IE settings preference in GPO.

    In addition, I would suggest you enable Protected Mode by ICP under Administrative Templates – Windows Components – Internet Explorer --  Internet Control Panel – Security Page.


    Best Regards,

    William


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marcado como respuesta Kalimanne jueves, 14 de junio de 2018 14:48
    jueves, 14 de junio de 2018 6:36