locked
event id: 1530 RRS feed

  • Pregunta

  • Hola a todos,

    tengo un windows 7 x86 que está teniendo problemas al entrar al dominio (tengo un directorio activo).

    He detectado que la mayoría de las veces al cerrar el equipo por las tardes me sale en warning 1530. He echado un vistazo a internet para ver el porqué se producía y he encontrado ésto (aunque no me ha solucionado el problema):

    http://social.technet.microsoft.com/Forums/et-EE/w7itproui/thread/23c9cd75-14af-4276-b07b-29e95d4368b5

    http://support.microsoft.com/kb/929135/en-us?fr=1

    Os pego lo que me sale exactamente en el visor de eventos por si alguien me puede echar una mano. Comentar que en el evento que pero aparece una clave del registro de winlogon lo que me hizo pensar que mi problema venía por aquí.

    Muchas gracias de antemano. Saludos.

     DETALLE -

     2 user registry handles leaked from \Registry\User\S-1-5-21-3830471607-3036766313-4291415205-2132:

    Process 636 (\Device\HarddiskVolume2\Windows\System32\winlogon.exe) has opened key \REGISTRY\USER\S-1-5-21-3830471607-3036766313-4291415205-2132

    Process 1672 (\Device\HarddiskVolume2\Windows\SysWOW64\wbem\WmiPrvSE.exe) has opened key \REGISTRY\USER\S-1-5-21-3830471607-3036766313-4291415205-2132\Control Panel\International

     

    XML de evento:

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

      <System>

        <Provider Name="Microsoft-Windows-User Profiles Service" Guid="{89B1E9F0-5AFF-44A6-9B44-0A07A7CE5845}" />

        <EventID>1530</EventID>

        <Version>0</Version>

        <Level>3</Level>

        <Task>0</Task>

        <Opcode>0</Opcode>

        <Keywords>0x8000000000000000</Keywords>

        <TimeCreated SystemTime="2012-06-27T14:00:09.819013800Z" />

        <EventRecordID>8786</EventRecordID>

        <Correlation ActivityID="{03316A50-F800-0002-03A1-E5436C54CD01}" />

        <Execution ProcessID="116" ThreadID="5020" />

        <Channel>Application</Channel>

        <Computer>pcprueba.strategic.com</Computer>

        <Security UserID="S-1-5-18" />

      </System>

      <EventData Name="EVENT_HIVE_LEAK">

        <Data Name="Detail">2 user registry handles leaked from \Registry\User\S-1-5-21-3830471607-3036766313-4291415205-2132:

    Process 636 (\Device\HarddiskVolume2\Windows\System32\winlogon.exe) has opened key \REGISTRY\USER\S-1-5-21-3830471607-3036766313-4291415205-2132

    Process 1672 (\Device\HarddiskVolume2\Windows\SysWOW64\wbem\WmiPrvSE.exe) has opened key \REGISTRY\USER\S-1-5-21-3830471607-3036766313-4291415205-2132\Control Panel\International

    </Data>

      </EventData>

    </Event>

    jueves, 28 de junio de 2012 7:59

Respuestas

  • Apunta a los dos controladores de dominio que tengo. Todos los equipos de la casa están así....

    Y supongo que en cada controlador de Dominio, o uno es backup del otro o al menos, en los DNS's está registrado el otro.. ¿no?... Es que si hay problemas de red o de DNS suceden problemas de conectividad al Dominio.

    Supongo que has probado con esa maquina en un punto de red en el cual haya otra maquina sin problemas... ¿no?...

    Un saludo,

     

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 28 de junio de 2012 10:44
  • La verdad es que estoy bastante desconcertado.

    Para ver si es un problema de un punto de red me he vuelto a llevar el pc a otro despacho y después de una hora no ha fallado ni una sola vez. Por cierto el warning 1530 (winlogon) también me sale con mi usuario de administrador en este pc.

    Luego lo he devuelto a su despacho esperando que fallara para que me confirme que sí es el punto de red el causante pero,... las veces que he entrado y salido del dominio con varios usuario tampoco han fallado.

    No es que sea ningún expero en la administración de servidores pero creo que nunca me había pasado antes.

    Cualquier sugerencía será bienvenida....

    Pues... tiene toda la pinta que sea red... mala conectividad...

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 28 de junio de 2012 14:43

Todas las respuestas

  • Hola a todos,

    tengo un windows 7 x86 que está teniendo problemas al entrar al dominio (tengo un directorio activo).

    He detectado que la mayoría de las veces al cerrar el equipo por las tardes me sale en warning 1530. He echado un vistazo a internet para ver el porqué se producía y he encontrado ésto (aunque no me ha solucionado el problema):

    http://social.technet.microsoft.com/Forums/et-EE/w7itproui/thread/23c9cd75-14af-4276-b07b-29e95d4368b5

    http://support.microsoft.com/kb/929135/en-us?fr=1

    Os pego lo que me sale exactamente en el visor de eventos por si alguien me puede echar una mano. Comentar que en el evento que pero aparece una clave del registro de winlogon lo que me hizo pensar que mi problema venía por aquí.

    Muchas gracias de antemano. Saludos.

     DETALLE -

     2 user registry handles leaked from \Registry\User\S-1-5-21-3830471607-3036766313-4291415205-2132:

    Process 636 (\Device\HarddiskVolume2\Windows\System32\winlogon.exe) has opened key \REGISTRY\USER\S-1-5-21-3830471607-3036766313-4291415205-2132

    Process 1672 (\Device\HarddiskVolume2\Windows\SysWOW64\wbem\WmiPrvSE.exe) has opened key \REGISTRY\USER\S-1-5-21-3830471607-3036766313-4291415205-2132\Control Panel\International

     

    XML de evento:

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

      <System>

        <Provider Name="Microsoft-Windows-User Profiles Service" Guid="{89B1E9F0-5AFF-44A6-9B44-0A07A7CE5845}" />

        <EventID>1530</EventID>

        <Version>0</Version>

        <Level>3</Level>

        <Task>0</Task>

        <Opcode>0</Opcode>

        <Keywords>0x8000000000000000</Keywords>

        <TimeCreated SystemTime="2012-06-27T14:00:09.819013800Z" />

        <EventRecordID>8786</EventRecordID>

        <Correlation ActivityID="{03316A50-F800-0002-03A1-E5436C54CD01}" />

        <Execution ProcessID="116" ThreadID="5020" />

        <Channel>Application</Channel>

        <Computer>pcprueba.strategic.com</Computer>

        <Security UserID="S-1-5-18" />

      </System>

      <EventData Name="EVENT_HIVE_LEAK">

        <Data Name="Detail">2 user registry handles leaked from \Registry\User\S-1-5-21-3830471607-3036766313-4291415205-2132:

    Process 636 (\Device\HarddiskVolume2\Windows\System32\winlogon.exe) has opened key \REGISTRY\USER\S-1-5-21-3830471607-3036766313-4291415205-2132

    Process 1672 (\Device\HarddiskVolume2\Windows\SysWOW64\wbem\WmiPrvSE.exe) has opened key \REGISTRY\USER\S-1-5-21-3830471607-3036766313-4291415205-2132\Control Panel\International

    </Data>

      </EventData>

    </Event>

    Ese warning no tiene nada que ver...

    Pero.. ¿los DNS de tu maquina cliente a donde apuntan?... ¿solo al controlador de Domino? ¿al ISP? ¿o a ambos?

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 28 de junio de 2012 10:27
  • Apunta a los dos controladores de dominio que tengo. Todos los equipos de la casa están así....
    jueves, 28 de junio de 2012 10:34
  • Apunta a los dos controladores de dominio que tengo. Todos los equipos de la casa están así....

    Y supongo que en cada controlador de Dominio, o uno es backup del otro o al menos, en los DNS's está registrado el otro.. ¿no?... Es que si hay problemas de red o de DNS suceden problemas de conectividad al Dominio.

    Supongo que has probado con esa maquina en un punto de red en el cual haya otra maquina sin problemas... ¿no?...

    Un saludo,

     

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 28 de junio de 2012 10:44
  • En principio todo es correcto y no tengo problemas ni de red ni de DNS.

    No sé si tiene que ver pero he probado el mismo usuario de dominio en mi portátil (en una máquina virtual) y me sucede lo mismo. Con otro usuario no. ¿Puede que tenga que ver con el usuario?..

    jueves, 28 de junio de 2012 11:04
  • En principio todo es correcto y no tengo problemas ni de red ni de DNS.

    No sé si tiene que ver pero he probado el mismo usuario de dominio en mi portátil (en una máquina virtual) y me sucede lo mismo. Con otro usuario no. ¿Puede que tenga que ver con el usuario?..

    No tiene mucho sentido...

    ¿y has hecho la prueba al reves?... es decir tu usuario en esa maquina teoricamente problematica. Si va bien con tu usuario, el problema es de la cuenta del Dominio, aunque insisto, no le veo sentido...

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 28 de junio de 2012 11:30
  • La verdad es que estoy bastante desconcertado.

    Para ver si es un problema de un punto de red me he vuelto a llevar el pc a otro despacho y después de una hora no ha fallado ni una sola vez. Por cierto el warning 1530 (winlogon) también me sale con mi usuario de administrador en este pc.

    Luego lo he devuelto a su despacho esperando que fallara para que me confirme que sí es el punto de red el causante pero,... las veces que he entrado y salido del dominio con varios usuario tampoco han fallado.

    No es que sea ningún expero en la administración de servidores pero creo que nunca me había pasado antes.

    Cualquier sugerencía será bienvenida....

    jueves, 28 de junio de 2012 14:38
  • La verdad es que estoy bastante desconcertado.

    Para ver si es un problema de un punto de red me he vuelto a llevar el pc a otro despacho y después de una hora no ha fallado ni una sola vez. Por cierto el warning 1530 (winlogon) también me sale con mi usuario de administrador en este pc.

    Luego lo he devuelto a su despacho esperando que fallara para que me confirme que sí es el punto de red el causante pero,... las veces que he entrado y salido del dominio con varios usuario tampoco han fallado.

    No es que sea ningún expero en la administración de servidores pero creo que nunca me había pasado antes.

    Cualquier sugerencía será bienvenida....

    Pues... tiene toda la pinta que sea red... mala conectividad...

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 28 de junio de 2012 14:43