none
Active Directory configuracion Proxy RRS feed

  • Pregunta

  •  

    Hola a tod@s!
    Os explico el problema:
    Anteriormente tenia el Proxy del Active Directory configurado para que todos los usuarios pasaran por dicho proxy, ejmplo por la 12.5.0.100 y ahora al cambiar de IP,s a la 5.28.9.X, lo he modificado para q pasan por un nuevo proxy q esta en la red de 5.28.9.100.
    Ya lo tengo configurado asi, de modo q cada vez q un usuario inicia sesion, automaticamente se configura el Proxy 5.28.9.100, el problema esta en q al dia siguiente, o una hora dspues, en fin q cuando le apetece se le reconfigura a la q habia anteriormente, es decir a la 12.5.0.100. Esto no pasa en todos los ordenadores por lo cual no se porque esta haciendo esto ya que la IP 12.5.0.100 ya no existe y esta eliminada.

    Gracias de antemano y un saludo.

    miércoles, 14 de enero de 2009 12:28

Respuestas

  • Saludos,

    Sin duda el uso del comando gpupdate /force es clave tanto en el servidor como en los clientes, aun asi y en caso de que el tema se de por conflicto de politicas, es bueno que a la poitica que te autoconfigura el IE le des la opcion de forzada, para que prime sobre cualquier otra que pueda estar generando conflictos, tambien te sugiero, que si solo pasa en algunos browsers, les des la opcion de restablecer la configuración y verifiques que tu Antivirus no genere conflictos con esos cambios via GPO y que estes libre de malware.
    Germán Ruiz -- Infrastructure Architect -- Speaker TechNet LATAM -- http://germanruizp.blogspot.com
    jueves, 12 de marzo de 2009 13:46

Todas las respuestas

  • Probaste en los equipos que tiene el problema hacer un gpupdate /force ?

    Saludos.
    miércoles, 14 de enero de 2009 13:17
  •  

    Lo he probado con un PC q tenia la direccion antigua y se ha actualizado a la nueva, ahora a ver si no vuelve a pasarse.

    Si continua pasando podria crear un .bat para el usuario q al iniciar la sesion se ejecutase. Muchas gracias ddacostas

    miércoles, 14 de enero de 2009 15:39
  • Perfecto ! en realidad con eso bastaría no debería perder más la política.

    Saludos !
    miércoles, 14 de enero de 2009 18:40
  •  

    Malas noticias , parece ser q no me esta funcionando porque sigue pasando lo mismo, lo extraño es q ahora lo fuerzo a actualizarse y no me hace caso, se cambia a la antigua IP cuando le apetece , es un poco extraño...
    viernes, 16 de enero de 2009 12:26
  •  

    Alguien tiene alguna idea de lo que puede pasar?, se puede cambiar remotamente conectandose a los registros, xo no es normal q se vuelva a la IP

     

    Saludos.

    jueves, 22 de enero de 2009 10:23
  • Saludos,

    Sin duda el uso del comando gpupdate /force es clave tanto en el servidor como en los clientes, aun asi y en caso de que el tema se de por conflicto de politicas, es bueno que a la poitica que te autoconfigura el IE le des la opcion de forzada, para que prime sobre cualquier otra que pueda estar generando conflictos, tambien te sugiero, que si solo pasa en algunos browsers, les des la opcion de restablecer la configuración y verifiques que tu Antivirus no genere conflictos con esos cambios via GPO y que estes libre de malware.
    Germán Ruiz -- Infrastructure Architect -- Speaker TechNet LATAM -- http://germanruizp.blogspot.com
    jueves, 12 de marzo de 2009 13:46
  • Danonedecoco, podrías indicarnos si posees más de un DC en tu dominio?

    Utilizas ISA Server? Qué versión? Los clientes utilizan Microsoft Firewall Client? Se encuentra habilitado?

    Saludos,


    Pablo Alejandro Fain MCP, MCSA+M, MCTS, MCITP, CCA
    sábado, 25 de abril de 2009 17:54